Page 3 of 35 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 348
  1. #21
    ROG Enthusiast Array
    Join Date
    Jul 2013
    Reputation
    36
    Posts
    57


  2. #22
    ROG Guru: Yellow Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardTUF GAMING Z690-PLUS WIFI D4
    ProcessorIntel Core i7-12700K 12 (8P+4E) Cores, 20 Threads 5 GHz,
    Memory (part number)G.SKILL Ripjaws V Series 32GB (2 x 16GB) DDR4 3600 (PC4 28800)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCooler Master Hyper 212 Black Edition
    CaseCorsair Carbide Series 175R RGB Tempered Glass Mid-Tower
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Logitech 705
    Headset/Speakers Klipsch THX
    OS Win 11 Pro
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    40
    Posts
    198

    Hi, I have installed these new drivers but they still have a bass boom on start. I tried Sonic tools and removed them. I really don't see any quality or value in them.

    As for the DTS, Board already supports it. So I am using drivers and that's it. I also had a lagging issue with boot with sonic installed. That's another reason I removed it.

    As far as I am concerned the sound with these drivers is good enough. If I want high fidelity I might as well get vinyl and high fidelity tube amplifiers with high quality spkrs.

    Since I am not that picky, this is fine as long as it doesn't affect the quality and stability of my Windows. BTW, it's about the same as the old ALC1220.

    https://www.igorslab.de/en/the-old-a...c1220-insider/

  3. #23
    ROG Guru: Yellow Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardTUF GAMING Z690-PLUS WIFI D4
    ProcessorIntel Core i7-12700K 12 (8P+4E) Cores, 20 Threads 5 GHz,
    Memory (part number)G.SKILL Ripjaws V Series 32GB (2 x 16GB) DDR4 3600 (PC4 28800)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCooler Master Hyper 212 Black Edition
    CaseCorsair Carbide Series 175R RGB Tempered Glass Mid-Tower
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Logitech 705
    Headset/Speakers Klipsch THX
    OS Win 11 Pro
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    40
    Posts
    198

    Just to add to this thread, this driver doesn't fix a thing. Same issues present.

  4. #24
    ROG Guru: Yellow Belt Array
    Join Date
    Aug 2014
    Reputation
    90
    Posts
    249

    One of the big problems I have with this "Realtek USB Audio" chip, which was never present on their older ALC1220(?) chips, is the huge audio lag you get when playing WAV files, when another (e.g. directsound) sound source isn't open at the same time. This is actually a MAJOR problem for me, as a chess master, I often play 1 minute chess on "Internet chess club" with the blizin client (best interface ever), and that client (based on >15 year old tech) plays independent wav files for sound events, like piece moves. But what happens is an almost 1 second lag appears when you move a piece and the sound actually plays, making fast moves skip sounds, making it impossible to hear when your opponent has moved or when your move has completed. This was the SAME issue that I had on the Creative X7, and I spent many fruitless hours trying to report it to Creative and they never fixed it, even despite desperate reports to Creative Singapore and even PM's on Head-fi.

    It's worth noting that the Creative Super X-fi Amp does *NOT* have this issue at all. (But having to use headphones all the time with it gets painful for someone with physical disabilities, and using it in 2 speaker mode outputting to a 5.1 desktop speaker setup (only front channels work) is no fun for games; I'm assuming the Creative X3 would be more suitable as it has 5.1 outputs). Also the Sennheiser GSX-1000 likewise does not have this issue.

    For both this "USB Audio" and the X7, one workaround to this is to have some sort of game running suspended in the background (like Overwatch), which seems to prevent any of the wav file processing lag. But that's still annoying. Having a video opened and paused in Media Player Classic also is a workaround. The only internet searches that showed anything about this "wav file lag" was to "Enable hardware acceleration" with some older Realtek onboard, but that option isn't 'anywhere to be found with Realtek USB Audio. A user on discord said having discord running stops this from happening too but that didn't work for me (Maybe I need to enable some option in discord, i don't know).

    Also the registry edits to change those PerformanceSetting idle thingies to ff ff ff ff, 00 00 00 00 and ff ff ff ff also don't fix the problem either.

    Not much more I can say about this.

  5. #25
    ROG Member Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    20

    I noticed that lag with Windows system sounds (only wav files, mp3 are fine) and test sounds in the speaker options. Also a bad noise gate which often eats the start of sound files.
    I was wondering if its just a driver issue or bad implementation by mainboard manufacturers. Guess I have my answer now. Thats shameful.

  6. #26
    ROG Guru: Yellow Belt Array
    Join Date
    Aug 2014
    Reputation
    90
    Posts
    249

    Quote Originally Posted by iisd View Post
    I noticed that lag with Windows system sounds (only wav files, mp3 are fine) and test sounds in the speaker options. Also a bad noise gate which often eats the start of sound files.
    I was wondering if its just a driver issue or bad implementation by mainboard manufacturers. Guess I have my answer now. Thats shameful.
    It's something to do with the Realtek USB audio chip but I have NO idea if it's drivers or firmware. The Creative X7 had the same problem. I am too lazy to hook it up and check the latest firmware to see if it's fixed or not.

    What I do know is that the Creative USB Super X-fi Amp, Sennheiser GSX-1000 and (probably also, but I don't own the device, Creative X3), don't have this problem.
    And I've never seen this on any add-in slot soundcard, ever.

  7. #27
    ROG Member Array Bronson PC Specs
    Bronson PC Specs
    MotherboardAsus ROG Z590 Hero XIII
    ProcessorI9 11900k @5.2
    Memory (part number)16gb G-skill @3600mhz 16-16-36
    Graphics Card #1RTX 3080TI
    MonitorLG 27GN950-B
    Storage #11GB pci4 digital western Black
    Storage #2intel ssd 760p 500gb
    CPU CoolerNoctua NH-D15 chromax
    CaseCoolermaster MasterCase Pro 5
    Power Supplysome 1200watt
    Keyboard cherry g80-3000n
    Mouse Zowie EC1
    Headset GSP600 + cooling pads
    Mouse Pad Zowie gtf-x, x2
    OS Windows 11
    Accessory #1 Thrustmaster Eswap pro x
    Accessory #2 Lg Ul600 4k

    Join Date
    Mar 2016
    Reputation
    33
    Posts
    24

    Hello!
    I have the ROG MAXIMUS XIII HERO, i just installed your audio drivers the way described in the first thread. But they don't fix my problem: I use a headset with Headphone out and Mic in (totally standard setup) but i also use the "Line in" at the back to connect my TV audio into the PC. Then i click on "Listen to device" at "Line in" so i can hear my TV. Unfortunately now my Mic is recording and i can hear everything i say too (although it is very quiet), just like "Listen to device" but its not set to that, and if i set the "Mic in" to "listen to device" i can hear myself loudly. It seems to me there is crosstalk between "line in" and "Mic in"? can you help me? This worked on my Asus Z490-F flawlessly.
    Last edited by Bronson; 05-14-2021 at 10:47 PM.

  8. #28
    ROG Member Array Bronson PC Specs
    Bronson PC Specs
    MotherboardAsus ROG Z590 Hero XIII
    ProcessorI9 11900k @5.2
    Memory (part number)16gb G-skill @3600mhz 16-16-36
    Graphics Card #1RTX 3080TI
    MonitorLG 27GN950-B
    Storage #11GB pci4 digital western Black
    Storage #2intel ssd 760p 500gb
    CPU CoolerNoctua NH-D15 chromax
    CaseCoolermaster MasterCase Pro 5
    Power Supplysome 1200watt
    Keyboard cherry g80-3000n
    Mouse Zowie EC1
    Headset GSP600 + cooling pads
    Mouse Pad Zowie gtf-x, x2
    OS Windows 11
    Accessory #1 Thrustmaster Eswap pro x
    Accessory #2 Lg Ul600 4k

    Join Date
    Mar 2016
    Reputation
    33
    Posts
    24

    No, Virtual mixer is OFF and i can still hear myself trough the MIC.

  9. #29
    ROG Guru: Yellow Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardTUF GAMING Z690-PLUS WIFI D4
    ProcessorIntel Core i7-12700K 12 (8P+4E) Cores, 20 Threads 5 GHz,
    Memory (part number)G.SKILL Ripjaws V Series 32GB (2 x 16GB) DDR4 3600 (PC4 28800)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCooler Master Hyper 212 Black Edition
    CaseCorsair Carbide Series 175R RGB Tempered Glass Mid-Tower
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Logitech 705
    Headset/Speakers Klipsch THX
    OS Win 11 Pro
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    40
    Posts
    198

    Quote Originally Posted by Bronson View Post
    No, Virtual mixer is OFF and i can still hear myself trough the MIC.
    I have an open ticket with Asus about these drivers.

    They are the worst I have seen since I have been using Realtek on Asus boards. They remind me of the last of the old soundblaster cards that you couldn't get to work with Vista or Win 7.

    At least these work but you either have:
    1) Boot loading issues (takes 10 seconds more for mobo to boot with these drivers). I removed all sonic and DTS apps
    2) Sound scratching with certain digital outputs
    3) And now reverb on outputs

    The unfortunate part is when you try to communicate with an Asus rep. Well, they Google the info you send because most of them only speak Chinese.

    Which makes for very poor communication because of a terrible language barrier. Asus make very good boards but the support exchange is very poor.
    I wasted 2 months of run around trying to communicate. At one point I was told to try another driver for the chip. HELLO, there's only one official driver out there on their website. . Then they told me to use an ALC 1220 driver ???##!!!

    Then they said it's normal for the Strix board to boot slower than a Z390 Prime because it has more stuff to boot. I'm talking about a driver, not the bios boot speed.
    And let's assume I was talking about boot speed. My Z390 booted faster with the same exact hardware I have on this Strix board except for 2 things. I have a Samsung 980 Pro instead of a 970 Evo and I'm not using a 10600K but an 11700 that has 20 lanes and Pcie 4. Z390 still boots faster.

    So, I gave up on trying to communicate with a bunch of people that probably make it a game of trying to test how long your patience will wear. You can't accuse them of not trying to help.
    But you can sure as heck accuse them of not trying to understand!!

    Way to go ASUS!!

  10. #30
    ROG Member Array Bronson PC Specs
    Bronson PC Specs
    MotherboardAsus ROG Z590 Hero XIII
    ProcessorI9 11900k @5.2
    Memory (part number)16gb G-skill @3600mhz 16-16-36
    Graphics Card #1RTX 3080TI
    MonitorLG 27GN950-B
    Storage #11GB pci4 digital western Black
    Storage #2intel ssd 760p 500gb
    CPU CoolerNoctua NH-D15 chromax
    CaseCoolermaster MasterCase Pro 5
    Power Supplysome 1200watt
    Keyboard cherry g80-3000n
    Mouse Zowie EC1
    Headset GSP600 + cooling pads
    Mouse Pad Zowie gtf-x, x2
    OS Windows 11
    Accessory #1 Thrustmaster Eswap pro x
    Accessory #2 Lg Ul600 4k

    Join Date
    Mar 2016
    Reputation
    33
    Posts
    24

    Quote Originally Posted by MoKiChU View Post
    Since your issue occurring with drivers from your motherboard support page (and therefore that it is not specific to the drivers that I propose) : Open a ticket with ASUS Support.
    Ok thank you.
    I have another question for you: do i need the "sonic suite companion" running in the background?

Page 3 of 35 FirstFirst 1 2 3 4 5 13 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •