Page 10 of 20 FirstFirst ... 8 9 10 11 12 ... LastLast
Results 91 to 100 of 191
  1. #91
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    44

    Quote Originally Posted by Falkentyne View Post
    Was it Asus or Realtek that you contacted about this issue?
    Who is going to have the fixed drivers for the WAV latency playback issue?

    And where will the drivers be posted (if you know)?
    BTW Thank you!
    Had email contact with two asus software devs from HQ after being forwarded a few times, they told me they could recreate and confirm the problem and will post updated audio drivers here: https://rog.asus.com/nl/motherboards...pdesk_download . They would get back to me about a ETA of said drivers ASAP.

    Once I hear more I will post here.

    Quote Originally Posted by Zardoc View Post
    Here's the mail I sent to pctech@realtek.com
    I have tried all 3 sound drivers so far 6.3.9600.2276, 6.3.9600.2284 & 6.3.9600.2286.

    The sound is good but there is one very annoying issue. The driver runs in a loop when loading on Widows screen.
    Very seldom the driver will load quickly (19 seconds from boot) instead of 30 seconds from boot.

    The default USB 2 driver will load on boot in 17-19 seconds.

    I know there is a conflict somewhere because I have seen the driver boot a few times within 19 seconds on this machine.
    I also hear 2 or 3 deaf sound booms when driver is loading. I have changed the board and have the same issue. I think the sound works fine, it’s just the driver not loading properly

    Here is a link to a trace file that I have made.

    It shows that there is an issue on boot time.

    Thanks for considering my problem
    Is this with fastboot enabled?

    Edit: they told me to ask you to create a support ticket via the asus website as this is aslightly different board to the one my support ticket was about (z590-E gaming wifi), perhaps you got more luck with Asus than realtek so I'd say give it a shot!
    Last edited by Nuckels; 07-16-2021 at 01:05 PM.

  2. #92
    ROG Guru: Yellow Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardASUS ROG Strix Z590-A Gaming WiFi 6 Intel® Z590 LGA 1200 PCIe 4.0
    ProcessorIntel® Core™ i7-11700 Processor 16M Cache, up to 4.90 GHz
    Memory (part number)Corsair Vengeance LPX 32GB (2x8GB) DDR4 3200MHz CL16 Memory Kit - Black (CMK16GX4M2B3200C16)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCryorig H7 Tower Cooler For AMD/Intel CPU
    CaseFractal Design Define R5 ATX Mid Tower Window Case Titanium 2X5.25 1X3.5 8X3.5IN
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Logitech 705
    Headset/Speakers Klipsch THX
    OS Win 10 Ent 19043
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    59
    Posts
    139

    I thought you meant Realtek. There is already a support ticket with Asus.

    Yes, with fastboot. Typically board boots between 15 and 20 seconds with NVME disks and full load.

    Add Realtek drivers and you loose between 10 and 15 seconds of boot time which is not normal.

    Thanks.

  3. #93
    New ROGer Array nezff PC Specs
    nezff PC Specs
    MotherboardAsus ROG Strix z590a wifi
    ProcessorIntel i7 11700k
    Memory (part number)Corsair 32MB 3200 CMW32GX4M2C3200C16
    Graphics Card #1EVGA RTX 2080 Super FTW 3 Ultra
    MonitorSamsung G7 Faker 27"
    Storage #1Samsung 970 Pro 512GB M.2
    Storage #2Samsung 860 Evo 2TB and 1TB
    CPU CoolerCorsair H150i Pro XT 360mm
    CaseLian Li PC011 Dynamic
    Power SupplyCorsair Rmx 1000x
    Keyboard Corsair K70 RGB
    Mouse Corsair M65 RGB elite
    Headset Corsair Void Pro
    Mouse Pad Corsair
    OS Windows 10 64

    Join Date
    Jul 2020
    Reputation
    10
    Posts
    44

    thank you to everyone that attempted to help me with this issue. Means alot. In the end, it was a simple motherboard swap. Amazon was nice enough to send me a brand new Strix z590a wifi. Got it in two days and swapped it this morning and voila!





    Last edited by nezff; 07-16-2021 at 05:59 PM.

  4. #94
    ROG Guru: Yellow Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardASUS ROG Strix Z590-A Gaming WiFi 6 Intel® Z590 LGA 1200 PCIe 4.0
    ProcessorIntel® Core™ i7-11700 Processor 16M Cache, up to 4.90 GHz
    Memory (part number)Corsair Vengeance LPX 32GB (2x8GB) DDR4 3200MHz CL16 Memory Kit - Black (CMK16GX4M2B3200C16)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCryorig H7 Tower Cooler For AMD/Intel CPU
    CaseFractal Design Define R5 ATX Mid Tower Window Case Titanium 2X5.25 1X3.5 8X3.5IN
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Logitech 705
    Headset/Speakers Klipsch THX
    OS Win 10 Ent 19043
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    59
    Posts
    139

    Good to hear! Let me know if you notice the longer boot times with the driver and short without the drivers.

    Thanks

  5. #95
    New ROGer Array nezff PC Specs
    nezff PC Specs
    MotherboardAsus ROG Strix z590a wifi
    ProcessorIntel i7 11700k
    Memory (part number)Corsair 32MB 3200 CMW32GX4M2C3200C16
    Graphics Card #1EVGA RTX 2080 Super FTW 3 Ultra
    MonitorSamsung G7 Faker 27"
    Storage #1Samsung 970 Pro 512GB M.2
    Storage #2Samsung 860 Evo 2TB and 1TB
    CPU CoolerCorsair H150i Pro XT 360mm
    CaseLian Li PC011 Dynamic
    Power SupplyCorsair Rmx 1000x
    Keyboard Corsair K70 RGB
    Mouse Corsair M65 RGB elite
    Headset Corsair Void Pro
    Mouse Pad Corsair
    OS Windows 10 64

    Join Date
    Jul 2020
    Reputation
    10
    Posts
    44

    Quote Originally Posted by Zardoc View Post
    Good to hear! Let me know if you notice the longer boot times with the driver and short without the drivers.

    Thanks
    using the ones from asus website. boots fast.

  6. #96
    ROG Guru: Yellow Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardASUS ROG Strix Z590-A Gaming WiFi 6 Intel® Z590 LGA 1200 PCIe 4.0
    ProcessorIntel® Core™ i7-11700 Processor 16M Cache, up to 4.90 GHz
    Memory (part number)Corsair Vengeance LPX 32GB (2x8GB) DDR4 3200MHz CL16 Memory Kit - Black (CMK16GX4M2B3200C16)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCryorig H7 Tower Cooler For AMD/Intel CPU
    CaseFractal Design Define R5 ATX Mid Tower Window Case Titanium 2X5.25 1X3.5 8X3.5IN
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Logitech 705
    Headset/Speakers Klipsch THX
    OS Win 10 Ent 19043
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    59
    Posts
    139

    If you can give me times with and without form reboot screen turns black to login windows please. I appreciate the help. Thanks

  7. #97
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    5
    Posts
    65

    Hi guys. I have sound driver related problem with Z590 Maximus XIII Apex too.
    When audio driver is installed, no matter if this is a driver from product page or from this thread, I get screen signal loss, usb devices and onboard usb audio takes longer to "initialize" on desktop after Windows 10 boot. Even PS/2 keyboard not responding sometimes. Also with driver installed sometimes WIndows 10 boots longer, it's like 10-15 seconds longer than regular boot.

    As soon as I uninstall audio driver - seems like everything is fine. I really don't want to RMA motherboard. Is there anything I can try to solve this issue?

    Here is video:


    i7 11700K, ROG MAXIMUS XIII APEX, G.SKILL F-4000C19-8GTZKW, Gigabyte GTX 1660S Gaming OC, EVGA SuperNOVA 1000 P2, Win 10

  8. #98
    ROG Member Array tadekm PC Specs
    tadekm PC Specs
    MotherboardROG STRIX Z590-A Gaming
    ProcessorIntel Core i7 11700K
    Memory (part number)IRX3000D464L16S/8G x4 (32GB)
    Graphics Card #1Intel UHD 750
    MonitorDELL S3422DWG
    Storage #1Samsung SSD 970 EVO 512GB NVMe
    Storage #2Samsung SSD 980 1TB NVMe
    CPU CoolerFortis 3
    CaseFractal Design Define R5
    Power SupplySeasonic Platinum 650
    Keyboard Logitech MX Keys
    Mouse Logitech MX Master 3
    Headset SONY XB900N
    Headset/Speakers Harman Kardon SoundSticks III
    OS Windows 11
    Network RouterMikrotik hAP AC2

    Join Date
    Apr 2020
    Reputation
    32
    Posts
    24

    Z-590A Gaming here

    and in my case sometimes sounds of system and movies are playing like someting similar to when you are trying listen DTS tracks without decoder. Yes, I've done firmware update from ASUS website but I'm using analog connection to Harman Kardon Soundsticks (never heard it on headphones connected via Bluetooth).
    I'm using latest drivers from this thread.

  9. #99
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    5
    Posts
    65

    I did some testing and figured out that this issue is occurs only when headphones or speakers 3.5mm audio mini-jack is plugged into rear audio output or front audio panel output. If output is empty (no audio mini-jack is plugged in) - then issue is not occurs but as soon as I plug speakers or headphones in rear or front audio output - problem appears. I guess this is because motherboard measuring speakers\headphones impedance each time Windows boot (which motherboard won't do if Realtek audio drivers are not installed or audio mini-jack is not plugged in).
    P.S.
    This is not broken rear audio output, because same happens with front audio output.
    This is not affecting SPDIF output by obvious reason.

    ASUS support employee offered me to try RMA my APEX XIII board because ASUS believe this is a hardware malfunction. But I really don't want to deal with my local retailer because of their doubtful "honest" reputation. Any idea how to make a workaround without uninstalling the drivers?
    Last edited by Rocket Scientist; 07-24-2021 at 03:31 AM.

  10. #100
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    5

    3.5mm 5.1 speakers (back) and headphones (front). Issues: system sounds delay and clipping, audio controller late activation on boot, random static bursts.

    Tried BIOS 1007 (posted yesterday for the whole z590 lineup I think) and USB audio seems a bit more responsive when woken to play system sounds tho theres still a delay. The other issues persist

Page 10 of 20 FirstFirst ... 8 9 10 11 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •