Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array
    Join Date
    Nov 2013
    Reputation
    10
    Posts
    2

    Z690 Hero/I9-12900KF/Strix 3090/DDR5 4800 - SLOW WINDOWS 10 boot

    Hi!

    I have a weird issue and don't know what is going on!
    My kids pc are Aouris Gigabyte with i9-9900k and boots up in 5 seconds.

    My PC are fresh made Asus Z690 Hero / I9-12900KF / Strix 3090 / Corsair 4800 Mhz DDR5/FULL WATERCOOL and im getting 21-27 seconds! Crazy!
    I have Corsair ATX 1200i so power are not a issue!

    My brother have i9-10900k and also slow boot!

    Any idea?
    Is it possibly that new generation CPU are not optimized for windows 10?
    Or is there any specific BIOS settings I need to follow?
    I try to disable Crate and unsitall it and no difference! I'll try to put windows 10 from scratch and see if there is a difference!

    Thanks Norm

  2. #2
    ROG Enthusiast Array Grestorn PC Specs
    Grestorn PC Specs
    MotherboardAsus ROG Maximus z690 Formula
    ProcessorIntel i9 12900K
    Memory (part number)G.Skill DDR5 6000/36
    Graphics Card #1nVidia RTX 3090
    MonitorAcer Predator X27
    Storage #1Samsung SSD 980 Pro 2TB
    Storage #2Samsung SSD 980 Pro 2TB
    CPU CoolerAqua Computer cuplex kryos NEXT
    CaseThermaltake Core P5
    Power SupplyCorsair HX850i
    Keyboard Logitech G915
    Mouse Logitech G602
    OS Windows 11
    Network RouterFritzbox 7490

    Join Date
    Oct 2014
    Reputation
    10
    Posts
    39

    I just build up a new system with a similar config to yours (I9-12900K, PNY 3090, G.Skill 6000/36, Maximus Z690 Forumula, Fully Watercooled) yesterday.

    I've got my "old" Win 11 installation I used on my previous AMD Ryzen build and I have a clean Win 10 test installation.

    Both boot up fine and fast (of course I had to clean my Win 11 install of all Ryzen drivers). I can't reproduce your issue.

    One tip: Don't install all the ASUS tools. I tried the Armoury Crate, AI Suite, etc. but I wasn't impressed. All the rubbish that's getting installed along with it caused my installation to take ages for restarts/shutdowns. I took a while to get rid of everything they installed, especially the Armoury Crate with all the RGB sync drivers. After I removed everything, my system restarted as quickly as it used to.
    Last edited by Grestorn; Yesterday at 08:30 AM.
    Intel 12900K - Asus Maximus z690 Formula - 2x16 GB G.Skill DDR5 6000/36 - PNY RTX 3090
    Acer Predator x27 - Thermaltake Core P5 - Corsair HX850i
    -> Bilder und weitere Details <-

  3. #3
    ROG Guru: Orange Belt Array rjbarker PC Specs
    rjbarker PC Specs
    MotherboardMaximus Z690 Apex BIOS 0811
    Processor12900K w EK Velocity 2
    Memory (part number)32 GB DDR5 - Dominator 5600 / Cl36
    Graphics Card #1Evga RTX 3080Ti FTW3 Ultra w EK Vector
    Sound CardOnboard USB Realtek
    MonitorDell Alienware 34" Ultra wide 120Hz Gsync
    Storage #1Samsung 980 Pro 512G M.2 NVMe
    Storage #2Samsung 980 Pro 1 TB M.2 NVMe
    CPU CoolerEK Velocity 2
    CaseCorsair 900D
    Power SupplyCorsair AX 1600i
    OS W11 HP x64 - 21H1
    Accessory #1 480 * 360 * 240 XSPC Radiators (15 Fans) w 4 Channel 200W Fan Controller
    Accessory #2 XSPC Photon Rez / Vario Pump combo
    Accessory #3 Fesser Flex Tubing - Bits Power Fittings & EK SLi Terminal
    rjbarker's Avatar
    Join Date
    May 2013
    Reputation
    49
    Posts
    378

    The new Z690 System is designed to operate optimally on W11......clean install W11....I have similar HW w clean install W11 no issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •