Page 9 of 15 FirstFirst ... 7 8 9 10 11 ... LastLast
Results 81 to 90 of 146
  1. #81
    New ROGer Array nezff PC Specs
    nezff PC Specs
    MotherboardAsus ROG Strix z590a wifi
    ProcessorIntel i7 11700k
    Memory (part number)Corsair 32MB 3200 CMW32GX4M2C3200C16
    Graphics Card #1EVGA RTX 2080 Super FTW 3 Ultra
    MonitorSamsung G7 Faker 27"
    Storage #1Samsung 970 Pro 512GB M.2
    Storage #2Samsung 860 Evo 2TB and 1TB
    CPU CoolerCorsair H150i Pro XT 360mm
    CaseLian Li PC011 Dynamic
    Power SupplyCorsair Rmx 1000x
    Keyboard Corsair K70 RGB
    Mouse Corsair M65 RGB elite
    Headset Corsair Void Pro
    Mouse Pad Corsair
    OS Windows 10 64

    Join Date
    Jul 2020
    Reputation
    10
    Posts
    44

    Quote Originally Posted by Zardoc View Post
    I have the same speakers. The only thing I can see is board is defect. the speaker output is not working. It doesn't see the speakers.
    RMA the board.

    You can request an advanced exchange and leave a deposit for the board. Once they get the original board back they will cancel the deposit.
    thanks for your help

  2. #82
    ROG Member Array RULVFF PC Specs
    RULVFF PC Specs
    Laptop (Model)ROG G73JH-B1
    MotherboardAsus ROG Zenith II Extreme
    ProcessorAMD Ryzen Threadripper 3960x
    Memory (part number)F4-3200C16D-16GTRS
    Graphics Card #1Asus Strix GTX 1080Ti 11GB
    Graphics Card #2Asus Strix GTX 1080Ti 11GB
    MonitorLG M2752D 27" FHD / Samsung 28" UHD LU28D590DSMZD
    Storage #1Corsairt MP600 SSD 500gb
    Storage #2Corsairt MP600 SSD 1TB
    CPU CoolerCustom Water Cooler
    CaseThermaltake The Tower 900
    Power SupplyCorsair AX1500i
    Keyboard Redragon Yama
    Mouse Razer Basilisk Ultimate/Logitech Mx Master
    Headset/Speakers Microlab M-100/Microfone Nox Krom P2
    OS Windows 10 PRO 2004
    Network RouterTP-Link Archer C5400 V2.0
    Accessory #1 DS4 Controler

    Join Date
    Jun 2020
    Reputation
    10
    Posts
    7

    Quote Originally Posted by nezff View Post
    thanks for your help
    If you open Realtek, but don't see your speaker or microphone listed that is plugged on the back of motherboard on IO shield try doing this two steps:
    Open Realtek audio panel -> 1) go config on the bottom -> 2) disabled connector detection on top center panel turning switch on -> 3) Exchange what you have in line in input -> the speaker will appear instantaneously -> disable item 2.
    You need to do it all times you restart you PC, some times I on lucky and it works on the flying start.
    Another try is to disconnect speaker and microphone plug from motherboard.

    Click image for larger version. 

Name:	Clipboard01.jpg 
Views:	2 
Size:	145.1 KB 
ID:	89332

  3. #83
    New ROGer Array nezff PC Specs
    nezff PC Specs
    MotherboardAsus ROG Strix z590a wifi
    ProcessorIntel i7 11700k
    Memory (part number)Corsair 32MB 3200 CMW32GX4M2C3200C16
    Graphics Card #1EVGA RTX 2080 Super FTW 3 Ultra
    MonitorSamsung G7 Faker 27"
    Storage #1Samsung 970 Pro 512GB M.2
    Storage #2Samsung 860 Evo 2TB and 1TB
    CPU CoolerCorsair H150i Pro XT 360mm
    CaseLian Li PC011 Dynamic
    Power SupplyCorsair Rmx 1000x
    Keyboard Corsair K70 RGB
    Mouse Corsair M65 RGB elite
    Headset Corsair Void Pro
    Mouse Pad Corsair
    OS Windows 10 64

    Join Date
    Jul 2020
    Reputation
    10
    Posts
    44

    Quote Originally Posted by RULVFF View Post
    If you open Realtek, but don't see your speaker or microphone listed that is plugged on the back of motherboard on IO shield try doing this two steps:
    Open Realtek audio panel -> 1) go config on the bottom -> 2) disabled connector detection on top center panel turning switch on -> 3) Exchange what you have in line in input -> the speaker will appear instantaneously -> disable item 2.
    You need to do it all times you restart you PC, some times I on lucky and it works on the flying start.
    Another try is to disconnect speaker and microphone plug from motherboard.

    Click image for larger version. 

Name:	Clipboard01.jpg 
Views:	2 
Size:	145.1 KB 
ID:	89332
    If you read my last posts, you will know that realtek audio console will not open. My motherboard is not seeing the actual onboard audio. Ive tried everyting. There is no enable or disable in bios settings on onboard audio. The problem is simple, not device to install drivers to.

    I had a member from another forum take over my pc today, we found that the only high definition audio device it was seeing was a intel device. I tried to force the driver onto that device with the realtek package, and windows crashed. had to restore. Im returning this motherboard and getting a replacement from amazon.

    If that doesnt work, going with a different brand.

  4. #84
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Zardoc View Post
    I must congratulate you. You are one patient dude !!
    Thanks! This board aint cheap so it better be working correctly was my motivation.

  5. #85
    ROG Guru: Yellow Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardASUS ROG Strix Z590-A Gaming WiFi 6 Intel® Z590 LGA 1200 PCIe 4.0
    ProcessorIntel® Core™ i7-11700 Processor 16M Cache, up to 4.90 GHz
    Memory (part number)Corsair Vengeance LPX 32GB (2x8GB) DDR4 3200MHz CL16 Memory Kit - Black (CMK16GX4M2B3200C16)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCryorig H7 Tower Cooler For AMD/Intel CPU
    CaseFractal Design Define R5 ATX Mid Tower Window Case Titanium 2X5.25 1X3.5 8X3.5IN
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Logitech 705
    Headset/Speakers Klipsch THX
    OS Win 10 Ent 19043
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    47
    Posts
    137

    Quote Originally Posted by Nuckels View Post
    Thanks! This board aint cheap so it better be working correctly was my motivation.
    Now if you can convince them to also fix the driver that loops for 10 seconds on boot that would be great !
    I even have a Windows trace showing that it's the driver that slows windows boot. I know THAT IT CAN BE FIXED BECAUSE ONE OUT EVERY 20 or somewhat boots it will load quickly on boot.

  6. #86
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Zardoc View Post
    Now if you can convince them to also fix the driver that loops for 10 seconds on boot that would be great !
    I even have a Windows trace showing that it's the driver that slows windows boot. I know THAT IT CAN BE FIXED BECAUSE ONE OUT EVERY 20 or somewhat boots it will load quickly on boot.
    I presume you tried sending in a ticket? Personally never had this issue but I also got fastboot enabled.

  7. #87
    ROG Guru: Yellow Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardASUS ROG Strix Z590-A Gaming WiFi 6 Intel® Z590 LGA 1200 PCIe 4.0
    ProcessorIntel® Core™ i7-11700 Processor 16M Cache, up to 4.90 GHz
    Memory (part number)Corsair Vengeance LPX 32GB (2x8GB) DDR4 3200MHz CL16 Memory Kit - Black (CMK16GX4M2B3200C16)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCryorig H7 Tower Cooler For AMD/Intel CPU
    CaseFractal Design Define R5 ATX Mid Tower Window Case Titanium 2X5.25 1X3.5 8X3.5IN
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Logitech 705
    Headset/Speakers Klipsch THX
    OS Win 10 Ent 19043
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    47
    Posts
    137

    Yep, I tested in and out the boot issue. It's really frustrating when you have a Z270 A Prime that boots faster than your Hot Rod especially when you know it's a fixable issue.

  8. #88
    New ROGer Array
    Join Date
    May 2021
    Reputation
    10
    Posts
    32

    Quote Originally Posted by Zardoc View Post
    Yep, I tested in and out the boot issue. It's really frustrating when you have a Z270 A Prime that boots faster than your Hot Rod especially when you know it's a fixable issue.
    I haven't kept up with this thread, the issue occurs as well with fast boot on? If you can DM me a entire write up with as much detail as possible I don't mind forwarding it, no harm no foul there.

  9. #89
    ROG Guru: Yellow Belt Array Zardoc PC Specs
    Zardoc PC Specs
    MotherboardASUS ROG Strix Z590-A Gaming WiFi 6 Intel® Z590 LGA 1200 PCIe 4.0
    ProcessorIntel® Core™ i7-11700 Processor 16M Cache, up to 4.90 GHz
    Memory (part number)Corsair Vengeance LPX 32GB (2x8GB) DDR4 3200MHz CL16 Memory Kit - Black (CMK16GX4M2B3200C16)
    Graphics Card #1ASUS Dual GeForce RTX™ 2070 OC edition 8GB GDDR6 Clock 1410 MHz Memory Clock 1750 MHz
    Sound CardOnbard Realtek 4080
    MonitorLG 27UK850-W 27'' 4K UHD IPS
    Storage #1Samsung 980 pro M.2 256 GB Pcie Gen 4.0
    Storage #2Samsung 970 Evo M.2 2280 2tb Pcie Gen3. X4
    CPU CoolerCryorig H7 Tower Cooler For AMD/Intel CPU
    CaseFractal Design Define R5 ATX Mid Tower Window Case Titanium 2X5.25 1X3.5 8X3.5IN
    Power SupplyCorsair AXi Series AX860i Digital 860W 80 PLUS
    Keyboard Logitech K800
    Mouse Logitech 705
    Headset/Speakers Klipsch THX
    OS Win 10 Ent 19043
    Network RouterAsus RT-AC86U

    Join Date
    Apr 2013
    Reputation
    47
    Posts
    137

    Here's the mail I sent to pctech@realtek.com
    I have tried all 3 sound drivers so far 6.3.9600.2276, 6.3.9600.2284 & 6.3.9600.2286.

    The sound is good but there is one very annoying issue. The driver runs in a loop when loading on Widows screen.
    Very seldom the driver will load quickly (19 seconds from boot) instead of 30 seconds from boot.

    The default USB 2 driver will load on boot in 17-19 seconds.

    I know there is a conflict somewhere because I have seen the driver boot a few times within 19 seconds on this machine.
    I also hear 2 or 3 deaf sound booms when driver is loading. I have changed the board and have the same issue. I think the sound works fine, it’s just the driver not loading properly

    Here is a link to a trace file that I have made.

    It shows that there is an issue on boot time.

    Thanks for considering my problem

  10. #90
    ROG Guru: Yellow Belt Array
    Join Date
    Aug 2014
    Reputation
    71
    Posts
    202

    Quote Originally Posted by Nuckels View Post
    Got an email today they acknowledged the problem and were able to recreate it, they are going to update the drivers on the board driver page with a fixed drivers for the wav. playback files. It took 20emails back and forth, recording video footage of the problem etc. but I think I did it.
    Was it Asus or Realtek that you contacted about this issue?
    Who is going to have the fixed drivers for the WAV latency playback issue?

    And where will the drivers be posted (if you know)?
    BTW Thank you!

Page 9 of 15 FirstFirst ... 7 8 9 10 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •