Results 1 to 2 of 2

Hybrid View

  1. #1
    ROG Junior Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    3

    Rampage VI Extreme Encore Crash on Resume with NVMe/dimm.2

    Yesterday I installed a Sabrent Rocket NVMe SSD and found that Windows 10 can no longer properly resume from sleep (suspend). This new NVMe SSD is installed via the Asus dimm.2 card. I've tried both dimm.2_1 and dimm.2_2 ports without any change.

    This is the 2nd NVMe in the system. The first is a Samsung 960 Pro installed into one of the motherboard's built-in NVMe slots and causes no issues. Today, I'll try using the other built-in slot to, remove the Samsung, etc, etc, to try and further narrow down the issue.

    The system is able to enter suspend mode, but once I attempt to resume, the system seems to wake up, but the screen never comes up, and after a few minutes the box reboots itself. Removing the new NVMe SSD from the dimm.2 card fixes the issue. Removing the dimm.2 card entirely also fixes the issue as the NVMe SSD is in the dimm.2 card.

    If I use the dimm.2_2 port without having enabled the dimm.2_port in the BIOS, Windows is able to resume from sleep without issue indicating the problem isn't necessarily related to the presence dimm.2 card itself.

    There are no firmware updates available for my Sabrent Rocket .

    This appears to be a Windows software/driver problem... as Linux is able to resume from sleep without issue with or without this NVMe installed.

    System:
    Intel i9 10980xe
    2x RTX 2080 Ti
    64GB memory (4 dimms)
    Last edited by hiryu; 05-29-2020 at 10:07 PM. Reason: Corrected Samsung NVMe version

  2. #2
    ROG Junior Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    3

    Post

    I tried a lot of combinations...

    What works.
    1. Sabrent Rocket in bottom motherboard NVMe slot, Samsung 960 Pro in dimm.2_1 works.
    2. Samsung 960 Pro in bottom motherboard slot, Sabrent Rocket in top motherboard slot.

    What doesn't work:
    a. Sabrent Rocket in any dimm.2 port no matter which motherboard port the Samsung 960 Pro is in.
    b. Sabrent rocket in bottom motherboard slot, Samsung 960 Pro in top motherboard slot (but the reverse works...?!)

    What I didn't get around to testing:
    I never tested with the Samsung in dimm.2_2.

    While it's quite probably there's some unexpected behavior from the Sabrent Rocket, the fact that Linux worked in ALL of the tested configurations where as Windows only worked in some, suggests to me that the driver on the Windows side needs work.

    I updated to the latest chipset driver for this motherboard and verified that this issue still occurs.

    I'm currently using working configuration #2, and my system is able to sleep and resume without issue. At some point, I might want to eventually add 1-2 more NVMe drives as I'd like to move away from my last spinning disk entirely, possibly remove my SATA SSD's, and enjoy the the performance of NVMe SSD's. With 3 NVMe's, who knows what workable combinations I'll find (or if I'll even find any).

    Has anyone else ran into issues like this or do most people just prefer to not let their systems sleep? I had automatic sleep disabled until recently in an effort to start reigning in my power bill.

    Hopefully this helps someone somewhere and/or the relevant parties see this and realize there's a bug that needs to be fixed.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •