Results 1 to 6 of 6
  1. #1
    ROG Member Array Greg Buenos PC Specs
    Greg Buenos PC Specs
    MotherboardOG STRIX Z-390E
    Processori7-9700K
    Memory (part number)IPSG 2x16 D4 3200 Ripjaws
    Graphics Card #1Built in video
    Sound CardRME-UCX audio interface
    MonitorSamsung 32"
    Storage #1Samsung E 1TB 970PRO NVME M.2 SSD
    Storage #2Samsung EVO 970 2TB
    CPU CoolerCorsair H801V2 liquid cooler
    CaseCORSAIR CARBIDE 100R MT ATX CASE
    Power SupplyCorsair RM750X
    OS Windows 10 Pro

    Join Date
    Apr 2020
    Reputation
    10
    Posts
    6

    How to turn off overclock

    Hello

    How do you turn off the overclock? When I boot up the splash screen says I'm overclocking at 36 percent.

    I am not a gamer, I record music, and I need the most reliable setup I can get.

    I looked in Ai-suite and didn't see anything.

    Also, I found an old thread that said to go into the bios and press F5. I tried this but F5 seems to automatically install the settings for some kind of optimized overclock.

    There must be some way to tell the Bios to not overclock!

    All of my components are listed in my profile, and my MOBO is a OG STRIX Z-390E.

    Thanks for any help you can give!

  2. #2
    ROG Member Array Greg Buenos PC Specs
    Greg Buenos PC Specs
    MotherboardOG STRIX Z-390E
    Processori7-9700K
    Memory (part number)IPSG 2x16 D4 3200 Ripjaws
    Graphics Card #1Built in video
    Sound CardRME-UCX audio interface
    MonitorSamsung 32"
    Storage #1Samsung E 1TB 970PRO NVME M.2 SSD
    Storage #2Samsung EVO 970 2TB
    CPU CoolerCorsair H801V2 liquid cooler
    CaseCORSAIR CARBIDE 100R MT ATX CASE
    Power SupplyCorsair RM750X
    OS Windows 10 Pro

    Join Date
    Apr 2020
    Reputation
    10
    Posts
    6

    Ok, I think I figured it out.

    First, F5, then exit with the changes using F10.

    Now the splash screen does not indicate overclock, and the same with AI-Suite. The Ai-suite says 0 percent.

    But at the bottom, the CPU speed keeps bubbling around 4700, even though the processor is supposed to be 3600. I am guessing that the Intel CPU is controlling the clock speed automatically and this is not considered overclocking. I hope.

    I

  3. #3
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1602]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz [165Hz OC]
    Storage #12 X Samsung 970 Pro NVMe 1TB M.2 SSD [DIMM.2_1+ DIMM.2_2]
    Storage #2Samsung 850 Evo SSD 500GB SATA 3
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 20.04
    Network RouterASUS DSL-AC68U
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    332

    Quote Originally Posted by Greg Buenos View Post
    Ok, I think I figured it out.

    First, F5, then exit with the changes using F10.

    Now the splash screen does not indicate overclock, and the same with AI-Suite. The Ai-suite says 0 percent.

    But at the bottom, the CPU speed keeps bubbling around 4700, even though the processor is supposed to be 3600. I am guessing that the Intel CPU is controlling the clock speed automatically and this is not considered overclocking. I hope.

    I
    Glad you figured it out. Yes you need to save the default [F5] setting, either by using F10 keyboard shortcut, or click Exit and Save Changes setting in the UEFI. Your system is no longer OCed and any changes in the CPU frequency is due to Intel speed boost etc. as is adjusts the CPU speed depending on load.

  4. #4
    ROG Member Array menaquinone PC Specs
    menaquinone PC Specs
    Laptop (Model)desktop
    MotherboardASUS Prime Z370-A
    ProcessorIntel Core i7-8700K
    Memory (part number)don't wanna say
    Graphics Card #1none
    Sound Cardnone/on_mobo
    Monitordon't wanna say
    Storage #1SSD
    CPU Coolerdon't remember
    Casedon't remember
    Power Supplydon't wanna say
    Keyboard don't wanna say
    Mouse don't wanna say
    OS Windows 7 64bit (temporary)
    menaquinone's Avatar
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    15

    Lightbulb

    Quote Originally Posted by Greg Buenos View Post
    the CPU speed keeps bubbling around 4700, even though the processor is supposed to be 3600.
    I may be mistaken but I believe that having ASUS MultiCore Enhancement set to Enabled(or was it Auto?) can do that exact thing.
    Perhaps you can check for it in your BIOS, if you wish. I have it on Disabled.
    Click image for larger version. 

Name:	01.jpg 
Views:	11 
Size:	106.8 KB 
ID:	85129

    EDIT: I found more info on this link: https://www.anandtech.com/show/6214/...about-free-mhz
    Last edited by menaquinone; 06-04-2020 at 09:43 PM. Reason: added url with more info on MultiCore Enhancement

  5. #5
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1602]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz [165Hz OC]
    Storage #12 X Samsung 970 Pro NVMe 1TB M.2 SSD [DIMM.2_1+ DIMM.2_2]
    Storage #2Samsung 850 Evo SSD 500GB SATA 3
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 20.04
    Network RouterASUS DSL-AC68U
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    332

    Goood find menaquinone, I can't recall if F5 setts MCE to Auto or disabled? Must check.

  6. #6
    ROG Member Array menaquinone PC Specs
    menaquinone PC Specs
    Laptop (Model)desktop
    MotherboardASUS Prime Z370-A
    ProcessorIntel Core i7-8700K
    Memory (part number)don't wanna say
    Graphics Card #1none
    Sound Cardnone/on_mobo
    Monitordon't wanna say
    Storage #1SSD
    CPU Coolerdon't remember
    Casedon't remember
    Power Supplydon't wanna say
    Keyboard don't wanna say
    Mouse don't wanna say
    OS Windows 7 64bit (temporary)
    menaquinone's Avatar
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    15

    Quote Originally Posted by XYchromosone View Post
    Goood find menaquinone, I can't recall if F5 setts MCE to Auto or disabled? Must check.
    For me on Prime Z370-A , F5 sets both MCE and AI Overclock Tuner to Auto, and leaving all set from F5, the CPU speed in Windows 7 x64 is only 4.4Ghz tops (from the base 3.7Ghz) but the only thing I did was boot into Windows, didn't try any benchmarks or tests.

    also MCE has only Disabled and Auto for me. I do remember that setting XMP will ask me something about overclocking with YES/NO dialog, maybe only after answering YES to that will MCE be enabled? or I don't even know anymore

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •