Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
  1. #11
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme (Z390)
    ProcessorIntel Core i9 9900K
    Memory (part number)Corsair CMW128GX4M4E3200C16
    Graphics Card #1NVIDIA - GeForce RTX 2080 Ti FE
    Sound CardCreative Sound Blaster AE-9
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1 w/ Noctua NF-F12 industrialPPC-2000 IP67 PWM x3 Fans
    CaseLian Li PC-011 Dynamic
    Power SupplyCooler Master V1200 Platinum
    Keyboard RAZER HUNTSMAN ELITE - LINEAR OPTICAL SWITCH (Red) w/ PBT Keycaps
    Mouse Razer Lancehead
    Headset Bowers and Wilkins P9 Signature
    Mouse Pad Razer Vespula V2 Mousepad
    Headset/Speakers Creative GigaWorks T40 Series II
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Microsoft Xbox Elite Wireless Controller Series 2
    Accessory #2 Logitech BRIO ULTRA HD PRO WEBCAM
    Jesseinsf's Avatar
    Join Date
    Mar 2019
    Reputation
    22
    Posts
    168

    Quote Originally Posted by fabio7586 View Post
    I removed big fan and setted a cooler made by me (diy) as you can see in picture, but nothing has changed. So is this a firmware bug or faulty hardware? Can asus answer this? Oh my god.... can ASUS answer? This isn't a fan forum, this is official ASUS rog forum, so where is ASUS? Can we know if ASUS is working to solve all of these problems?

    I'm testing a lot of things...
    How busy is the WIFI in your area? I ask this because I think it's a firmware issue that is by design. What do I mean by that? I believe that Asus turned down the max radio power due to a heat issue. This didn't happen 3 firmwares prior. Now when I use my phone to scan all WIFI signals I noticed that most other WIFI signals are stronger than my router's signal. I live in an apartment building and my neighbor's WIFI signal is stronger than mine and they use an ISP provided WIFI router. It should be the opposite. If there is a heat related issue, ASUS should have two firmwares available, One where the user has a cooling source and another for users who don't. What is causing my disconnect issues? I am not exactly sure, but, it may be due to the very busy (and stronger) WIFI traffic around my apartment.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •