Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    3

    Question G.Skill TridentZ RGB 16GB DDR4-3000 cannot work on Asus Tuf Gaming Z490 at 3000

    Hello, I have posted the same thread to General but got no answer. I just bought the intel i5 10400 paired with Asus Tuf Gaming Z490 motherboard. After checking the motherboard's memory compatibility list I chose G.Skill TridentZ RGB 16GB DDR4-3000MHz (F4-3000C16D-16GTZR). However, RAM cannot work on 3000mhz but on 2800 maximum. I have installed the latest bios update, tried XMP1 and 2 with no success. Since the cpu and motherboard are new can you give me any solution to be able to make the RAM work on 3000?

  2. #2
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,613

    What is BIOS setting for VCCSA and VCCIO?...maybe try setting those manually in range 1.05 to 1.15v? What VDIMM?

    That is assuming you have a single kit only installed

  3. #3
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Arne Saknussemm View Post
    What is BIOS setting for VCCSA and VCCIO?...maybe try setting those manually in range 1.05 to 1.15v? What VDIMM?

    That is assuming you have a single kit only installed
    No, 2 kits are installed 2x8.

  4. #4
    New ROGer Array Braegnok PC Specs
    Braegnok PC Specs
    MotherboardAsus ProArt Z490-Creator 10G
    ProcessorIntel Core i9-10900K
    Memory (part number)F4-3600C14Q-32GTZNB
    Graphics Card #1Nvidia RTX2080TI FE
    MonitorAsus ProArt PA32UCX-PK
    Storage #1Intel Optane SSD 905P Series
    CPU CoolerCorsair H150i Pro
    CaseTT A700 TG
    Power SupplySeasonic SSR-1000TR
    Keyboard Das 4 Ultimate
    Mouse Logitech MX Master 3
    Headset SteelSeries Arctis Pro
    OS Windows 10 Pro 64-Bit
    Braegnok's Avatar
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    60

    With initial launch BIOS I had issues with XMP on my memory kit, updating to current version 0607 BIOS resolved issue.

    Seem's strange you are having issues with 3000MHz memory.

    So you are running full slots, four memory modules? If so pull all four memory modules, check serial numbers and make two kits with same serial number, confirming both kits are F4-3000C16D-16GTZR than install one kit into DIMM slots A2 and B2, confirm modules are firmly seated in DIMM slots, and restart PC into BIOS and select XMP.

    Restart PC, confirm your running at 3000MHz with single kit, if so shut down and add second kit into slots A1 and B1.

    Click image for larger version. 

Name:	Memory config.jpg 
Views:	0 
Size:	101.9 KB 
ID:	85237
    Last edited by Braegnok; 06-11-2020 at 11:51 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •