Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    ROG Enthusiast Array
    Join Date
    Jul 2012
    Reputation
    12
    Posts
    26

    Exclamation Asus ROG MAXIMUS XII HERO (WI-FI) + Asus Essence STX II Compatibility issues

    Asus ROG MAXIMUS XII HERO (WI-FI) + Asus Essence STX II Compatibility issues
    Install STX II Driver BSOD : DRIVER_VERFIER_DMA_VIOLATION
    Tried to replace the pci-e slot
    The same situation.
    Is anyone the same as me?

    ---------------------------------------------------------------------------------------------------------------------
    update information 2020/06/15
    Just tested the ROG MAXIMUS XII HERO BIOS version 0607 can install STX II driver normally,
    It seems that the problem lies in the BIOS related design.
    Last edited by hsm06; 06-15-2020 at 12:15 PM.

  2. #2
    ROG Guru: White Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X11 Hero (Wi-Fi)
    Processori9 10900K
    Graphics Card #1EVGA GTX 2080 Super
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 970 EVO Plus 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Dell AW510K
    Mouse Dell AW610M
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    90

    I am not running any additional sound devices on my system but my board seems to be running normally except no drivers for a PCI device and SM Bus controller. Sound devices can be problematic.. Any chance there is a conflict in resources with the PCIe slot and the M.2 ports?

    I did try the driver from the other thread for the Intel ME..

  3. #3
    ROG Enthusiast Array
    Join Date
    Jul 2012
    Reputation
    12
    Posts
    26

    Quote Originally Posted by Saltgrass View Post
    I am not running any additional sound devices on my system but my board seems to be running normally except no drivers for a PCI device and SM Bus controller. Sound devices can be problematic.. Any chance there is a conflict in resources with the PCIe slot and the M.2 ports?

    I did try the driver from the other thread for the Intel ME..
    I installed stx ii in pci-e x1_3, I checked that his socket was not shared with m.2,
    and it was because of this that I bought ROG MAXIMUS XII HERO (WI-FI)

    But I also tried other slots,
    The same happens even with CPU native PCIE (graphics card running x8).

  4. #4
    ROG Enthusiast Array
    Join Date
    Sep 2013
    Reputation
    36
    Posts
    48

    Quote Originally Posted by hsm06 View Post
    Install STX II Driver BSOD : DRIVER_VERFIER_DMA_VIOLATION
    Why have you activated Driver Verifier for the STX driver? Are you currently developing device drivers?
    Either turn off Driver Verifier, or change your Verifier settings to monitor only the specific driver(s) you're debugging.

  5. #5
    ROG Enthusiast Array
    Join Date
    Jul 2012
    Reputation
    12
    Posts
    26

    Quote Originally Posted by dingo99 View Post
    Why have you activated Driver Verifier for the STX driver?
    I did not activate any program.

    Quote Originally Posted by dingo99 View Post
    Are you currently developing device drivers?
    NO.

    Quote Originally Posted by dingo99 View Post
    Either turn off Driver Verifier, or change your Verifier settings to monitor only the specific driver(s) you're debugging.
    I try to enter Disable driver signing mode. The result is bsod before loading the desktop, BSOD : DRIVER_VERFIER_DMA_VIOLATION

  6. #6
    ROG Enthusiast Array
    Join Date
    Sep 2013
    Reputation
    36
    Posts
    48

    Quote Originally Posted by hsm06 View Post
    I did not activate any program.
    Then it is very strange that Driver Verifier is active on your machine. It is not normal to run Driver Verifier unless you are a driver developer.

    Quote Originally Posted by hsm06 View Post
    I try to enter Disable driver signing mode. The result is bsod before loading the desktop, BSOD : DRIVER_VERFIER_DMA_VIOLATION
    NO, I never said anything about driver signing mode.

    Follow the instructions to stop (reset) Driver Verifier: https://docs.microsoft.com/en-us/win...river-verifier

  7. #7
    ROG Enthusiast Array
    Join Date
    Jul 2012
    Reputation
    12
    Posts
    26

    Quote Originally Posted by dingo99 View Post
    Then it is very strange that Driver Verifier is active on your machine. It is not normal to run Driver Verifier unless you are a driver developer.
    I tried to install the stx ii driver directly after reinstalling the operating system, the same bsod: DRIVER_VERFIER_DMA_VIOLATION
    I tried Windows 10 1909 & 2004 and the same result.

    Quote Originally Posted by dingo99 View Post
    NO, I never said anything about driver signing mode.
    I even tried to force install the driver in safe mode,
    The driver displays driver error code 52

    Quote Originally Posted by dingo99 View Post
    Follow the instructions to stop (reset) Driver Verifier: https://docs.microsoft.com/en-us/win...river-verifier
    I have not modified the relevant settings of this function.
    Last edited by hsm06; 06-06-2020 at 08:00 PM.

  8. #8
    ROG Guru: White Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X11 Hero (Wi-Fi)
    Processori9 10900K
    Graphics Card #1EVGA GTX 2080 Super
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 970 EVO Plus 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Dell AW510K
    Mouse Dell AW610M
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    90

    I just went and checked the specifications on the card and it does not appear to support Win 10.. That may just be an out of date listing, but do you know it actually does support it?

  9. #9
    ROG Enthusiast Array
    Join Date
    Jul 2012
    Reputation
    12
    Posts
    26

    Quote Originally Posted by Saltgrass View Post
    I just went and checked the specifications on the card and it does not appear to support Win 10.. That may just be an out of date listing, but do you know it actually does support it?
    ASUS Essence STX II
    WIN10 Compatibility DRIVER on the website
    https://www.asus.com/Sound-Cards/Ess...Desk_Download/

    ASUS Essence STX II , I use in ROG STRIX Z270E GAMING & Windows 10 Are functioning normally .
    Change to Asus ROG MAXIMUS XII HERO (WI-FI) Something went wrong .

  10. #10
    ROG Guru: Yellow Belt Array Carlyle2020 PC Specs
    Carlyle2020 PC Specs
    Laptop (Model)amd4000 for sure next time
    MotherboardAsus Maximus XI APEX
    Processorgaming9900ks/@5.1 avx -1 / adaptive auto vcore/LLC5/AC+dc 0.01/TVB on/all power savings on
    Memory (part number)Corsair LPX 4000 CL19@16.17.28/300/2T/ 1.42 volt
    Graphics Card #1Gainward RTX 2080Triple/tempsense on Displayport needed
    Sound CardXonar STXII mods:3xLME 49720NA
    MonitorLG 38GL950G / -HDR / +madVR
    Storage #12TB 970evo plus nvme
    Storage #21TB 960evo nvme +2x 1tb evo 860 hw-sata-raid
    CPU CoolerNoctua NH-D15 /pull+spacers/so not 100%
    CaseSilverstone FT2 dampened up the wazoo
    Power SupplySeasonic TX-850
    Keyboard Cherry KC 1000 on top of a cherry MX1 for ergonomics :)
    Mouse MX Master 3
    Headset Sennheiser PC360 + Philips X2HR
    Headset/Speakers A250 / cause LG was stingy
    OS Win 10 64bit
    Network Routeryeah right...
    Accessory #1 Silverstone EBA01 headphone stand / black
    Accessory #2 radio Keyfob to turn on and off
    Accessory #3 4 bay fantec /10tb red/+scrap

    Join Date
    Mar 2018
    Reputation
    17
    Posts
    142

    Do both boards have the same level of windows updates?

    i (z390) run pre patch 2004 and it runs fine.

    My Sig even has even my switched out OpAmps listed.
    I use them for movies/TV (big soundstage), musik and gaming.
    I went through a lot of known brands and have texas instrument ones in there.
    7,50 bucks for all three of them.
    No extra Dolby Software enhancements needed.
    My muse I + II ones i have lying around unused.

    Rgds
    Carlyle
    Last edited by Carlyle2020; 06-14-2020 at 02:03 AM.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •