Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
  1. #11
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    1

    I have the same problem on my ROG Maximus hero Z490 using 10900K
    The rams I'm using are F4-3600C16Q-64GTZR 16GBx4 G.Skill TridentZ
    I also updated the bios without any success I cant run XMP no matter what I do I can only set manual and run them at 3000Mhz anything makes them unstable.

  2. #12
    ROG Guru: White Belt Array
    Join Date
    Dec 2012
    Reputation
    17
    Posts
    112

    My POS ROG SUX Z490-I booted but would always give a VGA error. $400 piece of trash.

  3. #13
    ROG Enthusiast Array EXILE157 PC Specs
    EXILE157 PC Specs
    MotherboardROG Strix Z490-G Wi-Fi
    Processori9-10900K
    Memory (part number)Corsair Vengeance Pro RGB 64GB
    Graphics Card #1EVGA GeForce GTX 1080 Ti FTW3 Hybrid
    Sound CardCorsair ST100
    MonitorSharp Quattron
    Storage #1Samsung 970 Evo M.2 1TB
    Storage #2Samsung 840 Evo Series 1TB
    CPU CoolerNzxt Kraken Z63
    CaseLian Li PC-011 (Black)
    Power SupplyCorsair HX1200i
    Keyboard Corsair K70 RGB
    Mouse Corsair Dark Core
    Headset Razer Nari Ultimate
    Mouse Pad Corsair Gaming MM800 RGB
    OS Win10 Pro 64
    EXILE157's Avatar
    Join Date
    Jul 2014
    Reputation
    10
    Posts
    48

    Can anyone here help with my situation?.. I've no luck trying to find a post about the (ROG Strix Z490-G)

    I've had nothing but issues from the start with this board and manage to make it work after hours upon hours for 2 days!...

    Now here's my situation : I have 64GB of Corsair Vengeance RGB, but For some odd reason DIMM Slot 1 is not allowing me to run the PC, I get that Yellow indicator on the board "Memory Issue" at first I thought it was the memory stick gone bad, but this only happens when I set it on (Slot 1) ??.. I have switched the memories around and its the same problem on (DIMM Slot 1) ? - I'm not even running XMP.

    - I run 1 Stick on Slot 2 - No problem.
    - I run 2 Sticks on Slot 2,4 - No problem.
    - I run 3 Sticks on Slot 2,3 and 4 - No problem.

    - Slot 1 is the problem...

    I cant even update to the latest BIOS v0607 I went through the again the ridiculous steps:
    ROG STRIX Z490-G GAMING BIOS 0607
    "1.Improve system performance and stability 2.Improve compatibility with the Intel H10 Optane Module 3.Enhance AI Cooling mechanism
    Before running the USB BIOS Flashback tool, please rename the BIOS file (SZ490G.CAP) using BIOSRenamer."

    I run the "BIOSRenamer" I see (SZ490G.CAP) so I copy the CAP file into the root (USB FAT32) go into BIOS - Tool - "EZ Flash 3" I get a message saying SZ490G.CAP is not the proper BIOS?????...So then I go the old way at the back of the Board hit the Flash Button hold it for 3 seconds and nothing happens??... No LED indicator, because it's not doing anything...



    I believe I have to RMA this board, but with this COVID-19 and Asus low staff that's like on the extreme level! It won't be a smooth transaction, I could be waiting for 2-3 weeks up to a Month for RMA - That's why I'm here on the forum looking for answer before taking action.
    Last edited by EXILE157; 08-16-2020 at 11:43 PM.
    *Lian Li PC-011D (Black) *i9-10900K *ROG Strix Z490-G *Nzxt Kraken Z63/Corsair QL Series *Corsair Vengeance Pro RGB 64GB (4x16GB) DDR4 *Corsair HX1200i *EVGA GeForce GTX 3080 Ultra FTW3 *Samsung 970 Evo M.2 1TB *Samsung 960 Evo M.2 500GB *Samsung 840 Evo Series 1TB SSD *Asus ROG Swift PG43UQ *Corsair K70 RGB *Corsair Dark Core *Corsair Gaming MM800 *Corsair ST100 *Razer Nari Ultimate.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •