Results 1 to 4 of 4
  1. #1
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    ASUS GX501VI graphics card fried? I think so, but hope not!

    Hello- I've recently had major problems with this laptop. Very often I get a blank screen on boot up, sometimes I can get into Windows ok, but if I use anything that seems to want the GPU to really get going, the problems begin. Often this will be artifacts on the screen, it flashing, or just going black again. I've attached a photo as example, which also shows the Gaming Centre knowing there is a graphics card, but it not being used. I have installed latest drivers, I have tried installing older drivers that worked previously, I have reinstalled Windows- I'm not sure what's left to try- which is why I now think it is a hardware issue and something is fried. I've only had it for two years, and it doesn't get heavy usage, so this is really really poor for such an expensive machine.
    Does anybody have any ideas? I'm not very hopeful, but any comments would be much appreciated.
    Miniatura de Adjuntos Miniatura de Adjuntos 20200525_094843.jpg  


  2. #2
    ROG Guru: Yellow Belt Array pndiode PC Specs
    pndiode PC Specs
    Laptop (Model)ASUS G752VL-DH71
    MotherboardROG Maximus IX Extreme
    ProcessorI7-7700K
    Memory (part number)G-Skill F4-3600C19Q-32GTZRB
    Graphics Card #1ROG GTX 980 MATRIX-GTX980-P-4GD5 Bykski Water N-AS98ROG-X Full Cover
    Graphics Card #2ROG GTX 980 MATRIX-GTX980-P-4GD5 Bykski Water N-AS98ROG-X Full Cover
    MonitorSAMSUNG S22D300HY (2 ea)
    Storage #1WD Black SN750 1TB
    Storage #2WD Blue 4TB (4 ea)
    CPU CoolerEK PE 360 (Top), PE 240 (Front), and Xres 100 Elite
    CaseROG Strix Helios
    Power SupplyThermalTake Toughpower 1200W
    Keyboard Cerberus
    Mouse Logitech MX Master S2
    Headset ROG Strix Fusion 300
    Mouse Pad Generic
    Headset/Speakers Bose Companion 3 Series II
    OS Win 10 Pro 2004
    Network RouterGeneric
    Accessory #1 ROG Aura Terminal
    Accessory #2 ROG 10GB Express
    Accessory #3 Corsair ML140 (4 ea), Corsair ML120 (3 ea)

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    214

    Does anybody have any ideas?

    Looks like a reballing GPU issue due to weak or cracked solder joints. I could be wrong.

    However, I have seen lines like that when I reflashed a GPU chip with an incorrect BIOS, but lines were across the whole screen.

  3. #3
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    Quote Originally Posted by pndiode View Post
    Looks like a reballing GPU issue due to weak or cracked solder joints. I could be wrong.

    However, I have seen lines like that when I reflashed a GPU chip with an incorrect BIOS, but lines were across the whole screen.
    Thanks for the reply. Do you think this is repairable, if it's cracked solder joints? Or if it's incorrect BIOS, what would be my next move?
    cheers

  4. #4
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    13
    Posts
    443

    Hello gingoblin,
    Please kindly back up the data and send your device to service center for a complete checking.
    Thank you very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •