Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Member Array
    Join Date
    Nov 2012

    Problem still manifests on updated 2021 bios.

  2. #12
    ROG Guru: Orange Belt Array Legolas PC Specs
    Legolas PC Specs
    MotherboardMaximus X Hero Wifi AC
    ProcessorIntel Core i7 8600k oc 5Ghz
    Memory (part number)Samsung DDR4 16GB
    Graphics Card #1ASUS NVIDIA GTX 1080
    MonitorASUS MS246
    Storage #1Samsung MZVPV256
    Storage #2Samsung MZVPV256
    CPU CoolerCorsair H110I v2
    Power SupplyPC 1200W Turbo-Cool 1200
    Keyboard ASUS SK2045

    Join Date
    Nov 2015

    I think we have to start from here. What is the model# of the memory and check if it is in the memory QVL. What model of the motherboard?
    Usually if the memory is not in the QVL, the memory profile is not in the bios/motherboard and you might have to adjust the bios to boot properly.

    My suggestions are to setup DOCP, and lower the frequency until it boots.

    If you want to running higher frequency, you might also try loosen the timing from spec timing to higher timing. for instance, 18-18-18-36 to 19-19-19-36 and increase DRAM voltage higher than 1.35V and add 0.01V (1.36V , 1.37V...) until it boots.

    Quote Originally Posted by Richard Nixon View Post
    New motherboard and ram came in today. Exact same issue - after a hard power off, the system shows memory 00 / memory test on the OLED screen. The only components installed are cpu, ram, 2x m.2 SSDs in ports 1 and 2, and a 2080ti from a working system (that I'm posting on right now).

    I've swapped out the mobo and ram already. I'm trying to RMA my threadripper 3970 with Amazon now and Corsair is working on an RMA for my ax1200i. I tried removing the SSDs entirely just to rule that out and the error persists.

    If it persists past a CPU and PSU swap, I'll have literally built a second computer that still has the same error. What is even going on here?
    Last edited by Legolas; 03-19-2021 at 05:22 PM.

  3. #13
    ROG Junior Member Array
    Join Date
    Oct 2014

    I know its been a year, anyone got solution for this issue?
    Where is RichardNixon and Makaha?
    Did you guys fix your problem? Or had to RMA the mobo?

    I'm having similar problem, "Memory Code 00 > Memory Test" show on LED and DRAM LED lit.
    Clear CMOS, reset BIOS, reflash BIOS, take out CMOS battery, all does not work.
    Removed everything and try to boot the motherboard:-
    1. CPU LED is lit
    2. Insert CPU, DRAM LED is lit with Memory Code 00
    3. Insert 1 RAM (tried all DIMM sockets), DRAM LED is lit with Memory Code 00

    Seems like it is stucked in this "Memory Code 00" error, no way to get pass it.
    This happen when I'm trying to add DIMM M.2.
    First time insert this DIMM M.2, it giving this error.
    Now I'm stucked with this error.

    Motherboard - ROG Crosshair VIII Extreme

    Conclusion - Went to Asus centre and they found out BIOS was stucked/corrupted, replaced new motherbord
    Last edited by exfugitive; 09-06-2021 at 11:29 AM.

  4. #14
    ROG Member Array
    Join Date
    Nov 2012

    I can't run my memory at 3200 with docp, but letting it run at 2666 after a clear cmos will let it boot. It is annoying that I have to do a clear cmos after a cold boot but it "works" now. I'm using F4-3200C16Q-128GVK, which is explicitly in the QVL, and I still have these issues.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts