Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Junior Member Array
    Join Date
    Oct 2013
    Reputation
    10
    Posts
    2

    I have this issue on ending of install.bat

    Update security revisions
    [00:004:00:00]: Intel(R) Ethernet Controller (2) I225-V
    Skipping update minimum security revisions.
    Checking update availability for next tool run.
    The regular expression pattern .\FXVL_15F3_ASUS.bin is not valid.
    At line:1 char:1
    + (gc config_i225.txt) -replace '.\FXVL_15F3_ASUS.bin','NVM_VERSION' | ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : InvalidOperation: (.\FXVL_15F3_ASUS.bin:String) [], RuntimeException
    + FullyQualifiedErrorId : InvalidRegularExpression


    any help?

  2. #12
    ROG Junior Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    1

    Quote Originally Posted by davibusanello View Post
    I have this issue on ending of install.bat

    Update security revisions
    [00:004:00:00]: Intel(R) Ethernet Controller (2) I225-V
    Skipping update minimum security revisions.
    Checking update availability for next tool run.
    The regular expression pattern .\FXVL_15F3_ASUS.bin is not valid.
    At line:1 char:1
    + (gc config_i225.txt) -replace '.\FXVL_15F3_ASUS.bin','NVM_VERSION' | ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : InvalidOperation: (.\FXVL_15F3_ASUS.bin:String) [], RuntimeException
    + FullyQualifiedErrorId : InvalidRegularExpression


    any help?
    They get the same error in the Update guide.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •