Results 1 to 2 of 2
  1. #1
    ROG Guru: Orange Belt Array AKBAAR PC Specs
    AKBAAR PC Specs
    MotherboardASUS Maximus Impact VIII
    ProcessorIntel i7-6700k @ 4.6Ghz
    Memory (part number)TridentZ 3200C14 - 32GTZ 32GB
    Graphics Card #1MSI GTX 1080 Gaming X
    MonitorDELL U3014
    Storage #1Samsung 840 Pro SSd
    Storage #2Samsung 840 Pro SSd
    CPU CoolerCorsair H80i GT
    CaseCorsair 250D
    Power SupplyCorsair AX760i
    Keyboard Corsair k70-rgb
    Mouse SteelSeries Rival 100
    OS Windows 10 Pro X64
    Network RouterASUS RT-AC5300

    Join Date
    Dec 2013

    Exclamation PCI-E x16 @ x2 bug

    Click image for larger version. 

Name:	ZpoWi7T.png 
Views:	0 
Size:	81.8 KB 
ID:	85147
    Click image for larger version. 

Name:	13fynqG.png 
Views:	0 
Size:	124.3 KB 
ID:	85148
    this problem popped up, from no where,,
    I tried Reseating the cpu, reseating the gpu , cleaned the contacts with legit cleaners from good source,
    tried reflashing motheboard BIOS with diffrent versions, reset to defaults, flashed the the gpu with different bioses too, changed cables,

    any ideas? you think that ME firmware is the culprit ? what is the problem u might think ?
    do you think the motherboard is shortcutted somehow? or the gpu is failing ? although am playing games good but i know it is not going over 60fps and am getting slight delays somtimes,

    yeah i didnt have that problem before, i have mini ITX ASUS Maximus impactVIII with one PCI-e x16 and one NVME intel 750 i even disconnect the NVME and disabled it in the bios still problem exists.

    will try my best to try out the gpu on other motherboard, but for now i dont have spare motherboard to try on so it will take time to find spare motherboard outside the covid.

    hmm what else is there to try out to do with motherboard or gpu? should i downgrade ME firmware? because it was ok on my current ME firmware, hmm

    i still cant pin point the problem, changed the power cable, changed wall socket, removed little pressure from cpu by the watercooler, cleaned the pci-e slot,
    do the iGPU got something to do with it ? hmmm

    edit: you think there is powersaving feature i dont know about maybe is doing this? how is that it states that my mobo supports 16x , but its only receiving 2x

  2. #2
    Moderator Array Nate152 PC Specs
    Nate152 PC Specs
    MotherboardROG Maximus IX Code
    Processori7-7700k 5.2GHz Delidded
    Memory (part number)16GB G.Skill Trident Z 4025MHz 17-17-17-39-2T
    Graphics Card #1Titan Xp - EKFC waterblock
    Graphics Card #2Titan Xp
    Sound CardROG SupremeFX 2015
    MonitorHP ZR30w
    Storage #1Toshiba OCZ VX500 256GB
    CPU CoolerSwiftech Apogee GTZ
    CaseThermaltake Armor+ VH6000
    Power SupplyEVGA Supernova 1600w Titanium
    Keyboard Cyberpower Skorpion K2
    Mouse Razer Basilisk
    Headset Sennheiser HD6XX / Modmic 5
    OS Windows 10 Home 64 bit
    Accessory #1 Asus optical drive
    Accessory #2 Koolance ERM-2K3U
    Nate152's Avatar
    Join Date
    Feb 2013


    I've experienced this and reseating the gpu fixed it for me, try reseating your RTX 2080 again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts