Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 41
  1. #21
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    14
    Posts
    55

    I see I left out a step for saving the bios settings. When in the bios with a USB formatted to FAT 32 go to Tool, User Profile, Load/Save Profile and then CTR+F2.

    I would post screen shots but for some reason it says my files are too large and if I edit them down they are tiny and hard to read. I obviously do not post online much

    How do you go about posting your screen shots?
    Last edited by bscool; 06-17-2020 at 04:17 AM.

  2. #22
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    Quote Originally Posted by bscool View Post
    I see I left out a step for saving the bios settings. When in the bios with a USB formatted to FAT 32 go to Tool, User Profile, Load/Save Profile and then CTR+F2.

    I would post screen shots but for some reason it says my files are too large and if I edit them down they are tiny and hard to read. I obviously do not post online much

    How do you go about posting your screen shots?
    yes so originally this issue was present when i had no overclocking. I can run the pc full functionally , it runs fine , and in games its a monster. So i wanted to do Optimized Overclocking and i enabled XMP in bios. Its the whole purpose of why i chose this motherboard for the overclocking capabilities . Yes it configured my ram to 4500mhz and 1.45V. When geting to post it booted with no issues and ive been using it for a week with no problems.

    New issue arised where i was trying to save the bios profile and my flash drive doesnt work. When logged in and in device manager in USB bus controller i have unknown usb device descriptor failed . Tried running troubleshooting hardware and device , didnt work, tried uninstalling/reinstalling didnt work. LOL

    Where do i find the MRC fast boot and MCH ?
    Last edited by nosam1g; 06-17-2020 at 08:27 PM.

  3. #23
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    14
    Posts
    55

    Quote Originally Posted by nosam1g View Post
    yes so originally this issue was present when i had no overclocking. I can run the pc full functionally , it runs fine , and in games its a monster. So i wanted to do Optimized Overclocking and i enabled XMP in bios. Its the whole purpose of why i chose this motherboard for the overclocking capabilities . Yes it configured my ram to 4500mhz and 1.45V. When geting to post it booted with no issues and ive been using it for a week with no problems.

    New issue arised where i was trying to save the bios profile and my flash drive doesnt work. When logged in and in device manager in USB bus controller i have unknown usb device descriptor failed . Tried running troubleshooting hardware and device , didnt work, tried uninstalling/reinstalling didnt work. LOL

    Where do i find the MRC fast boot and MCH ?
    Extreme Tweaker Tab, down to Dram Timing Tab, then scroll down to find them. Bios also has search at the top or F9 to find items.

    The board has dual bios, have you tried the other bios?

    It seems like bios 062 is the best one so far(as in RAM OC stability). But none have given me any kind of boot issue like you have. Maybe try another clean install of Windows 2004? Or reinstall GPU drivers?

    The reason I thought it was with the RAM training is I have had issues like that when OCing the ram and it not being stable. But you said you can game and it is fine so the RAM stability might not be your issue.

  4. #24
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    14
    Posts
    55

    You could also try SFC /Scannow to check for any Windows errors. https://support.microsoft.com/en-us/...ystem%20files.

  5. #25
    ROG Guru: Orange Belt Array 1mluer PC Specs
    1mluer PC Specs
    MotherboardMaximus XII Apex
    ProcessorI9-10900k
    Memory (part number)Gskill Trident Royal 4400
    Graphics Card #1ROG Matrix 2080 ti
    Sound Cardbuilt in
    MonitorASUS Swift PG348Q
    Storage #1Samsung 970 EVO Plus Raid
    Storage #2Samsung 970 EVO Plus Raid
    CPU CoolerRyujin 360
    CaseInWin 909 Silver
    Power SupplyROG Thor 1200p
    Keyboard ASUS ROG Claymore
    Mouse Logitech G900
    Mouse Pad ASUS ROG Baltheus
    Headset/Speakers Bose Computer Set with Sub
    OS Windows 10 Pro
    Network RouterNightHawk RAX200
    Accessory #1 TT Riing Plus
    Accessory #2 Blue Microphone

    Join Date
    Feb 2017
    Reputation
    42
    Posts
    426

    You don't have something silly like the slow boot switch on used for LN2 overclocking do you ?
    InWin 909 Silver RGB build
    i9-10900k
    ROG Maximus XII Apex
    ROG Matrix 2080 ti
    Gskill Trident Royal 4400 16g

    Everything overclocked and love it.
    ROG Awesomeness !!!!

  6. #26
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    27

    Quote Originally Posted by bscool View Post
    Extreme Tweaker Tab, down to Dram Timing Tab, then scroll down to find them. Bios also has search at the top or F9 to find items.

    The board has dual bios, have you tried the other bios?

    It seems like bios 062 is the best one so far(as in RAM OC stability). But none have given me any kind of boot issue like you have. Maybe try another clean install of Windows 2004? Or reinstall GPU drivers?

    The reason I thought it was with the RAM training is I have had issues like that when OCing the ram and it not being stable. But you said you can game and it is fine so the RAM stability might not be your issue.
    Lol windows 2004 are you serious >?

    What kind of ram do you have . I have 16gb 8x2 4500mhz TeamGroup
    sometimes it depends on the ram ..
    Ive reinstalled windows and gpu drivers already ..

  7. #27
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    14
    Posts
    55

    Quote Originally Posted by nosam1g View Post
    Lol windows 2004 are you serious >?

    What kind of ram do you have . I have 16gb 8x2 4500mhz TeamGroup
    sometimes it depends on the ram ..
    Ive reinstalled windows and gpu drivers already ..

    What version of windows are you running? 2004 is the latest https://docs.microsoft.com/en-us/win...0-version-2004

    I have TEAM 4500, Gskill 4600 18 sticks and currently running Gskill 4800 kits. I havent tried anything other than the 4800 kit.

  8. #28
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    14
    Posts
    55

    I also have an Apex XI and I know that board is not stable with XMP on high mem sticks and even the APEX XII is not stable with the Gskill 4800 just setting XMP. I have to manually set voltages and timings. People think these boards are plug play with high XMP memory but in my experience they are not.

    I have messed quite a few different boards from MSI, Gigabyte Asrock and memory kits from 3200/14 to the 4800 kits and I know they do not like 4133+ with just XMP. It might work for some but for the majority they need manual tweaking.

  9. #29
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    14
    Posts
    55

    I put the Team 4500 kit in the APEX Xll and it is working for me with and without XMP. XMP booted right up with no manual tweaking but like I said before voltages are really high on VCCSA @1.68. The 1.45v you mentioned is DRAM voltage.

    I haven't tested stability but I just wanted to see if it boots or I had issues with the Nvidia control panel. No issue using the latest Nvidia drivers 446.13 on Windows 10 2004 for me. My GPU is MSI 2080 TI Gaming X. I also used defaults for bios settings with bios 403 to try and replicate the most likely to have issues. I also have no CPU and that will effect ram stability.

    Ill report if I have any issues with the Team 4500. I have bios 069 on my other bios ill try and see how it works as so far that seems the best bios from my testing.

    Edit Newer bios 069 sets a lower SA voltage of 1.52 vs 1.68 on the older bios when left on Auto. So far no issues with the Team 4500 XMP and using AI OC.
    Last edited by bscool; 06-18-2020 at 09:14 PM.

  10. #30
    ROG Guru: Orange Belt Array 1mluer PC Specs
    1mluer PC Specs
    MotherboardMaximus XII Apex
    ProcessorI9-10900k
    Memory (part number)Gskill Trident Royal 4400
    Graphics Card #1ROG Matrix 2080 ti
    Sound Cardbuilt in
    MonitorASUS Swift PG348Q
    Storage #1Samsung 970 EVO Plus Raid
    Storage #2Samsung 970 EVO Plus Raid
    CPU CoolerRyujin 360
    CaseInWin 909 Silver
    Power SupplyROG Thor 1200p
    Keyboard ASUS ROG Claymore
    Mouse Logitech G900
    Mouse Pad ASUS ROG Baltheus
    Headset/Speakers Bose Computer Set with Sub
    OS Windows 10 Pro
    Network RouterNightHawk RAX200
    Accessory #1 TT Riing Plus
    Accessory #2 Blue Microphone

    Join Date
    Feb 2017
    Reputation
    42
    Posts
    426

    I used Gskill 4600 royal gold kit with xmp and AI overclocking just for fun and it run great and keeps retraining the CPU faster and faster.. The ram is running a solid 2300mhz.

    I haven't tried manual OC yet. I have to replace my board it's bad per ASUS but it runs currently.. Just won't shut down.
    InWin 909 Silver RGB build
    i9-10900k
    ROG Maximus XII Apex
    ROG Matrix 2080 ti
    Gskill Trident Royal 4400 16g

    Everything overclocked and love it.
    ROG Awesomeness !!!!

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •