Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    6

    Asus Ax11000 5ghz-1 has stronger signal and strenght than 5ghz-2.

    Ok so for some reason my 5ghz-2 network has less signal and it shows transfer up to 1.2gbps while 5ghz-1 has better signal and it shows transfer up to 2.4gbps. Why is that? No matter what settings i do that's always the case.
    I noticed that 5ghz-1 uses lower channels and 5ghz-2 uses higher channels.
    When i speed test on 5ghz-1 i get full 1gig download and upload over wifi 6. But on 5-ghz2 get around 800mbps up and down.
    When it comes to settings and channels a lot of things are buggy. I have tried both networks ax only, ac-ax mixed. I have tryed different channels and channel width and just about any setting and still same, one network is just faster w better signal than the other.
    At least now with this router i have wifi everywhere and i never lag. Everything is instant and fast on every device. I never have wifi disconnected once yet on any network. its rocksolid stable.

  2. #2
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    34

    Quote Originally Posted by eblin View Post
    Ok so for some reason my 5ghz-2 network has less signal and it shows transfer up to 1.2gbps while 5ghz-1 has better signal and it shows transfer up to 2.4gbps. Why is that? No matter what settings i do that's always the case.
    I noticed that 5ghz-1 uses lower channels and 5ghz-2 uses higher channels.
    When i speed test on 5ghz-1 i get full 1gig download and upload over wifi 6. But on 5-ghz2 get around 800mbps up and down.
    When it comes to settings and channels a lot of things are buggy. I have tried both networks ax only, ac-ax mixed. I have tryed different channels and channel width and just about any setting and still same, one network is just faster w better signal than the other.
    At least now with this router i have wifi everywhere and i never lag. Everything is instant and fast on every device. I never have wifi disconnected once yet on any network. its rocksolid stable.
    If you enable 160MHz @5GHz -1 and disable 160MHz @5GHz-2 then 5G-1 will be faster than 5G-2

  3. #3
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    6

    Quote Originally Posted by wilsondenq View Post
    If you enable 160MHz @5GHz -1 and disable 160MHz @5GHz-2 then 5G-1 will be faster than 5G-2
    Nope not true at all. Not to mention that 160mhz is buggy as hell. And channel selection same thing... I want it on sertain channel but it selects totally difrent channel.? especiallly with 160mhz enabled. I have to use 80mhz in order for it to stay on the channel i want and only some channels work... buggy buggy

  4. #4
    ROG Guru: White Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X11 Hero (Wi-Fi)
    Processori9 10900K
    Graphics Card #1EVGA GTX 2080 Super
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 970 EVO Plus 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Dell AW510K
    Mouse Dell AW610M
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    110

    I set my system on the 160 MHz bandwidth and get 2400/2400 Mbps link speeds, possibly not actual, just indicated. As far as one being faster than the other, right now I am showing the second on 50% the speed of the first one. I just switched it over, so I may not have the channels set correctly yet, although it does show 160 MHz bandwidth..

    I will check it more tomorrow.. I will make sure and move the router around to see if the antenna orientation is relevant..

  5. #5
    ROG Guru: White Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X11 Hero (Wi-Fi)
    Processori9 10900K
    Graphics Card #1EVGA GTX 2080 Super
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 970 EVO Plus 2 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Dell AW510K
    Mouse Dell AW610M
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    110

    I have looked at two systems with ax Wi-fi cards and both show the same thing. Link speeds for 5G are 2402/2402 and for 5G_Gaming, 1201/1201.

    I have a Dell Gaming laptop and it came with a 1x1 Wi-Fi card and I don't remember the exact reason but they said the 1x1 cards were better for gaming. Perhaps the Gaming Radio is set up that way intentionally..

  6. #6
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Saltgrass View Post
    I have looked at two systems with ax Wi-fi cards and both show the same thing. Link speeds for 5G are 2402/2402 and for 5G_Gaming, 1201/1201.

    I have a Dell Gaming laptop and it came with a 1x1 Wi-Fi card and I don't remember the exact reason but they said the 1x1 cards were better for gaming. Perhaps the Gaming Radio is set up that way intentionally..
    Correct 5ghz-1 is the strongest for me and 2 is 1.2gb...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •