Results 1 to 1 of 1
  1. #1
    ROG Guru: White Belt Array FalloutBoy PC Specs
    FalloutBoy PC Specs
    Laptop (Model)G751JY-T7042H
    MotherboardROG Zenith Extreme Alpha
    ProcessorAMD 2950X
    Memory (part number)Corsair CMW64GX4M4C3200C16W
    Graphics Card #1Aorus GTX 1080 Ti Extreme 11Gb
    Sound CardInbuilt
    MonitorViewsonic XG-2703-GS
    Storage #1Samsung 960 EVO 1 Tb
    Storage #2Raid 6 Array 8 x 4 Tb SAS III on a 9361-8i
    CPU CoolerNoctua NH-U14S TR4 Edition with two AF15s
    CaseXigmatek Elysium Super Tower
    Power SupplySilverstone Strider ST-1500
    Keyboard Hyper X Alloy Elite RGB
    Mouse Razor Chroma Deathadder
    Headset Hyper X Revolver S
    Mouse Pad Playmax
    Headset/Speakers Creative Labs 2.1
    OS Windows 10 Pro 64 Bit 1903
    Network RouterFritzbox 7490

    Join Date
    Jan 2013

    Having code 00's, messages updating VGA bios etc?

    An OP can move this if there is a better section but here goes.

    I have a Zenith Extreme Alpha - This board does have some problems.
    1) The CPU fan - a Noctua has occasionally for no apparent reason turned off, looking around the internet I found a couple of references to this not being a problem with the Noctua Fans but an issue with certain ASUS motherboards, the solution although undesirable turn of QFan for the CPU.

    2) I have seen the on board display a couple of times now display 0 and 128 degrees C before it starts reading values which appear to be more correct, at this point in time I only have the basics of AI Suite installed, No fan control ( which was causing power downs on my system ) and no DIP, this also appears to have been cleaned up by backing off the memory O/C

    3) I started having code 00 after attempting to get my system to run the Corsair CMW128GX4MBC3200C16 Kits on my board, I tried dropping to 4 sticks instead of 8, and went down to bios 0405 from 2001 the problem persisted, I clocked the ram to DOCP, manually setting the DDR4 speed to 3000Mhz @ 1.35V and now the issues SEEM to be gone regarding the message "Updating VGA bios do not turn off your computer" and the CODE 00 which would persist through reboots and sometimes come up for a while on the display when it was accurately displaying the temperature until that point. I tried pushing it to 3066 but it just won't go, I suspect this is a limitation of the Threadrippers onboard IMC as opposed to any ram speed issue ( and yes I did push the SOC voltage up a tad ).

    For those of you who are getting black screens etc, I suggest you attempt a reset of your CMOS memory go into BIOS and PEG your O/C memory down to 2933 and then slowly attempt to increase it when you are sure that the system is stable with the current speed, if you get the VGA bios message or code 00 on the Qcode display I suspect the system is not handling your O/C and you need to back it off.

    My first attempt to O/C at 3200 on DOCP actually resulted in my M.2 SSD saying that it needed to run a windows repair in order for the system to boot, I did not do this and just went back into bios and backed off the overclock on ram, the next time the PC booted without an issue.

    Hope this helps someone who it having these problems.
    I truly believe that there are people on this planet who should voluntarily remove them selves from the gene pool.
    Maximus IV Extreme Z/16G/2600K, Rampage V Extreme Edition 10/32G/6900K, G751JY-T7042H
    Zenith Extreme Alpha/64G/2950x , X399 Prime A/32G/1900X
    Power Mad Mu ha ha ha

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts