Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    1

    ROG Strix B450-E Gaming: Cannot turn on RGB lights after windows reinstall

    Hi all,

    I reinstalled my Windows 10 System a few weeks ago (latest version). Afterwards I'm not able to turn on the RGB lights anymore. They worked perfectly fine until I reinstalled windows.

    Strange thing: If I turn of my system, the lights go on (was already the case with the old windows). So that means for me, the lights are working. As soon as I turn the system on, the lights go off.

    I have installed the latest version of Armoury Crate and the Mainboard is recognized by the tool. In the Aura Sync Area I'm able to set up light effects but nothing will light on the Mainboard.

    In the update Center Armoury Create repots an issue with the AURA Service (error code 10). I already reinstalled armoury crate multiple times but no success.

    Does anybody have an Idea what I can do to get my lights back on?

    Thx and KR
    Holger

  2. #2
    ROG Member Array
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    9

    Dont bother and waste time asking here. Asus great & solid hardware but since 2018 their software engineers sucks to the core. And nothing being done to address this issue. If you google it...so many topics on this particular issue. Their Aura Sync and Armoury Crate are by far the worst apps. It just simply dragged the standard of their motherboard down. Also no Asus technician/rep here even bother to reply at least to address this issue. Its annoying as ****s!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •