Results 1 to 1 of 1
  1. #1
    New ROGer Array Kakutasu PC Specs
    Kakutasu PC Specs
    Laptop (Model)Lenovo Thinkpad T440p
    MotherboardLenovo 20AN007HCA
    ProcessorIntel Core i7-4600u @2.9Ghz
    Memory (part number)SK Hynix 2x 4GB DDR3 SRAM
    Graphics Card #1Intel HD Graphics 4600 (Full Display)
    Graphics Card #2NVidia GeForce GT730M (Render Only)
    Sound CardRealtek High Definition Audio
    MonitorHP Compaq LA2206xc (External Monitor)
    Storage #1Samsung SSD 860 EVO 500GB
    CPU CoolerBuilt In
    CaseIt's a Laptop
    Power SupplyLenovo 57++ (9 Cell Battery)
    Keyboard Gamdias Ares V2
    Mouse ASUS ROG Gladius
    Headset Plantronics RIG 500 Gaming Headset
    Mouse Pad iCAN 320x270mm Gaming Mousepad
    Headset/Speakers Plantronics RIG 500 Gaming Headset
    OS Microsoft Windows 10 Pro 64-Bit
    Accessory #1 Lenovo Pro Docking Station
    Accessory #2 VEIKK A15 Drawing Tablet
    Accessory #3 A Desk?
    Kakutasu's Avatar
    Join Date
    Apr 2020

    Unhappy ROG Gladius mouse disconnects and reconnects whenever I enter the keybind settings

    Hello, this is my first post here.

    So, I've been having problems with the software for my ROG Gladius 1 Mouse. A while ago I tried to bind a macro to one of the thumb buttons on the left, but now it won't let me enter the menu to change the keybinds anymore. Whenever I go to "ROG GLADIUS" in the "Devices" tab, the menu starts to load, but then halfway through the loading sequence, the mouse disconnects. I am then promptly redirected to the Macro tab where it says "Please connect at least one compatible device to enable macro function." shortly after, it reconnects the mouse and everything works fine again, but I still can't go into the keybind menu.

    Thanks in advance :/

    Edit (2020-06-12)
    I solved the problem, all I had to do was install "ROG Armoury" Instead of "ROG Armoury Crate." Macros work fine now, and The mouse is functioning properly. I think the problem might have been that the current "Armoury Crate" is built to use the Gladius ii, and not my regular Gladius. Cheers everyone.
    Last edited by Kakutasu; 06-12-2020 at 06:08 PM. Reason: Fixed the Problem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts