Results 1 to 2 of 2

Thread: Ram problems

  1. #1
    New ROGer Array
    Join Date
    Dec 2019
    Reputation
    10
    Posts
    1

    Ram problems

    I have a 9900k, maximus xi hero, and 32gb of Corsair LPX DDR4 3200.

    I have been using XMP since I built the machine without a hitch.

    One month ago I noticed that the computer started retraining my ram almost every time I would turn the computer on.

    This problem slowly inflated until I find myself in the current position: At the advertised speed of the ram, whether manually entered or XMP selected, the motherboard demands 1.4v to the ram, and 1.35v to both the vccio and sa.

    This still results in an unstable overclock.

    Everything works fine at 2133 defaults.

    I fear something may be failing in my system, any input would be most appreciated!

  2. #2
    ROG Guru: Blue Belt Array RedSector73 PC Specs
    RedSector73 PC Specs
    Laptop (Model)FA506IU-AL130T x 2
    MotherboardROG CROSSHAIR VIII HERO (WI-FI)
    ProcessorAMD Ryzen 9 3900X 12-Core Processor
    Memory (part number)4 x G.SKILL F4-3800C14D-16GTZN 14-16-16-36 Samsung B-Die
    Graphics Card #1Gigabyte Aorus RTX 2080 Ti Xtreme WaterForce (GV-N208TAORUSX W-11GC)
    Sound CardArctis DAC
    MonitorAsus ROG Swift PG348Q
    Storage #1ADATA SX8200PNP 1TB
    Storage #22 x Samsung SSD 840 EVO 250GB
    CPU CoolerCoolermaster Liquid Pro Master 360
    CaseEVGA DG-87 Gunmetal Grey Gaming Case
    Power SupplyEVGA SuperNOVA G2 750W Gold Power
    Keyboard Corsair K95 RGB Platinum
    Mouse Corsair Gaming Sabre RGB Gaming Mouse
    Headset ARCTIS Pro Wireless
    Mouse Pad Cooler Master MP750 RGB Cloth Gaming Mouse Pad Extra Large
    OS Windows 10 64bit Pro
    Network RouterRT-AC87U

    Join Date
    Apr 2018
    Reputation
    40
    Posts
    767

    Replace your BIOS battery. See if the issue persists.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •