Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    ROG Member Array
    Join Date
    Dec 2019

    ...aaand the problem is back for me. Before it seemed to take 2-4 days of this problem reoccuring (only while playing online games), then it just stops happening for a few months until it starts happening again. This is the 3rd time it started happening, currently 3rd day of AC9560 wireless card "dying" and failing to restart itself. It works again after I manually turn the card itself off and on again through device manager.

    Has anyone found the reason for this happening? Any valid solutions? Is this something that will keep happening due to some unknown to me updates or something? I don't get it.

    Edit: the laptop model I'm using is the G731GW, but the issue seems to be the same.

    Edit2: nvm, after windows/armory claimed I had my drivers up to date, I've updated the wireless/bluetooth drivers directly from Intel site using their assistance software and for now it seems that solved the issue, considering the adapter keeps working after ~30 minutes of being ingame.

    ...Edit3: nope, a day later it happened again. I'm confused.
    Last edited by SobxRog; 10-04-2020 at 06:36 PM.

  2. #12
    ROG Member Array
    Join Date
    Nov 2017


    Quote Originally Posted by Blake@ASUS View Post
    Hello mar_ga,
    So the issue does not happen in the previous BIOS?
    Which Windows version are you using ? 1909 or 2004?
    Thank you.
    GL504GW - Windows 10 Home , 1909 , compilation : 18362.1082

    I don't know is it related but - For me problem appeared when my GL504GW came back from RMA - the MOBO was changed.
    This could be realted but.. i dont know. ( I will never ever send my laptop for RMA to ASUS - i will even wonder to by another one...- but it's another history).

    When i switched to 2.4 GHZ - No errors appeared - but 2.4 is uselss for me.

    The problem with NETWT08 ERRORS / WIFI RESET - only appears @ 5 GHZ WIFI.
    And ONLY when NVIDIA GPU is rolling in - When Gaming/Video Editing. During office work with INTEL GPU , wifi work properly.


    WARNING : NDIS ID:10400
    WiFi Adapter reset

    WARNING: Netwtw08 ID: 6666
    6666 - Firmware dbgc dump trigger

    ERROR : Netwtw08 ID: 5005

    ERROR : Netwtw08 ID: 5007
    5007 - TX/CMD timeout (TfdQueue hanged)

    ERROR : Netwtw08 ID: 5002

    I made full research (5GHZ)
    - Downgraded to 305,306 BIOS --> Netwtw08ERRORS - WiFi Reset
    - Reinstalled System , Fresh drivers from ASUS - Netwtw08ERRORS - WiFi Reset
    - I even replaced my AC-9560 WIFI CARD for another the same card ( had it in my second laptop , where was no problems [DELL} ) - Netwtw08ERRORS - WiFi Reset.

    After All i changed my ASUS RT-AC56U , ROUTER WiFi settings.
    I tested all Band Channels / Channels - 5GHZ settings - AND :
    - 20 MHZ - NO ERRORS ( But slow bandwith )
    - 40 MHZ - NO ERRORS ( Bandwith quite OK )
    - 80 MHZ - Netwt08 ERRORS / WiFi Reset.

    It seems like ther's some crash with Band Channel - i Forced my router @ 5GHZ - Band Channel = 40 MHZ , and Channel = 40 , and its OK. I got no adapter resets/errors. But still windows logs error :

    Netwtw08 ID:6062
    6062 - Lso was triggered

    But it dont influent WIFI stability. So i left topic quite solved... for now.

    Few ideas :
    - INTEL/ASUS - WINDOWS Service Pack - Drivers Bug
    - Router bug ( but earlier worked properly) ( with other hardware no problems )
    - ASUS Laptop - MOBO failure, power supply bug ? ( strange - errors only roll in when RTX launching )
    When WiFi Adapter recive 80 MHZ signal + RTX power - its to much ?

    After i searched WEB i noticed the NETWT08 ERROR problem appear across other laptops (ASUS) sometimes (but few) other brands...
    This should be passed to INTEL/ASUS devs for test/fix.

    the old saying - you can count, count on yourself
    Ehh ASUS... It used to be Solid company..
    Last edited by mar_ga; 10-06-2020 at 09:32 AM.

  3. #13
    ROG Member Array
    Join Date
    Aug 2020

    My solution is uninstall OneDrive and Skype from my computer, it's work.

  4. #14
    ROG Enthusiast Array
    Join Date
    Oct 2012

    so after the motherboard replacement, I encountered this issue.

    Should I send it back or is there a fix?

  5. #15
    New ROGer Array
    Join Date
    Jun 2021

    Facing the same issue with WIFI

    Getting the same issue . WIFI getting disconnected while playing games and normal browsing.

    I was playing an online game on my laptop. Suddenly the game started to lag really bad and i was kicked from the match. It said i wasn't connected to the internet. I exit the game to find the WIFI icon in the taskbar replaced with the ethernet icon with a red X next to it. It's like my laptop didn't have a WIFI card. I check device manager to see a yellow exclamation next to the intel wireless ac 9560 driver. The properties showed a code 10 error.

    AS Per the Event Viewer:

    Intel(R) Wireless-AC 9560 160MHz : Has determined that the network adapter is not functioning properly.

    ACPI: ACPI BIOS is attempting to write to an illegal PCI Operation Region (0x4), Please contact your system vendor for technical assistance.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts