Page 12 of 12 FirstFirst ... 2 10 11 12
Results 111 to 120 of 120
  1. #111
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    16

    Quote Originally Posted by thedevilpacman View Post
    All rights guys !
    Just to confirm that update 2103 and XMP activated don't work.
    System still freezes. That's very weird, because it worked 3 days with no problem. Magic ?
    Asus is disapointing. I think this model has something wrong with it and like previous post said, it's a hardware problem, no BIOS/UEFI update will fix it.
    So to resume the situation :
    -some RAM models has issues with this mobo and cannot be exploited at full potential
    -evan RAM listed on QVL, and then officially compatible with this mobo has issues...
    hum...
    This mobo definitively has issue... VERY DISAPOINTING from Asus !
    My next PC won't have any asus product inside. So guys what alternative brand do you recommend ?
    I guess I am one of the lucky ones that had beta bios ver 2005 and now 2103 fix the restarts with xmp issue.

    Have you tried enabling ptt yet for windows 11 compatibility? There are now 5 of of us on the Asus subreddit with this board where enabling ptt does not stick. Save changes and reboot and it goes back to disabled.

  2. #112
    ROG Member Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    7

    just upgraded the BIOS to 2201 last week and for the first time, i've been able to run on XMP 1 (3600 mhz) without having the system crash or reboot. did a couple of stress tests using 3D mark, Intel XTU etc. and have been playing CoD without any issues.

    fingers crossed.

  3. #113
    ROG Member Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    16

    Quote Originally Posted by adrteo View Post
    just upgraded the BIOS to 2201 last week and for the first time, i've been able to run on XMP 1 (3600 mhz) without having the system crash or reboot. did a couple of stress tests using 3D mark, Intel XTU etc. and have been playing CoD without any issues.

    fingers crossed.
    Are you able to enable PTT? This is for Windows 11. There are 16 of us between here and reddit that have not been able to get the PTT enable to stick.

  4. #114
    ROG Member Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    7

    Quote Originally Posted by jmut13 View Post
    Are you able to enable PTT? This is for Windows 11. There are 16 of us between here and reddit that have not been able to get the PTT enable to stick.
    PTT is sticking for me. On Windows 11 as well.

  5. #115
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    9

    Updated to 2201.
    Activated XMP just after : worked 4 days and stopped working today. Same situation as before. I really don't understand why.
    PTT activation doesn't change anything.
    XMP doesn't work even with 2201, no matter if PTT enabled or not.
    Still a BIG problem with this mobo.

  6. #116
    ROG Member Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    7

    Quote Originally Posted by thedevilpacman View Post
    Updated to 2201.
    Activated XMP just after : worked 4 days and stopped working today. Same situation as before. I really don't understand why.
    PTT activation doesn't change anything.
    XMP doesn't work even with 2201, no matter if PTT enabled or not.
    Still a BIG problem with this mobo.
    did you try XMP 1 or XMP 2? i've been stable on XMP 1 - 3600 since 2201 was released.

    try XMP 1 - 3200. less aggressive timings.

  7. #117
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Processor9900K
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011
    Reputation
    57
    Posts
    1,866

    let me call my brother and ask. He has the z490-i, but i am sure is ok for now. i will check anyway. i will check back as soon i can. but he has not call.
    Learn, Play Enjoy!

  8. #118
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    9

    Quote Originally Posted by adrteo View Post
    did you try XMP 1 or XMP 2? i've been stable on XMP 1 - 3600 since 2201 was released.

    try XMP 1 - 3200. less aggressive timings.
    Tried everything : XMP1.... XMP2.... manual settings... PTT enabled...
    nothing works...
    The strange thing, it works for 3 or 4 days then stop working... After every activation of XMP after update, it does that...
    I change nothing inside Windows 10 : everything remains the same ! it's really really mysterious...
    Last edited by thedevilpacman; 08-02-2021 at 11:48 AM.

  9. #119
    ROG Member Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    9

    There's something new.
    I've tested the last firmware 2403 pretending to :
    1. improve system performance and compatibility
    2. improve system stability
    3. improve DRAM compatibility
    Well, just after updated it : I was unable to boot and I got a yellow/orange light on the motherboard : this error led code means there is a problem with RAM. Then my computer endlessly boots, and shuts down. It's a bootloop and I was stucked !
    Panic time ! Because I wonder how will I do to solve this ? With this boot loop I don't even get the POST message... nothing.
    I tried to put another couple de RAM from another computer, same thing...
    I remembered the USB FLASHBACK on the mobo panel ! I've downloaded the previous safe version of the firmware 2201 ans installed it on the appropriate USB FLBK port. Then I kept the button pressed for 3 seconds (as described on the manual) and that way the flash process began. I was able to roll back to my previous firmware.
    Conclusion : this firmware, instead of "improving" compatibility, is just DECREASING it !
    Well, not really surprised from ASUS... as they release every time unfinished mobos with a lot of problems.
    My next mobo will sure not be an Asus one... No more...
    I wanted to share my experience here, maybe it will be beneficial to some in the same situation as me...

  10. #120
    ROG Member Array
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    8

    Man, I really wish I'd found this thread before I got this board for a friend's comet lake build. Trying to run 2x32GB sticks on it is impossible, even at stock settings (2133Mhz). XMP obviously doesn't work. Its the two sticks that cause problems for this board, based on my testing. Its honestly sad that Asus hasn't dealt with this more professionally, since it is apparently a widespread issue.

    How long of a turnaround time should I expect if I were to send the board in for RMA?

Page 12 of 12 FirstFirst ... 2 10 11 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •