Page 11 of 11 FirstFirst ... 9 10 11
Results 101 to 107 of 107
  1. #101
    New ROGer Array
    Join Date
    Jan 2021
    Reputation
    10
    Posts
    3

    Update 2005

    Tested with Bios update version 2005 : still unstable… Impossible to activate XMP without random freezes

  2. #102
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD NVMe Samsung 970 EVO Plus 500GB
    Storage #2SSD NVMe Samsung 960 EVO 250GB | SSD NVMe Corsair Force MP510 240GB | SSHD AHCI Seagate FireCuda 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 21H1/VB/19043.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    308
    Posts
    570

    Quote Originally Posted by thedevilpacman View Post
    Tested with Bios update version 2005 : still unstable… Impossible to activate XMP without random freezes
    Hi,

    Try this :

    - Go in your BIOS > Press F5 (Default) > Press F7 (Advanced Mode) > Extreme Tweaker tab :

    Ai Overclock Tuner : XMP II
    ASUS MultiCore Enhancement : Disabled

    - Press F10 (Save & Exit)


    Note :

    ASUS MultiCore Enhancement Auto/Enabled : ASUS optimized core ratio
    ASUS MultiCore Enhancement Disabled : Original core ratio from Intel

    XMP I mode = ASUS optimized XMP profil
    XMP II mode = Original XMP profil from memory stick manufacturer

  3. #103
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    4

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Try this :

    - Go in your BIOS > Press F5 (Default) > Press F7 (Advanced Mode) > Extreme Tweaker tab :

    Ai Overclock Tuner : XMP II
    ASUS MultiCore Enhancement : Disabled

    - Press F10 (Save & Exit)


    Note :
    thanks for the suggestion, MoKiChU! however, it's still unstable. i doubt this issue will ever be resolved. we have been through so many BIOS releases and this issue has yet to be rectified.

  4. #104
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    8

    Quote Originally Posted by adrteo View Post
    thanks for the suggestion, MoKiChU! however, it's still unstable. i doubt this issue will ever be resolved. we have been through so many BIOS releases and this issue has yet to be rectified.
    Other than components used in our systems could there be a difference in boards?

    I updated my BIOS back in December I believe when the voltage cap was introduced and every BIOS update since and my system has remained stable running XMP at 3200MHz on a pair of HyperX Fury RGB 16GB modules (32GB Total) and it has actually given me confidence in the system to the point I finally overclocked my GPU and the system has not frozen/crashed or even had a hissy fit on boot.
    I was contemplating on moving to the Strix Z590 when it comes out but I do not think I will as this now seems to work as it should have when purchased 6+ months ago.

    Unfortunate situation for other users, but my issues seem to have been rectified now, 2 months and counting.

  5. #105
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    4

    Quote Originally Posted by adrteo View Post
    thanks for the suggestion, MoKiChU! however, it's still unstable. i doubt this issue will ever be resolved. we have been through so many BIOS releases and this issue has yet to be rectified.
    I updated to the 2005 Bios yesterday and so far no problems. I had previously been on 0901 and all updates since release and could never run XMP. No errors, freezing, restarting so far. Crossing my fingers...

  6. #106
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    22

    I've had issues on almost every version with 2x16GB 3600 CL14 XMP. 1005 seemed to show a decrease in random resets, and now after a week of 2005 I haven't seen any resets so far, and I've been running pretty memory intensive applications. We'll see, but at least there's been improvement...

  7. #107
    New ROGer Array
    Join Date
    Mar 2021
    Reputation
    10
    Posts
    2

    Just wanted to chime in and say that I'm experiencing the same issues. Disabling the second DRAM channel makes the system stable with XMP loaded.

Page 11 of 11 FirstFirst ... 9 10 11

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •