Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    ROG Enthusiast Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    37

    Latest CH8 bios unstable (bios version 2010)

    Hi,
    my system has been rock stable since I bought it at release, running 3733 with dram calculator settings

    yesterday I installed 2010 bios and system is unstable, even at stock settings (load optimized defaults), also tried DOCP, and manually setting to dram calculator settings.

    ended up reverting back to 1302 bios and system is back to normal

    specs are
    AMD Ryzen 3900x * Nvidia GTX 2080 Ti * Asus ROG Crosshair VIII Hero * 32GB DDR4 Corsair Vengeance @3733MHz
    Watercooled * CaseLabs T10 * Corsair HX 1200i * LG 34GK950F @144Hz (34" 21:9) * Windows 10 Ent x64

    memory is CMK16GX4M2Z3600C18, Corsair Vengeance LPX DDR4 3600 32GB (4x 8GB)

    anyone else have issues with CH8 and 2010 bios?
    Last edited by ffletchs; 06-21-2020 at 03:06 PM.

  2. #2
    New ROGer Array
    Join Date
    Aug 2019
    Reputation
    10
    Posts
    7

    No problem here, I updated to 2010 without any issues.

  3. #3
    New ROGer Array fredepf PC Specs
    fredepf PC Specs
    MotherboardCrosshair VIII Hero
    ProcessorRyzen 9 3950X
    Memory (part number)CMW32GX4M4K3733C17
    Graphics Card #1Powercolor RX 5700XT Red Devil
    MonitorSamsung
    Storage #1Sabrent 1TB NVME PCIE 4
    CPU CoolerEK Custom WC
    CaseThermaltake P#
    Power SupplyCorsair RM850
    OS WIndows 10

    Join Date
    Mar 2020
    Reputation
    10
    Posts
    27

    Good Bios

    Quote Originally Posted by rbmorse View Post
    No problem here, I updated to 2010 without any issues.
    I update mine too and work a lot more stable than latest bios.

  4. #4
    New ROGer Array Phynellius PC Specs
    Phynellius PC Specs
    Laptop (Model)UX430UN
    MotherboardCrosshair VIII Formula
    Processor3950X
    Memory (part number)F4-3600C14Q-32GTZN
    Graphics Card #1Asus RX 5700 XT 8G + EK Vector Water Block
    MonitorSamsung LC27JG52QQNXZA
    Storage #1Samsung 970 EVO Plus 1TB
    Storage #2Corsair Force MP600 2TB
    CPU CoolerEK Velocity
    CaseNZXT H700
    Power SupplySeasonic Prime Gold 850 Watt

    Join Date
    Sep 2019
    Reputation
    10
    Posts
    6

    2010's Unstable

    Quote Originally Posted by ffletchs View Post
    Hi,
    my system has been rock stable since I bought it at release, running 3733 with dram calculator settings

    yesterday I installed 2010 bios and system is unstable, even at stock settings (load optimized defaults), also tried DOCP, and manually setting to dram calculator settings.

    ended up reverting back to 1302 bios and system is back to normal

    anyone else have issues with CH8 and 2010 bios?
    I'm on the Formula board variant and after this bios update my system has been extremely unstable to the point of crashing/rebooting from the BIOS

    The system was rather solid before this point so I'm currently holding the BIOS solely responsible for my issues, but I'll be testing with a different power supply soon.

    Unfortunately I can't roll back the bios on the Formula because they cut rollbacks on it for some reason. Kind of pissed, probably be calling Asus support and chewing them out.

    My Build:
    3950X
    4 x 8 GSkill F4-3600C14-8GTZN
    Reference 5700XT + Waterblock

  5. #5
    ROG Guru: Yellow Belt Array Baio73 PC Specs
    Baio73 PC Specs
    MotherboardAsus ROG Crosshair VIII Formula 2701 beta
    ProcessorAMD Ryzen 3900XT
    Memory (part number)4x8 G.Skill F4-4000C17D-16GTZR
    Graphics Card #1Sapphire RX 5700 XT
    MonitorLG 34GK950F
    Storage #1Samsung 980PRO nVme 512Gb
    Storage #2ADATA SX8200PNP NVMe 2Tb
    CPU CoolerCorsair H150i Pro RGB
    CaseLian Li 011D XL
    Power SupplyCorsair AX860i
    Keyboard Logitech G513
    Mouse Logitech G903 + Powerplay
    Headset G933 Artemis Spectrum
    Mouse Pad Logitech G840 XL
    Headset/Speakers Logitech G560
    OS Windows 10 64bit
    Network RouterLynksys EA6500
    Accessory #1 Corsair Commander Pro
    Accessory #2 10xCorsair QL120 RGB fan

    Join Date
    Jul 2014
    Reputation
    11
    Posts
    136

    Quote Originally Posted by Phynellius View Post
    I'm on the Formula board variant and after this bios update my system has been extremely unstable to the point of crashing/rebooting from the BIOS

    The system was rather solid before this point so I'm currently holding the BIOS solely responsible for my issues, but I'll be testing with a different power supply soon.

    Unfortunately I can't roll back the bios on the Formula because they cut rollbacks on it for some reason. Kind of pissed, probably be calling Asus support and chewing them out.

    My Build:
    3950X
    4 x 8 GSkill F4-3600C14-8GTZN
    Reference 5700XT + Waterblock
    No way to roll back the BIOS even with Flashback option?

    Baio
    CASE Lian Li 011D XL CPU AMD Ryzen 3900XT COOLER Corsair H150i Pro RGB MOBO Asus ROG Crosshair VIII Formula RAM 4x8 G.Skill F4-4000C17D-16GTZR PSU Corsair AX860i VGA Sapphire RX 5700 XT DISPLAY LG 34GK950GF AUDIO Logitech G560 SDD Samsung 970PRO NVVe 512Gb - ADATA SX8200PNP NVMe 2Tb NPUT Logitech G903 + Powerplay - G513

  6. #6
    New ROGer Array Phynellius PC Specs
    Phynellius PC Specs
    Laptop (Model)UX430UN
    MotherboardCrosshair VIII Formula
    Processor3950X
    Memory (part number)F4-3600C14Q-32GTZN
    Graphics Card #1Asus RX 5700 XT 8G + EK Vector Water Block
    MonitorSamsung LC27JG52QQNXZA
    Storage #1Samsung 970 EVO Plus 1TB
    Storage #2Corsair Force MP600 2TB
    CPU CoolerEK Velocity
    CaseNZXT H700
    Power SupplySeasonic Prime Gold 850 Watt

    Join Date
    Sep 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by Baio73 View Post
    No way to roll back the BIOS even with Flashback option?

    Baio
    Honestly I hadn't been trying the BIOS Flashback tool because I've never had it work properly in the past, typically I just update the BIOS/UEFI from the UEFI itself... but for some reason this time it let me roll back and bypass the bios block. If this solves my stability issue I'll be waiting for them to get their act together on that bios update before attempting it again. It's too bad that the 2010 update is a bit busted, PBO behaviour was different so I was getting more multi and single core performance with it. Must have been pushing something too hard though for it to have such a stability issue.

  7. #7
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    4

    I've been having issues too with my C8H on 2010.

    I updated shortly after it came out and almost immediately started having issues. I quickly determined it was memory-related. I couldn't run my memory at the XMP profile without hard crash reboots. I had G.Skill 3200 F4-3200C16D-32GTZRX RAM installed. After some tweaking I was finally able to get stability at 2800 with auto timings. I looked it up and realized that memory wasn't on the QVL for the motherboard. I viewed this as an opportunity to get some 3600 b-die memory I've been wanting. So I purchased F4-3600C16D-32GTZR thinking this would solve the problem.

    When I got the new memory I installed I and realized that I wasn't out of the woods. I was still experiencing memory-related issues. I couldn't get stability at anything above 3200 with auto timings. At this point I decided to try the BIOS flashback option and honestly I wish I would have done it sooner. It was super simple and painless. So now I'm back on 1302 and stable with my new memory at 3600 XMP.

    ASUS promised enhanced memory stability with the new release. That doesn't seem to be the case here.

  8. #8
    ROG Guru: Yellow Belt Array Baio73 PC Specs
    Baio73 PC Specs
    MotherboardAsus ROG Crosshair VIII Formula 2701 beta
    ProcessorAMD Ryzen 3900XT
    Memory (part number)4x8 G.Skill F4-4000C17D-16GTZR
    Graphics Card #1Sapphire RX 5700 XT
    MonitorLG 34GK950F
    Storage #1Samsung 980PRO nVme 512Gb
    Storage #2ADATA SX8200PNP NVMe 2Tb
    CPU CoolerCorsair H150i Pro RGB
    CaseLian Li 011D XL
    Power SupplyCorsair AX860i
    Keyboard Logitech G513
    Mouse Logitech G903 + Powerplay
    Headset G933 Artemis Spectrum
    Mouse Pad Logitech G840 XL
    Headset/Speakers Logitech G560
    OS Windows 10 64bit
    Network RouterLynksys EA6500
    Accessory #1 Corsair Commander Pro
    Accessory #2 10xCorsair QL120 RGB fan

    Join Date
    Jul 2014
    Reputation
    11
    Posts
    136

    Quote Originally Posted by Phynellius View Post
    Honestly I hadn't been trying the BIOS Flashback tool because I've never had it work properly in the past, typically I just update the BIOS/UEFI from the UEFI itself... but for some reason this time it let me roll back and bypass the bios block. If this solves my stability issue I'll be waiting for them to get their act together on that bios update before attempting it again. It's too bad that the 2010 update is a bit busted, PBO behaviour was different so I was getting more multi and single core performance with it. Must have been pushing something too hard though for it to have such a stability issue.
    Flashback just needs a FAT32 USB stick with the file correctly named (the name depends on the mobo model, for example is C8F.CAP for Formula version).
    If it does not work, you could have a faulty board.

    Flashback method is the best way to flash, UEFI method is potentially more dangerous.

    Baio
    CASE Lian Li 011D XL CPU AMD Ryzen 3900XT COOLER Corsair H150i Pro RGB MOBO Asus ROG Crosshair VIII Formula RAM 4x8 G.Skill F4-4000C17D-16GTZR PSU Corsair AX860i VGA Sapphire RX 5700 XT DISPLAY LG 34GK950GF AUDIO Logitech G560 SDD Samsung 970PRO NVVe 512Gb - ADATA SX8200PNP NVMe 2Tb NPUT Logitech G903 + Powerplay - G513

  9. #9
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    2

    3900x
    EVGA 2080ti FTW3
    16GB G.Skill F4-3600C16-8GTZN

    I have problems with booting up after updating bios to 2010. I know it has to do with memory issues. I am unable to boot into desktop if I use the DOCP profile for my ram. If I leave it on auto settings(No DOCP Profile enable) it boots fine. From the few times that I did manage to reach the desktop with DOCP profile settings turned on the computer only lasted about 30 seconds before it shuts down and restarts. I had no issues with the past few bios running the DOCP profile for my ram and running stable. I took the opportunity to try overclocking, improving memory timings with the Ryzen DRAM calculator, though I didnt overclock higher, just still kept it at 3600mhz but with improved memory timings. That has been stable for me. I want to post my Ryzen DRAM calculator settings to show what I used but im not allowed to upload the screenshot of it.

  10. #10
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    4

    2103 is now listed on the official ASUS US site. I'm going to update tomorrow to see if the issues present in 2010 are still there.
    https://www.asus.com/us/Motherboards...HelpDesk_BIOS/

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •