Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast
Results 41 to 50 of 62
  1. #41
    ROG Enthusiast Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    67

    Quote Originally Posted by Tsteine View Post
    I just received my 2x GTX 680 cards today, since I was very much peeved by this driver issue, I ran some benchmarks with pci gen 3.0 and gen 2.0 to see if there was any difference, there was not.
    how could there be any difference if they are driver restricting it to gen2 ????
    Rampage IV Extreme
    3930k C2 stepping intel cpu
    Gskill 32gb kit F3-17000CL9Q2-32GBZH
    GTX 760
    GTX 560ti
    Areca 1882 Raid Controller
    Crucial m4 SSDs 256gb two disk raid 0
    Enermax 1350w maxrevo PSU
    Cosmos 2 case

  2. #42
    ROG Junior Member Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Jobeo View Post
    how could there be any difference if they are driver restricting it to gen2 ????
    Because the 300.83 driver that comes with the disks runs pci-e 3.0, while it's the new 301.10 release that limits it to 2.0

  3. #43
    Super Moderator - Coderat Array Nodens PC Specs
    Nodens PC Specs
    Laptop (Model)ASUS GL702VW-GC004T
    MotherboardRampage V Extreme Edition 10
    ProcessorIntel 3930K C2
    Memory (part number)CMZ16GX3M4X2133C11
    Graphics Card #1ASUS STRIX-GTX970-DC2OC-4GD5
    MonitorASUS VG278H
    Storage #13x OCZ Vertex 3 240 (RAID5 - LSI 9361-8i)
    Storage #23x WD2003FYYS (RAID5 - LSI 9361-8i)
    CPU CoolerCorsair H100i + 4x Noctua NF-P12
    CaseCoolermaster HAF-X
    Power SupplySeasonic X-1250
    Keyboard Razer Anansi
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterLinksys E4200v2 (running TomatoUSB/Toastman firmware)
    Nodens's Avatar
    Join Date
    Mar 2012
    Reputation
    266
    Posts
    4,389

    Yours results look fine. I'd be surprised if there was actually any difference

  4. #44
    ROG Guru: Yellow Belt Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    132

    Quote Originally Posted by Tsteine View Post
    Because the 300.83 driver that comes with the disks runs pci-e 3.0, while it's the new 301.10 release that limits it to 2.0
    If can please test pcie 2.0 at 8x vs pcie 3.0 at 8x.
    Rampage IV Extreme
    3930k intel cpu
    Corsair Dominator GT 2x16gb kits CMT16GX3M4X2133C9
    680GTX SLI
    Antec 1200w quattro PSU
    Intel 520 180gb and Crucial m4 SSDs 256gb
    Watercooled Mountain Mods Ascension Case

  5. #45
    Banned Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    80

    Quote Originally Posted by Tsteine View Post
    I just received my 2x GTX 680 cards today, since I was very much peeved by this driver issue, I ran some benchmarks with pci gen 3.0 and gen 2.0 to see if there was any difference, there was not.
    My scores on Heaven Benchmark was 2172 with DX11, Extreme Tesselation, Shaders High, 16x Anisotopy, 8x AA at 1920x1080 resolution.
    With 2.0 at the same settings I got 2080, which falls perfectly within the margin for error.

    Scores on 3Dmark vantage were P44629 on 3.0 vs P45045 2.0
    Scores on 3Dmark 11 were P15363 on 3.0 vs P15718 on 2.0

    If there is any interest, I would gladly make a new thread with proper screenshots of GPU-Z and the scores.

    Edit: I would note that the R4E runs these cards at 16x while in dual-SLI mode, if you ran these cards on PCI 2.0 at 8x, I'm certain you'd encounter bandwidth limitation, so for those like me who will only be running single card, or dual-SLI, you'll be fine, those wanting to run tri-SLI or quad-SLI would probably have trouble.
    I have similar results with 2 680's using a M4E with 2600k @ 4.6GHz w/ a LSI 9265-i8 stuck in between the 680's. Running at 8x 3 PCIe 2.0 = 24 rails, necked down to 16 rails piped to the 2600k.

    Edit: Here is somewhat* accurate numbers:
    With Heaven Benchmark with same exact settings and resolution you used: 2131
    With Vantage : P44321
    With 11: P15315

    *During these benchmarks, the 2600k/Z68 setup was transferring mass data across 4 internal raid sets, a network storage device and 2 usb3 raid devices.
    Last edited by Take it Upstairs; 03-30-2012 at 11:00 AM.

  6. #46
    ROG Junior Member Array
    Join Date
    Mar 2012
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Take it Upstairs View Post
    I have similar results with 2 680's using a M4E with 2600k @ 4.6GHz w/ a LSI 9265-i8 stuck in between the 680's. Running at 8x 3 PCIe 2.0 = 24 rails, necked down to 16 rails piped to the 2600k.

    Edit: Here is somewhat* accurate numbers:
    With Heaven Benchmark with same exact settings and resolution you used: 2131
    With Vantage : P44321
    With 11: P15315

    *During these benchmarks, the 2600k/Z68 setup was transferring mass data across 4 internal raid sets, a network storage device and 2 usb3 raid devices.
    Interesting, I would have thought the cards would bottleneck at 8x 2.0, I'll give it a try myself then. (for reference, I'm running an i7 3820 @ 4.625ghz, so our scores are more or less equal.)

  7. #47
    ROG Guru: White Belt Array DangerClose's Avatar
    Join Date
    Dec 2011
    Reputation
    10
    Posts
    107

    I'm happily plugging along with my R4E and 3x 7970 Tri-Fire at 2560x1440 res, Heaven Benchmarks of over 4400

    According to GPU-z I'm running 16x - 8x - 16x all at PCIe 3.0
    *Asus Rampage IV Extreme - 3930K - 32GB Corsair Vengeance 1600 - 2x Corsair Force GT 120GB SSDs - WD VelociRaptor 600GB Steam drive - 3x 7970 Tri-Fire !! - Corsair AX1200 PSU - Thermaltake Level 10 GT case - H100 Cooler - Win7 x64 Ultimate

  8. #48
    Banned Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    80

    Quote Originally Posted by DangerClose View Post
    I'm happily plugging along with my R4E and 3x 7970 Tri-Fire at 2560x1440 res, Heaven Benchmarks of over 4400

    According to GPU-z I'm running 16x - 8x - 16x all at PCIe 3.0
    Who in the right mind can be happy sitting next to a computer that sounds like a leaf blower on steriods, and emits heat like a foundry's furnace????

  9. #49
    ROG Guru: Green Belt Array
    Join Date
    Dec 2011
    Reputation
    69
    Posts
    655

    Heh, I have 3 way SLI 580s in my R4E build and it's not any louder than it was with 2 way SLI.
    (Hint: It's quieter than my PS3 at idle.)
    MB: ASUS Rampage IV Black Edition
    CPU: Intel Xeon E5-2697 v2 (Cooled by Corsair H100i w/ Noctua NF-F12 fans)
    RAM: 64GB G.SKILL RipjawsZ 1600 (10-10-10-30)
    GPU: EVGA GeForce GTX Titan X Hybrid
    TV Tuners: 2 * Hauppauge HVR-1800
    Case: CoolerMaster Cosmos 2


  10. #50
    Banned Array
    Join Date
    Feb 2012
    Reputation
    10
    Posts
    80

    Quote Originally Posted by Necrosan View Post
    Heh, I have 3 way SLI 580s in my R4E build and it's not any louder than it was with 2 way SLI.
    (Hint: It's quieter than my PS3 at idle.)
    Yea, and? your point?

    What applications are you running that you need 3, 580's?

Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •