Results 1 to 2 of 2
  1. #1
    ROG Member Array Fearnor PC Specs
    Fearnor PC Specs
    MotherboardASUS ROG Crosshair VII Hero (Wi-Fi)
    ProcessorAMD Ryzen 7 5800X
    Memory (part number)G.SKILL F4-3600C17D-32GTZR
    Graphics Card #1MSI GeForce GTX 1080 Ti GAMING X 11G
    MonitorLG 27UK650-W
    Storage #1Samsung 860 EVO 2.5 500GB
    Storage #2Western Digital Red 3.5 4TB NAS HDD
    CPU Coolerbe quiet! Dark Rock 4
    CaseFractal Design Define R5
    Power SupplySeasonic Platinum SS-1000XP 1000W
    Keyboard Logitech G513 GX Brown
    Mouse Logitech G703 LIGHTSPEED
    Headset HyperX Cloud Alpha
    OS Windows 10 20H2

    Join Date
    Aug 2019
    Reputation
    10
    Posts
    9

    Exclamation [BUG] [C7H WIFI] Restore On AC Power Loss does not work

    I've the CROSSHAIR VII HERO WIFI board on BIOS 3004, the "Restore On AC Power Loss" setting has never worked for me on any BIOS version. Setting the value of "Restore On AC Power Loss" to "Power On" or "Last State" does not have any effect (does not work as intended) when the AC power goes out and then comes back i.e. the PC remains powered off instead of powering on.

  2. #2
    ROG Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    5

    Quote Originally Posted by Fearnor View Post
    I've the CROSSHAIR VII HERO WIFI board on BIOS 3004, the "Restore On AC Power Loss" setting has never worked for me on any BIOS version. Setting the value of "Restore On AC Power Loss" to "Power On" or "Last State" does not have any effect (does not work as intended) when the AC power goes out and then comes back i.e. the PC remains powered off instead of powering on.
    Same problem here, I only see the option to set what kind of boot after power loss, normal or fastboot.
    Really need this to work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •