Results 1 to 8 of 8
  1. #1
    New ROGer Array HackitZ's Avatar
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    9

    need some help with fans and display of the ryujin 240

    hello all,
    i just built a new rig and went with mostly asus and and amd this time. (last time i went amd was over 20 years ago).

    My hardware;
    motherboard = ASUS AMD AM4 ROG Strix X570-E Gaming
    CPU = AMD RYZEN 9 3900X
    CPU cooler = Asus ROG RYUJIN 240 RGB
    Graphics = ASUS AMD Radeon RX 5500 XT
    ram = G.SKILL Trident Z Neo (For AMD Ryzen) Series 32GB x 2
    fans = Antec Prizm 120mm
    case = NZXT H510i

    so far everything is fine other thatn an issue i'm having with my AIO cooler. first it took me a while to figure out what was making the loud fan noise. turns out it's the fan over the cooler heat sink.
    it took me a bit to figure out the fan as ai suite 3 has,
    1. aio pump, (with a question mark) set at full fan speed
    2. w_pump, (with a question mark) set to full fan speed.
    3. rog ryujin fan, think this ios for the 2 fans on the rad
    4. rog ryujin fan 1, this is the fan over the heat sink wich i can lower to make the fan not soi loud.
    5. chassis fan 1, top fan (works great)
    6. chassis fan 2, back case fan (works great)
    so i was thinking each fan ai suite would be better lableled as it's all asus, plus why do i have a reading for aio and water pump?
    also i have cpu temp and fan speed set in the ryujin display, but i never see the fan speed it's always zero. even when i can hear the fan it still shows 0.

    now if the system goes to sleep, the fan in the aio cooler above the heatsink gets loud again, if i log in it continues. the only way to stop it is to open ai suite 3 and change the fan curve then hit apply. when i say loud, the fan sounds like it's reving, like the fan is going from low to high pretty fast.

    hope this makes sense and someone can offer some advice.
    tnx

  2. #2
    New ROGer Array HackitZ's Avatar
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    9

    I must say i expected more activity in the asus forum.

  3. #3
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / NZXT Kraken X62
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    20
    Posts
    340

    Quote Originally Posted by HackitZ View Post
    I must say i expected more activity in the asus forum.
    Right. So that little fan is loud right? That seems to be a common complaint. You can adjust it.

    I have the 360, but my case fans crank out a crazy amount of airflow (Noctua fans), I have literally taken the glass panel off the front of my case so that there is nothing impeding airflow and I have Turbo versions of GPUs which move the heat outside of the case.

    That said, you might want to watch this video starting at around 20:30.

    https://www.youtube.com/watch?v=2wS0Ev3SX2I

    This video should help too--go to about 9:00:

    https://www.youtube.com/watch?v=WVk3M_gaSqw


    Also there is a page for the cooler, and you want to be sure you have the latest firmware from it. https://www.asus.com/Cooling/ROG-RYUJIN-240/HelpDesk/


    Hopefully this helps.
    Last edited by Super Gnome; 06-28-2020 at 04:26 AM.

  4. #4
    New ROGer Array HackitZ's Avatar
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    9

    after hours messing with this i'm still in need of help.
    here's a link to a video of what is happening and how i get it to stop.
    i have the latest bios (ROG STRIX X570-E GAMING BIOS 2407)
    and latest for the ryujin 240 cooler (ROG RYUJIN FW Update Tool 1.01.02)

    https://photos.app.goo.gl/DQEXBhsY9PZWYsCY9

  5. #5
    New ROGer Array boanjangnararmine PC Specs
    boanjangnararmine PC Specs
    MotherboardASUS ROG Strix X570-E Gaming
    ProcessorAMD Ryzen 9 3900X
    Memory (part number)Trident Z Neo 32GB (4 x 8GB) 3200 (F4-3200C14Q-32GTZN)
    Graphics Card #1ASUS ROG Strix GeForce RTX 2080 SUPER Advanced
    MonitorASUS ROG Strix XG248Q
    Storage #1Samsung 970 Evo 1TB NVME SSD
    Storage #2Toshiba x300 8TB HDD
    CPU CoolerASUS ROG RYUJIN 360
    CaseASUS ROG Strix Helios
    Power SupplyASUS ROG Thor 850W
    Keyboard ASUS ROG Strix Flare (Cherry MX Brown)
    Mouse ASUS ROG Gladius II Origin
    Headset ASUS ROG Delta
    Mouse Pad ASUS ROG Balteus
    OS Windows 10
    Accessory #1 ASUS ROG Aura Terminal

    Join Date
    Jul 2019
    Reputation
    10
    Posts
    19

    You can disable the fan in Armoury Crate by going to your Ryujin Device -> Fan Control tab. Select "EMBEDDED MICRO FAN" from the drop down menu and set the fan curve to a lower PWM % or just 0. Unless you're overclocking, your VRM probably won't need the air flow from the micro fan. Even with it on, I've read some reviews that say the air flow generated causes more disruption with the overall airflow than it actually helps cooling anything.

  6. #6
    New ROGer Array HackitZ's Avatar
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    9

    tnx for the advice, i really dont use armoury crate. i use ai suite for the fans.
    could the apps be fighting to control the fans?

  7. #7
    New ROGer Array HackitZ's Avatar
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    9

    ok i removed ai suite, set fans up in the bios.
    it's now quite and peaceful.
    one thing though my idle temp is around 40 now.

    i'm thinking my suspicion was right, ai suite and the bios were fighting to control the fans.

    i'll play with the fan in the bios to see if i can get my idle temps lower while keeping the rig quite. i'll post all i have done once i fiugure this out. maybe it will help someone else.

  8. #8
    New ROGer Array HackitZ's Avatar
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    9

    so my idle temp was around 50 to 60.
    i'm not running ai suite (might try it again)

    just redid the thermal paste using grizzly.
    idle temp is now between 40 and 50.

    this seems way to hot.
    is anyone else having heating issue like this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •