Results 1 to 9 of 9
  1. #1
    New ROGer Array eegee PC Specs
    eegee PC Specs
    MotherboardASUS ROG MAXIMUS XII HERO (Wi-Fi)
    ProcessorIntel i9-10900K
    Memory (part number)G-Skill F4-3200C16-16GVK
    Graphics Card #1ROG STRIX RTX 1080TI O11G
    MonitorASUS PG278Q
    Storage #1Samsung 970 EVO PLUS 500G
    Storage #2Samsung 970 EVO PLUS 2T
    CPU CoolerNZXT Kraken Z63
    CasePhanteks Enthoo Evolv ATX
    Power Supplybe'quiet Dark Power Pro 1000W
    Keyboard Logitech G910
    Mouse Logitech Pro Wireless
    Headset Sennheiser PC 360
    Network RouterASUS ROG Rapture GT-AC5300

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    10

    ASUS Maximius XII Hero and Samsung 970 EVO PLUS 2T

    Hi,

    I have 2 new Samsung 970 EVO PLUS 2TB (NVME). Both are not detected by BIOS nor OS (Windows 10 2004)

    My Samsung 970 EVO PLUS 500GB works properly in all 3 M.2 Slots.

    Has anybody got a running Maximus XII board with this specific Version of Samsungs 970 EVO PLUS NVMEs? (2TB Version)

    Neither ASUS Support nor Samsung Support nor me can believe that both 2TB are defect.

    Thanks in advance!

    Harald

  2. #2
    New ROGer Array eegee PC Specs
    eegee PC Specs
    MotherboardASUS ROG MAXIMUS XII HERO (Wi-Fi)
    ProcessorIntel i9-10900K
    Memory (part number)G-Skill F4-3200C16-16GVK
    Graphics Card #1ROG STRIX RTX 1080TI O11G
    MonitorASUS PG278Q
    Storage #1Samsung 970 EVO PLUS 500G
    Storage #2Samsung 970 EVO PLUS 2T
    CPU CoolerNZXT Kraken Z63
    CasePhanteks Enthoo Evolv ATX
    Power Supplybe'quiet Dark Power Pro 1000W
    Keyboard Logitech G910
    Mouse Logitech Pro Wireless
    Headset Sennheiser PC 360
    Network RouterASUS ROG Rapture GT-AC5300

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    10

    Next step

    I'm sending them back (970 Evo Plus 2TB) - lets see, how their replacements do...

  3. #3
    ROG Guru: White Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X11 Hero (Wi-Fi)
    Processori9 10900K
    Graphics Card #1EVGA GTX 2080 Super
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 970 Pro 1 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Dell AW510K
    Mouse Dell AW610M
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    82

    You are pretty fast on the trigger with sending them back. I am running a 970 Pro on my system and it works fine although it is only a 1 TB model. I am also not running the i9 processor, although I finally got one, but other folks are having strange shutdown or boot situations with those.

    But I could only ask which ports you are putting one of them in and how are those ports configured. Do you have other devices in PCIe slots?

    I assume the drives do not show up in the Bios? Of course, you have to be running UEFI to see the drives. .just checking..

    I had a little trouble getting the screws back in the heat sinks correctly until I discovered you could hold them up or remove them completely so you could line up the screw holes..
    Last edited by Saltgrass; 07-03-2020 at 03:21 AM.

  4. #4
    New ROGer Array eegee PC Specs
    eegee PC Specs
    MotherboardASUS ROG MAXIMUS XII HERO (Wi-Fi)
    ProcessorIntel i9-10900K
    Memory (part number)G-Skill F4-3200C16-16GVK
    Graphics Card #1ROG STRIX RTX 1080TI O11G
    MonitorASUS PG278Q
    Storage #1Samsung 970 EVO PLUS 500G
    Storage #2Samsung 970 EVO PLUS 2T
    CPU CoolerNZXT Kraken Z63
    CasePhanteks Enthoo Evolv ATX
    Power Supplybe'quiet Dark Power Pro 1000W
    Keyboard Logitech G910
    Mouse Logitech Pro Wireless
    Headset Sennheiser PC 360
    Network RouterASUS ROG Rapture GT-AC5300

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    10

    Tests and BIOS Settings

    Thanks for your response!
    Samsung 970 EVO PLUS 500GB == 500G
    Samsung 970 EVO PLUS 2 TB == 2T

    Good to hear that 1TB Version also works.

    I had a week with ASUS and SAMSUNG support, and we tried really a lot.
    No one of us would believe that 2 NVMes could be defect.

    -> Findings: both 2T never worked in any test scenario. But ASUS Support couldn’t confirm that this Version works -> Therefor my Post here

    What did we try:
    First of course BIOS settings (CSM disabled, SATA disabled, UEFI Boot, M.2 Slot Settings)
    BIOS Versions: 220(or so), 504, 607 and beta 703
    I tried each of them alone in every slot including CMOS Reset. (6 Tests – 2pcs. * 3slots)
    I tried to run each of them with my working 500G Version. (4 tests)
    I downloaded the Samsung Firmware Update Software (Linux based – via USB) -> no detection.
    I borrowed a Kingston NVMe which also immediately worked alone and with the 500G

    -> So all 3 Slots on the board work – but none of the 2T ever gave a life sign.

    I have to say here, that ASUS Support was exceptionally forthcoming and helpful!

    wbr
    Last edited by eegee; 07-03-2020 at 10:55 AM.

  5. #5
    ROG Guru: White Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X11 Hero (Wi-Fi)
    Processori9 10900K
    Graphics Card #1EVGA GTX 2080 Super
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 970 Pro 1 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Dell AW510K
    Mouse Dell AW610M
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    82

    If a drive was going to work, it should just work. Since you have gone through all that trouble and have not found a fix, I agree, having two bad drives is not likely.

    I checked the controller on the drives and it seems to be the same as the 970 Pro I have. The difference designation may revolve around memory configuration so perhaps this is causing the problem. I wish I could get one to test, but they are rather expensive..

    Since you have no way to get the Samsung Magician software to run, you can't check for a firmware upgrade.. ?

    I am wondering about your Bios versions. My board came with 603, which I thought was the original version..Maybe I have forgotten already..

    It may even be a problem with win 10. I am running in the Insider program and using the latest build. It is suggesting optional drivers like a 5/6 generation Xeon PCIe driver. It may just be that Win 10 needs to be updated with the new devices.

    You have installed the Chipset Drivers so all of your System devices are showing correctly?
    Last edited by Saltgrass; 07-03-2020 at 01:49 PM.

  6. #6
    ROG Guru: White Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X11 Hero (Wi-Fi)
    Processori9 10900K
    Graphics Card #1EVGA GTX 2080 Super
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 970 Pro 1 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Dell AW510K
    Mouse Dell AW610M
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    82

    Any updates regarding your drives..? If you were going to keep those for another couple of weeks, I would get one like that to try..

    I remember when I installed my 970. I am going to bring the board's design up as being problematic when it comes to installing. At least regarding the M2_2 drive slot because of the screw locations. I had a heck of a time keeping my drive fully inserted in the connector while trying to install the heatsink.. Usually those drives are secured with the small screw. In this case, the small screw is replaced by the screw that holds down the heatsink. Since you can't see beneath the heat sink while install, it is really hard to make sure the drive hasn't slipped out of the connector. It gets even harder when the thermal strip sticks to the drive..

    I have seen reports the 2 TB version can get hot. Don't take offense, but I had to triple check to make sure I had removed the protective covering from the thermal strip.. It is easy to forget..

    And the last thing is a little off topic, but folks have noticed the board is not sleeping using the sleep timer. If you put it to sleep, it works but the sleep timer has no effect. Is yours doing that? If you don't yet have the board operational due to the drive situation, I suppose you would not yet know.

  7. #7
    New ROGer Array eegee PC Specs
    eegee PC Specs
    MotherboardASUS ROG MAXIMUS XII HERO (Wi-Fi)
    ProcessorIntel i9-10900K
    Memory (part number)G-Skill F4-3200C16-16GVK
    Graphics Card #1ROG STRIX RTX 1080TI O11G
    MonitorASUS PG278Q
    Storage #1Samsung 970 EVO PLUS 500G
    Storage #2Samsung 970 EVO PLUS 2T
    CPU CoolerNZXT Kraken Z63
    CasePhanteks Enthoo Evolv ATX
    Power Supplybe'quiet Dark Power Pro 1000W
    Keyboard Logitech G910
    Mouse Logitech Pro Wireless
    Headset Sennheiser PC 360
    Network RouterASUS ROG Rapture GT-AC5300

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    10

    Status

    I sent them back on Friday 3rd of July – so I expect the replacements to arrive next week.

    Thanks for your offer. I still give this a 50/50% chance to be a bios thing. If the replacements work, I was just unlucky – if not, it’s a bios problem.

    Yes, I saw the problem with the M2_2 slot – my workaround would be, to screw down the M2_2 directly and leave the heatsink screw empty. The heatsink has 4 screws and I think it to be tight enough with 3 screws to hold properly. Especially as the thermo strips are quite thick. I would check which of my (hopefully soon) 3 M2s runs at the least temperature and use that one in M2_2.

    Just for the testing/fixing period, I didn’t mount the heatsink. The 970_evo_plus_500GB gets 51° Celsius, so a heatsink will be necessary.

    My sleep mode works properly, as of now. (with the one 970-500GB) – but there are also 3 SATA drives … maybe that makes a difference. (BIOS 607 and since last week beta 703)

    Thank you, sincerely!

  8. #8
    ROG Guru: White Belt Array Saltgrass PC Specs
    Saltgrass PC Specs
    MotherboardMaximus X11 Hero (Wi-Fi)
    Processori9 10900K
    Graphics Card #1EVGA GTX 2080 Super
    Sound CardOn Board
    MonitorDell AW3420DW
    Storage #1Samsung 970 Pro 1 TB
    Storage #2Samsung 860 Pro 1 TB
    CPU CoolerCooler Master Hyper 212X
    CaseCooler Master
    Power SupplyAntec HCP Platinum 1000
    Keyboard Dell AW510K
    Mouse Dell AW610M
    Headset/Speakers Logitech wired 5.1
    OS Win 10 Pro
    Network RouterROG Rapture GT-AX11000
    Accessory #1 VR Headset
    Accessory #2 Saitek X53

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    82

    I went ahead and ordered drive so it should be available Wednesday.. The drive is a little different in that it has more memory layers so perhaps something isn't behaving. If there is a problem with Win 10 or the motherboard, hopefully someone is working on it.

    When I checked my 970 the other day, I tried using the normal hold down screw then putting the heatsink on. It felt to me like the heatsink did not fit down well but you are correct about the thickness of the heatsink, it should give enough leeway..

    I just got my i9 10900k installed yesterday, so the systems will be alike for testing.

  9. #9
    New ROGer Array eegee PC Specs
    eegee PC Specs
    MotherboardASUS ROG MAXIMUS XII HERO (Wi-Fi)
    ProcessorIntel i9-10900K
    Memory (part number)G-Skill F4-3200C16-16GVK
    Graphics Card #1ROG STRIX RTX 1080TI O11G
    MonitorASUS PG278Q
    Storage #1Samsung 970 EVO PLUS 500G
    Storage #2Samsung 970 EVO PLUS 2T
    CPU CoolerNZXT Kraken Z63
    CasePhanteks Enthoo Evolv ATX
    Power Supplybe'quiet Dark Power Pro 1000W
    Keyboard Logitech G910
    Mouse Logitech Pro Wireless
    Headset Sennheiser PC 360
    Network RouterASUS ROG Rapture GT-AC5300

    Join Date
    Jan 2016
    Reputation
    10
    Posts
    10

    Tension increases

    Whow, thank you!

    I still hope that your new m.2 will simply work. Otherwise I would have a guilty conscience sending mine back as faulty.

    So, I'm looking forward to hear from you.

    I checked the heatsink again - and it has a small distancing metal disk (flat washer) at the M2_2 screw permanently mounted on the heatsink..
    So I think I will take your approach and fiddle the heatsink on the not screwed down M.2.
    Otherwise I will have to remove this flat washer.

    I'm not going to switch M.2s often ;-)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •