Results 1 to 2 of 2
  1. #1
    ROG Junior Member Array Pendor PC Specs
    Pendor PC Specs
    MotherboardAsus Rampage VI Extrem
    Processori7 7820x OC@5.0Ghz
    Memory (part number)CMD16GX4M4B3200C16-ROG
    Graphics Card #1Asus Strix 1080 Ti OC
    Graphics Card #2Asus Strix 1080 Ti OC
    MonitorAOC Agon
    Storage #1Samsung NVMe 1To EVO
    Storage #2Samsung NVMe 1To EVO
    Power SupplyCorsair ax 1200i
    OS Windows 10

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    2

    Exclamation SLI ASUS ROG STRIX GTX 1080 Ti GAMING OC / Looking for a VBIOS to fix DP issue

    Hello,

    I'm currently experiencing an issue with the displayport of my 2 ASUS ROG STRIX GTX 1080 Ti GAMING OC SLI. I don't have any signal for 2 months now on any of the displayport, the screen of my AOC AG352UCG is black. The HDMI works just fine, but I only get 50Htz and I want my 100Htz and G-SYNC back !

    Here is the list of what I tried and didn't show any positiv result:
    - Unplug everything from electricity, wait, plug everything back, reverse the cables
    - test of the 4 displayport of the 1080ti
    - test 5 differents displayport cables, 1.2, 1.3 and 1.4.
    - Install the nvidia FIX "NVIDIA_DisplayPort_Firmware_Updater_1.0-x64.exe"
    - Full DDU to clean the nvidia drivers and perform a clean installation of the drivers
    - having my AOC AG352UCG exchange for a new one
    - having a chat with a nvidia tech guy who made me do all this fun process, to finally tell me to ask asus a VBIOS to flash the cards.

    A little precision, my 2 cards are on water, so I really want to try everything before having to send it back

    Here is what I see on the nvidia panel control : Click image for larger version. 

Name:	panel nvidia.jpg 
Views:	0 
Size:	184.6 KB 
ID:	85522


    And what HWinfo shows about the graphic card : Click image for larger version. 

Name:	1080.jpg 
Views:	0 
Size:	271.9 KB 
ID:	85523

    I'm looking for any type of advice here !

    Thank you very much to anyone who took the time to read my (poorly written english) post.

  2. #2
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1602]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz [165Hz OC]
    Storage #12 X Samsung 970 Pro NVMe 1TB M.2 SSD [DIMM.2_1+ DIMM.2_2]
    Storage #2Samsung 850 Evo SSD 500GB SATA 3
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 20.04
    Network RouterASUS DSL-AC68U
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    328

    you said "- having a chat with a nvidia tech guy who made me do all this fun process, to finally tell me to ask asus a VBIOS to flash the cards" does he expect you to organize a VBIOS from ASUS for your GPU or is he going to get the update for you? If it's left up to you, then try that option but I can not see how that's going to help if your SLI setup was working fine before, unless the VBIOS is now corrupted somehow, which could be possible. Is it possible to try each GPU on another mobo, or disconnect one and test each one on its own? You might have to try that anyways, I would.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •