Results 1 to 7 of 7
  1. #1
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    5

    Angry X570 problem in Microfone!

    I have a problem with the microphone volume. It is decreasing alone! (Not 100%) I removed the "Allow apps to take sole control of this device" option, but it still decreases on its own. With the generic microsoft driver it works normal (minus the level of sensitivity that does nothing). I installed the Realtek 2019 driver from the official page and nothing. I installed the forum driver here (06/2020 - 6.0.8975.) and also the same thing. I don't know why but this Windows 10 2004 ruined everything lol. Try: 100% microfone and +30db.. When you say something ... he will think he is too loud and will slow down on his own. And worse ... there are times when it decreases and does not show that it has decreased. It just gets too low. It only "normalizes" when you "lower" because it was already at the maximum right.
    Does anyone have any solution for not changing the microphone level alone?

  2. #2
    ROG Junior Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    3

    Same problem on Asus ROG Strix B550-E
    Last edited by joscasle; 07-14-2020 at 08:31 PM.

  3. #3
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    225
    Posts
    467

    Hi,

    Try by disabling the volume stabilizer in SS3 (RECORD STUDIO > ON MY VOICE).

  4. #4
    ROG Junior Member Array
    Join Date
    Sep 2013
    Reputation
    10
    Posts
    3

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Try by disabling the volume stabilizer in SS3 (RECORD STUDIO > ON MY VOICE).

    Nop, no change. Same problem.

  5. #5
    ROG Guru: Orange Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    225
    Posts
    467

    Quote Originally Posted by joscasle View Post
    Nop, no change. Same problem.
    - Try by disabling totally ON MY VOICE feature.
    - If don't work better, try by disabling Signal Enhancements of your Recording device (Right click on your Sound tray icon > Sound > Recording tab > Right click on your Recording device > Properties > Advanced tab > Signal Enhancements : Uncheck the Enable audio enhancements box.
    - If don't work better, sorry, open a ticket at ASUS Support (since the issue also occurs with the drivers from the support page of your motherboard).

  6. #6
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    5

    Unhappy

    Quote Originally Posted by MoKiChU View Post
    - Try by disabling totally ON MY VOICE feature.
    - If don't work better, try by disabling Signal Enhancements of your Recording device (Right click on your Sound tray icon > Sound > Recording tab > Right click on your Recording device > Properties > Advanced tab > Signal Enhancements : Uncheck the Enable audio enhancements box.
    - If don't work better, sorry, open a ticket at ASUS Support (since the issue also occurs with the drivers from the support page of your motherboard).
    It doesn't change anything. I already tested it by deactivating everything, because I know that even if the sonicstudio iii is turned off, if any submenu is on, it is still on sometimes. I also went to the Windows Audio Manager. I realized that the driver is really bad. Because when you change the bottom, the Sensitivity, (or deactivating/ switching) until it returns to normal. But it gets bad all the time when you say "loud". I don't know why but the driver is not detecting that it is to be isolated.
    (The image is not the original, because mine is another language. But I got an equal. Microphone not 100%.. Tested in Discord WEB and Skype WEB, Chrome and Edge new.)
    Last edited by maxwgod; 07-21-2020 at 11:11 AM.

  7. #7
    New ROGer Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    5

    time..

    I have already opened support, but my region does not know how to solve it, claiming that it is Realtek's problem and not theirs (Asus). At most, they tell me to send the product to try some solution. I just bought it .. I will not be without a computer just because of a bad driver kk

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •