Page 12 of 12 FirstFirst ... 2 10 11 12
Results 111 to 114 of 114
  1. #111
    ROG Member Array rubenalamina PC Specs
    rubenalamina PC Specs
    Laptop (Model)HUAWEI MateBook 14
    MotherboardASUS ROG STRIX B550-F Wi-Fi
    ProcessorRyzen R9-5900X
    Memory (part number)Corsair Vengeance Pro RGB 32GB 3600 MHz
    Graphics Card #1Zotac Amp 2080
    Sound CardSound Blaster Z
    MonitorAcer Predator XB1271HU - LG 27EA33
    Storage #1Crucial P5 NVME 2TB + WD Black NVME 1TB
    Storage #2Synology NAS 12TB
    CPU CoolerNZXT Kraken X62
    CasePhanteks Eclipse P400S TG
    Power SupplyCooler Master Silent Pro M 850w
    Keyboard Corsair Strafe RGB
    Mouse Logitech Wireless G502
    Headset Steelseries Arctis 7
    Mouse Pad Corsair
    Headset/Speakers Logitech Z906
    OS Windows 10 Pro
    Network RouterSynology RT2600ac

    Join Date
    Jun 2015
    Reputation
    10
    Posts
    23

    I've been running BIOS 2403 at stock to test stability on everyday usage and everything is fine. Today I enabled my PBO settings (motherboard limits and CO -20 except fastest two cores at -10 and second fastest to -15). The clocks are not boosting past 4,850 MHz which is something that never happened before. They usually hit around 4,950 during normal usage. Anyone else with this experience on this BIOS? I'll be checking clocks during a 24h period but it should be boosting higher with the same settings used in previous BIOS versions.

  2. #112
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    10
    Posts
    8

    Did anyone experience missing / non-working limits with the most current 2423 bios? I normally have the limits set to default (142W), but my CPU will draw 200W easily with this bios. It even does so when eco-mode is selected (65W).

    Any ideas what might be causing this?

  3. #113
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    4

    My excitement was premature.
    Now i get 1-2 reboots per week, when computer is idling mostly. No blue screen, no errors, just like power off, and then instantly on.... and system loads again.

    I was expecting higher quality from this brand :/ I feel like beta tester (non paid).

    latest bioz (Version 2423)

  4. #114
    ROG Junior Member Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    2

    Hi , I have a huge problem with this motherboard, I have an amd 5600x processor and this board, in the processor area when I start the game there is a strong electrical crackling, even when I move the mouse in the game, this sound repeats the mouse movements, and if the FPS is not limited, there will be very strong jerks pictures, how to fix it?

Page 12 of 12 FirstFirst ... 2 10 11 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •