Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 34
  1. #11
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    28

    No it just shut down. Then tried to start it and it kept trying to start and wouldnt. MB light was on so it was getting power. I tried to to do the jumper things but same thing. I had to take the battery out and then it started no problem and enabled docp and running again. Man never had any issues with my fx chip and sabertooth board. Only this new ryzen chip and 3 mother boards, all this money spent and should not have these problems!! And don't get me started with the aura and or crate problems. I have the rainbow going then it stops at all green, it only goes back to green when i open up crate again. I don't have any problems with the docp.
    Last edited by andjayik; 07-21-2020 at 02:19 PM.

  2. #12
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    5

    Unhappy New build won't POST

    New build won't POST

    https://pcpartpicker.com/list/sFR9k6
    AMD Ryzen 7 3700X 3.6 GHz 8-Core Processor
    be quiet! Dark Rock 4 CPU Cooler
    Asus ROG STRIX B550-F GAMING (WI-FI) ATX AM4 Motherboard
    G.Skill Ripjaws V 32 GB (2 x 16 GB) DDR4-3600 CL16 Memory
    Samsung 970 Evo Plus 500 GB M.2-2280 NVME Solid State Drive
    Corsair MP600 Force Series Gen4 1 TB M.2-2280 NVME Solid State Drive
    EVGA GeForce GTX 1660 SUPER 6 GB SC ULTRA GAMING Video Card
    Corsair RMx 650 W 80+ Gold Certified Fully Modular


    Will not POST with both DIMMs installed in dual channel mode in either channel. It can post with either single DIMM in either channel and it can post with both DIMMs in opposite channels (single channel mode). Trying different RAM today because I'd like to avoid returning the mobo or CPU. I don't know what else to try besides taking it apart and starting over.

  3. #13
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    5

    Unhappy

    I finally got dual channel memory to work after updating the BIOS. Armoury Crate did not detect an updated BIOS.

    Today I attempted to install the Asus Thunderboltex 3-TR expansion card. The driver installer provided by ASUS claims my motherboard is incompatible. I thought I would try the Windows "add hardware" feature to see if it could find the correct driver anyway.

    I could not get that far because when I installed the expansion card the system refused to boot. I removed the card and associated cables and now I'm back to POST failing due to DRAM issues. Dual channel memory is broken again.

  4. #14
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    Unhappy Temperature issues

    Hi, I just upgraded to ryzen 5 3600 with this b550-f gaming mainboard.
    Everything is working, but i'm worried about CPU temperatures. Even in Idle it's close to 50 degrees Celsius. When stress testing (3DMark, Prime95) it goes up to 82 degrees. CPU is not overclocked, all default values. When overclocked with TPU 1 or 2, temperature goes over 90 degrees. And all this without the stock cooler - I use Cooler Master Hyper 212 RGB Black Edition. I already re-applied thermal paste and heatsink, but no changes unfortunately.
    I experienced this from mainboard version 0805 and above. Because i just updated BIOS to 1002, but since that, my pc case HDD and Power LED don't work anymore.
    Is this a mainboard failure ??

  5. #15
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    EDIT: Power and HDD LED Problem solved by disabling "ErP Ready" (power saving policy). I'm not sure if in older bios version, this problem existed.

  6. #16
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    28

    Would that erp contribute to this?

    Just bought Seasonic FOCUS Plus Series 650W 80+ Gold and can not turn on computer via computer front power button. My M/B lights are on but when i hit my power button system does turn on. Put my older seasonic back in and no problem. PSU is outputting proper voltage? I took it back and just using my older unit. But discouraged on buying this brand again.

  7. #17
    ROG Guru: White Belt Array celab PC Specs
    celab PC Specs
    MotherboardStrix B550-F Gaming / BIOS 1004
    ProcessorRyzen 3600 @stock speed
    Memory (part number)FlareX - F4-3200C14D-16GFX @Full XMP Timings
    Graphics Card #1Palit GameRock Premium 1080 @stock speed/cooling; 452.06 Drv.
    Sound CardOnboard
    MonitorAcer Predator - XB241H
    Storage #1970EVO/250GB - NVMe driver 3.3
    CPU CoolerBe Quiet - DarkRock 4
    Casefreestyle
    Power SupplyThermaltake Toughpower Grand RGB 850W Gold
    Keyboard Logitech G105
    Mouse Razer DeathAdder Expert, 1800dpi/1000Hz - Synapse 2.21
    Mouse Pad Razer Goliathus Medium CONTROL
    Headset/Speakers Sennheiser HD 4.20s
    OS Win10 Pro 64bit / 2004 - 19041.488
    Network RouterFibre Optic 300Mbit (sync.)
    celab's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    87

    just to let you know, the latest bios from yesterday, version 1002, fixed my ram issues so far. i set the timings manuel, and everything works good. just the set of in the timings by one tick is still there. Trdwr of by 1. so i strongly think asus fixed that issue with ram speeds. im pleased. so anyone having mem probs, plz try the latest bios.
    also i had this magic power of syndrome, but it disappeared also. so thumbs up asus !

    @andjayik: i would recommend not using aura or crate for the moment if you are troubleshooting. what ram & PSU are you using? also how did you connect your power supply ? i strongly recommend using the 8pin as well as the 4pin power connector on the board. DO NOT USE THE 4 pin connector only.

    @imacomputer : i had exactly the same probs with my b350-f board when i stared it up first few times. i think the board/uefi etc. has to adopt the mem speed and timings and it takes awhile to start the pc if you have just put it together. so be patient. i swapped the mem module around a few times and after a few minutes it worked fine. just dont get irritated when the boot time takes a bit longer than usual. di you overclock your pc ?

    @ xTc2k: did you try to manuel set the cpu fan speeds in the bios ? how is your case cooled ? is it an open box or closed enviorment ? try not to use the tpu oc, its pretty bad you are better of doing it manual or try amd ryzen master. a good tool to monitor your temps is hw monitor. while typing right now i got around 38C and i dont go over78-79 under stress. real stress ^^ my pc details are in the profile here) did you tighten the cpu cooler proper ? i would also not recommend overclocking the cpu. its not worth it. the auto function makes a good job so no need for manuel tweaking in my opinion.
    Last edited by celab; 08-11-2020 at 06:33 AM.
    Orwell was an optimist

  8. #18
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    28

    Patriot Viper Gaming RGB Series DDR4 DRAM 3200MHz 16GB Kit
    AMD Ryzen 5 3600
    ROG STRIX B550-F
    Patriot Viper VPN100 M.2
    Crucial P1 1TB 3D NAND NVMe
    Cooler Master RR-212S-20PC-R1 Hyper 212 RGB Black Edition CPU Air Cooler
    Seasonic 750W
    GIGABYTE GeForce GTX 1660 SUPER

    I used the extra 4 pin power and made no differance, What is the extra 4 pins for power for anyway as i don't have them hooked up now and everything is running well on my old seasonic psu

  9. #19
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    5

    Cool

    There was another BIOS update before the latest. 0805 or 0808 or something like that. After flashing that, the dual channel memory worked great. That is until I attempted to install my ThunderboltEX 3-TR card. Then it went back to single channel only.

    I moved everything over to a replacement mobo from amazon, flashed that 08xx BIOS and it immediately passed POST with dual channel RAM. The only overclocking settings I have changed are enabling DOCP/XMP. My CPU cooler is pretty good but I'm not going to mess with the overclocking until I need more performance. This PC is for recording music and editing video so stability is more important than bleeding edge performance.

    Have not flashed this latest BIOS and am waiting to hear back from higher tier support at Asus about the thunderbolt card. I suppose it's possible that I am the first person to attempt to install that card with this motherboard.

  10. #20
    ROG Guru: White Belt Array celab PC Specs
    celab PC Specs
    MotherboardStrix B550-F Gaming / BIOS 1004
    ProcessorRyzen 3600 @stock speed
    Memory (part number)FlareX - F4-3200C14D-16GFX @Full XMP Timings
    Graphics Card #1Palit GameRock Premium 1080 @stock speed/cooling; 452.06 Drv.
    Sound CardOnboard
    MonitorAcer Predator - XB241H
    Storage #1970EVO/250GB - NVMe driver 3.3
    CPU CoolerBe Quiet - DarkRock 4
    Casefreestyle
    Power SupplyThermaltake Toughpower Grand RGB 850W Gold
    Keyboard Logitech G105
    Mouse Razer DeathAdder Expert, 1800dpi/1000Hz - Synapse 2.21
    Mouse Pad Razer Goliathus Medium CONTROL
    Headset/Speakers Sennheiser HD 4.20s
    OS Win10 Pro 64bit / 2004 - 19041.488
    Network RouterFibre Optic 300Mbit (sync.)
    celab's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    87

    bios 1002 was pulled today ? no reason given ? anyone knows more ?

    as far i know the 4/8 pin con. keeps things 'stable' in case of power switching for the phases. i thing i saw a sequence at 'Actually Hardcore Overclocking' once, but cant quiete remember. need to watch it again as well. so never run the 4pin only, always use it as an extra supply only. i think its say so i the handbook as well.
    maybe the new psu is faulty. happends, try getting a replacement for it maybe since you 'old' one is working fine ?

    @imacomputer : isnt there in the bios a thunderbolt option ? maybe you have to adjust the pcie lanes to suit your tb device ? i got no exp. with these kind of cards. but arent they only supported by intel chipsets 490/470 ?
    Last edited by celab; 08-12-2020 at 11:06 AM.
    Orwell was an optimist

Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •