Page 12 of 13 FirstFirst ... 2 10 11 12 13 LastLast
Results 111 to 120 of 121
  1. #111
    ROG Member Array rubenalamina PC Specs
    rubenalamina PC Specs
    Laptop (Model)HUAWEI MateBook 14
    MotherboardASUS ROG STRIX B550-F Wi-Fi
    ProcessorRyzen R9-5900X
    Memory (part number)Corsair Vengeance Pro RGB 32GB 3600 MHz
    Graphics Card #1Zotac Amp 2080
    Sound CardSound Blaster Z
    MonitorAcer Predator XB1271HU - LG 27EA33
    Storage #1Crucial P5 NVME 2TB + WD Black NVME 1TB
    Storage #2Synology NAS 12TB
    CPU CoolerNZXT Kraken X62
    CasePhanteks Eclipse P400S TG
    Power SupplyCooler Master Silent Pro M 850w
    Keyboard Corsair Strafe RGB
    Mouse Logitech Wireless G502
    Headset Steelseries Arctis 7
    Mouse Pad Corsair
    Headset/Speakers Logitech Z906
    OS Windows 10 Pro
    Network RouterSynology RT2600ac

    Join Date
    Jun 2015
    Reputation
    22
    Posts
    24

    I've been running BIOS 2403 at stock to test stability on everyday usage and everything is fine. Today I enabled my PBO settings (motherboard limits and CO -20 except fastest two cores at -10 and second fastest to -15). The clocks are not boosting past 4,850 MHz which is something that never happened before. They usually hit around 4,950 during normal usage. Anyone else with this experience on this BIOS? I'll be checking clocks during a 24h period but it should be boosting higher with the same settings used in previous BIOS versions.

  2. #112
    New ROGer Array
    Join Date
    Jul 2021
    Reputation
    33
    Posts
    8

    Did anyone experience missing / non-working limits with the most current 2423 bios? I normally have the limits set to default (142W), but my CPU will draw 200W easily with this bios. It even does so when eco-mode is selected (65W).

    Any ideas what might be causing this?

  3. #113
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    8

    My excitement was premature.
    Now i get 1-2 reboots per week, when computer is idling mostly. No blue screen, no errors, just like power off, and then instantly on.... and system loads again.

    I was expecting higher quality from this brand :/ I feel like beta tester (non paid).

    latest bioz (Version 2423)

  4. #114
    ROG Junior Member Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    2

    Hi , I have a huge problem with this motherboard, I have an amd 5600x processor and this board, in the processor area when I start the game there is a strong electrical crackling, even when I move the mouse in the game, this sound repeats the mouse movements, and if the FPS is not limited, there will be very strong jerks pictures, how to fix it?

  5. #115
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    8

    Quote Originally Posted by Jghiguk View Post
    Hi , I have a huge problem with this motherboard, I have an amd 5600x processor and this board, in the processor area when I start the game there is a strong electrical crackling, even when I move the mouse in the game, this sound repeats the mouse movements, and if the FPS is not limited, there will be very strong jerks pictures, how to fix it?
    Not enough information to guess.

    Try first to stress component one at the time, start with CPU (Prime95 torture test)
    then furmark or other GPU intensive testing program.

    Also do not overclock anything in your system, set everything to default (for all components).

  6. #116
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    8

    Also I've found why sometimes im getting network drops....

    When i connect 2 USB hard drives (mechanical 2,5'') network is randomly dropping. This just sux.... To restore correct state i have to reboot computer (with full power off).

    O course... dropping PCI-E from Gen4 to Gen3 fixes the problem :-/
    Last edited by xenon2; 10-28-2021 at 08:26 AM.

  7. #117
    ROG Guru: White Belt Array celab PC Specs
    celab PC Specs
    MotherboardStrix B550-F Gaming / BIOS 2423
    ProcessorRyzen 3600 @stock speed
    Memory (part number)FlareX - F4-3200C14D-16GFX @XMP Timings
    Graphics Card #1Palit GameRock Premium 1080 @stock speed/cooling; 496.49 Drv.
    Sound CardOnboard
    MonitorAcer Predator - XB241H
    Storage #1Seagate FireCuda 530 / 500GB NVME 1.4
    Storage #2Kingston ssd
    CPU CoolerBe Quiet - DarkRock 4
    Casefreestyle
    Power SupplyThermaltake Toughpower Grand RGB 850W Gold
    Keyboard Razer Chroma Light
    Mouse Razer DeathAdder V2
    Mouse Pad Razer Goliathus Medium CONTROL
    Headset/Speakers Sennheiser HD 4.20s
    OS Win11 Pro 64bit / latest
    Network RouterFibre Optic 600Mbit (sync.)
    celab's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    90

    Quote Originally Posted by xenon2 View Post
    Also I've found why sometimes im getting network drops....

    When i connect 2 USB hard drives (mechanical 2,5'') network is randomly dropping. This just sux.... To restore correct state i have to reboot computer (with full power off).

    O course... dropping PCI-E from Gen4 to Gen3 fixes the problem :-/
    pcie line sharing ? try switching usb ports for drives and if so, put some less bandwigth hungry stuff onto these port who cause the drop. was soe talk about a while ago. thought that prob was fixed with new bios updates ?
    Orwell was an optimist

  8. #118
    ROG Guru: White Belt Array celab PC Specs
    celab PC Specs
    MotherboardStrix B550-F Gaming / BIOS 2423
    ProcessorRyzen 3600 @stock speed
    Memory (part number)FlareX - F4-3200C14D-16GFX @XMP Timings
    Graphics Card #1Palit GameRock Premium 1080 @stock speed/cooling; 496.49 Drv.
    Sound CardOnboard
    MonitorAcer Predator - XB241H
    Storage #1Seagate FireCuda 530 / 500GB NVME 1.4
    Storage #2Kingston ssd
    CPU CoolerBe Quiet - DarkRock 4
    Casefreestyle
    Power SupplyThermaltake Toughpower Grand RGB 850W Gold
    Keyboard Razer Chroma Light
    Mouse Razer DeathAdder V2
    Mouse Pad Razer Goliathus Medium CONTROL
    Headset/Speakers Sennheiser HD 4.20s
    OS Win11 Pro 64bit / latest
    Network RouterFibre Optic 600Mbit (sync.)
    celab's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    90

    Quote Originally Posted by Jghiguk View Post
    Hi , I have a huge problem with this motherboard, I have an amd 5600x processor and this board, in the processor area when I start the game there is a strong electrical crackling, even when I move the mouse in the game, this sound repeats the mouse movements, and if the FPS is not limited, there will be very strong jerks pictures, how to fix it?
    try vsync, gsync or freesync , the the refresh rate in win/drv to the right number. sound like capa. noise from the gpu maybe ?
    Orwell was an optimist

  9. #119
    ROG Guru: White Belt Array celab PC Specs
    celab PC Specs
    MotherboardStrix B550-F Gaming / BIOS 2423
    ProcessorRyzen 3600 @stock speed
    Memory (part number)FlareX - F4-3200C14D-16GFX @XMP Timings
    Graphics Card #1Palit GameRock Premium 1080 @stock speed/cooling; 496.49 Drv.
    Sound CardOnboard
    MonitorAcer Predator - XB241H
    Storage #1Seagate FireCuda 530 / 500GB NVME 1.4
    Storage #2Kingston ssd
    CPU CoolerBe Quiet - DarkRock 4
    Casefreestyle
    Power SupplyThermaltake Toughpower Grand RGB 850W Gold
    Keyboard Razer Chroma Light
    Mouse Razer DeathAdder V2
    Mouse Pad Razer Goliathus Medium CONTROL
    Headset/Speakers Sennheiser HD 4.20s
    OS Win11 Pro 64bit / latest
    Network RouterFibre Optic 600Mbit (sync.)
    celab's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    90

    Quote Originally Posted by Radical_53 View Post
    Did anyone experience missing / non-working limits with the most current 2423 bios? I normally have the limits set to default (142W), but my CPU will draw 200W easily with this bios. It even does so when eco-mode is selected (65W).

    Any ideas what might be causing this?
    it using it for a very short time only ? just let auto contr. do its thing ;-) worrie if its stable 200w way through with rising temps und lookups.
    Orwell was an optimist

  10. #120
    New ROGer Array
    Join Date
    Oct 2020
    Reputation
    10
    Posts
    8

    Intel ethernet

    Now im just getting sad...

    Randomly i get ethernet link downs without any particular reason. 1-2x a day, this is getting silly. I was working using some conferencing software then I get disconnected - fortunately I have router with logging capability and I see that eth link was down. This is happening only with this mobo/computer (I have 8 devices connected to this router by ethernet) and only ASUS B550F board is doing this.

    My mobo Revision is R1.00
    Last edited by xenon2; 11-12-2021 at 08:09 PM.

Page 12 of 13 FirstFirst ... 2 10 11 12 13 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •