Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array
    Join Date
    Sep 2014

    Strix G712LWS fast boot problem

    Hi ROG community,

    2.5 weeks ago I got a brand new STRIX G712LWS laptop which is now giving me BSOD when is try to boot in Windows. The error given is KERNEL_DATA_INPAGE_ERROR.

    below are details and history of this device and how I got into this problem, the workaround I found but not a definitive solution:
    When I got laptop out of box the first thing that I tried is ran windows updates which installed latest drivers and updates. All the time during I am having on this laptop Windows 10 1909.
    After few days of using it I lost all wireless communication (Wi-Fi and Bluetooth) and event log was full of error. I tried to restore windows and reinstall relevant drivers but no luck. I decided to reinstall Windows. Up until this point Windows was able to shut down and boot up without BSOD.
    During the Windows reinstall I noticed that there is new BIOS version 308 and my laptop came in with 306 so I also decided to update my BIOS as well.
    BIOS and Windows install went fine and again I used Windows updates to get latest drivers and I also checked official site for all tools and utilities. I am quite certain that at this point my laptop had same drivers, programs and utilities as it came in the box. The only difference was new BIOS and this was reinstall.
    This is when my problem starts happening. When I try to boot up from a shutdown I will get BSOD with error KERNEL_DATA_INPAGE_ERROR and name of the file faulting, the name file was different every time I get this error. To be on the safe side I decide to reinstall Windows again and I also go in the BIOS and use the option to restore the defaults.
    Again after reinstall the BSOD happens when I try to boot up after shutdown. My initial thought was that maybe new BIOS 308 has this issue so I managed to find workaround by going to control panel and disabling Fast Startup, which as we know is kind of hybernation. Now my laptop can boot up without BSOD after shutdown. Hybernation or boot using Fast startup will not work as I get BSOD, if somebody wonders I can get it to sleep and wake up with no issues.
    Last night I see that ASUS released new BIOS 309 so I install that and I re-enable Fast Startup in Windows to see if the problem is gone but unfortunately I still get the same error.
    This time around I managed to read the dump file and discovered that underlying error code is 0xc000000e - A device does not exist was specified and DISK_HARDWARE_ERROR: There was error with disk hardware.
    This is bit strange to get this error as the device is brand new and it was able to Fast startup before reinstall. I downloaded INTEL SSD toolkit and no errors were reported and SMART is also showing as as healthy. So I am suspicious that this is SSD failure. I also used check disk and no bad blocks were being found but it does some sort of cleanup by removing unused references.
    Below is dump:
    ************************************************** *****************************
    * *
    * Bugcheck Analysis *
    * *
    ************************************************** *****************************

    The requested page of kernel data could not be read in. Typically caused by
    a bad block in the paging file or disk controller error. Also see
    If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
    it means the disk subsystem has experienced a failure.
    If the error status is 0xC000009A, then it means the request failed because
    a filesystem failed to make forward progress.
    Arg1: ffff9407d040f6e8, lock type that was held (value 1,2,3, or PTE address)
    Arg2: ffffffffc000000e, error status (normally i/o status code)
    Arg3: 000000015cf37820, current process (virtual address for lock type 3, or PTE)
    Arg4: ffffb9e215edd938, virtual address that could not be in-paged (or PTE contents if arg1 is a PTE address)

    Debugging Details:


    Key : Analysis.CPU.mSec
    Value: 6390

    Key : Analysis.DebugAnalysisProvider.CPP
    Value: Create: 8007007e on ROGDANIEL

    Key : Analysis.DebugData
    Value: CreateObject

    Key : Analysis.DebugModel
    Value: CreateObject

    Key : Analysis.Elapsed.mSec
    Value: 11219

    Key : Analysis.Memory.CommitPeak.Mb
    Value: 91

    Key : Analysis.System
    Value: CreateObject

    Key : WER.OS.Branch
    Value: 19h1_release

    Key : WER.OS.Timestamp
    Value: 2019-03-18T12:02:00Z

    Key : WER.OS.Version
    Value: 10.0.18362.1




    BUGCHECK_P1: ffff9407d040f6e8

    BUGCHECK_P2: ffffffffc000000e

    BUGCHECK_P3: 15cf37820

    BUGCHECK_P4: ffffb9e215edd938

    ERROR_CODE: (NTSTATUS) 0xc000000e - A device which does not exist was specified.

    DISK_HARDWARE_ERROR: There was error with disk hardware

    BLACKBOXBSD: 1 (!blackboxbsd)

    BLACKBOXNTFS: 1 (!blackboxntfs)

    BLACKBOXPNP: 1 (!blackboxpnp)



    PROCESS_NAME: csrss.exe

    TRAP_FRAME: ffffa489e09ea110 -- (.trap 0xffffa489e09ea110)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000000000000012 rbx=0000000000000000 rcx=ffffdf038498e0c0
    rdx=000000000000001e rsi=0000000000000000 rdi=0000000000000000
    rip=ffffb9e215caca9a rsp=ffffa489e09ea2a0 rbp=ffffa489e09ea349
    r8=000000000000001e r9=0000000000000000 r10=7ffffffffffffffc
    r11=ffffa489e09ea840 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0 nv up ei ng nz na pe cy
    win32kfull!_PostTransformableMessageExtended+0x1aa :
    ffffb9e2`15caca9a 418b8c84f0d82d00 mov ecx,dword ptr [r12+rax*4+2DD8F0h] ds:00000000`002dd938=????????
    Resetting default scope

    ffffa489`e09e9d58 fffff800`2a61c464 : 00000000`0000007a ffff9407`d040f6e8 ffffffff`c000000e 00000001`5cf37820 : nt!KeBugCheckEx
    ffffa489`e09e9d60 fffff800`2a4946fd : 00000000`00000003 ffffa489`00000000 ffffa489`e09e9f18 fffff800`00000000 : nt!MiWaitForInPageComplete+0x188434
    ffffa489`e09e9e70 fffff800`2a4587fb : 00000000`c0033333 00000000`00000000 ffffb9e2`15edd938 ffffb9e2`15edd938 : nt!MiIssueHardFault+0x1ad
    ffffa489`e09e9f70 fffff800`2a5d041e : 00000000`00000000 00000000`00000000 ffffb9e2`15c00000 fffff800`2e935aa7 : nt!MmAccessFault+0x40b
    ffffa489`e09ea110 ffffb9e2`15caca9a : ffffa489`e09ea5f0 ffffdf03`770fb438 ffff9407`cd115a78 fffff800`2a9d9407 : nt!KiPageFault+0x35e
    ffffa489`e09ea2a0 ffffb9e2`15c8fe3e : 00000000`00000000 00000000`0000001e 00000000`00000000 00000000`00000000 : win32kfull!_PostTransformableMessageExtended+0x1aa
    ffffa489`e09ea3a0 ffffb9e2`15c8fd9f : 000f0003`00000000 ffffb9e2`16d76543 ffffdf03`8483a4b0 00000007`0000000c : win32kfull!PostTransformableMessage+0x1a
    ffffa489`e09ea3e0 ffffb9e2`15c8f9ac : ffffb996`00830e70 ffffb996`008333f0 ffffa489`e09ea539 00000000`00000001 : win32kfull!_PostTransformableMessageIL+0x17f
    ffffa489`e09ea450 ffffb9e2`15c8f5ef : ffffdf03`8483a6a0 00000000`00000001 00000000`00000000 00000000`00000003 : win32kfull!xxxSendBSMtoDesktop+0x360
    ffffa489`e09ea590 ffffb9e2`16dc4a9f : ffffdf03`8925ad08 00000000`00000008 00000000`00000003 ffffb9e2`15d628d1 : win32kfull!xxxSendMessageBSM+0x11f
    ffffa489`e09ea620 ffffb9e2`16dc464b : ffffdf03`8925ace0 ffffdf03`8925ace0 00000000`00000001 00000000`00000001 : win32kbase!xxxUserPowerEventCalloutWorker+0x303
    ffffa489`e09ea970 ffffb9e2`15c15ea0 : ffffdf03`8498e0c0 00000000`00000000 00000000`00000025 00000000`00000025 : win32kbase!xxxUserPowerCalloutWorker+0xdb
    ffffa489`e09ea9d0 fffff800`2a5d3c15 : ffffdf03`8498e0c0 00000000`00000000 00000000`00000000 00000000`00000000 : win32kfull!NtUserCallNoParam+0x70
    ffffa489`e09eaa00 00007fff`81bf1144 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x25
    00000004`b767fdb8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007fff`81bf1144

    SYMBOL_NAME: win32kfull!_PostTransformableMessageExtended+1aa

    MODULE_NAME: win32kfull

    IMAGE_NAME: win32kfull.sys

    IMAGE_VERSION: 10.0.18362.10000

    STACK_COMMAND: .thread ; .cxr ; kb


    FAILURE_BUCKET_ID: 0x7a_c000000e_win32kfull!_PostTransformableMessage Extended

    OS_VERSION: 10.0.18362.1

    BUILDLAB_STR: 19h1_release


    OSNAME: Windows 10

    FAILURE_ID_HASH: {804b0ea2-0a48-b31f-09ac-f1c4fabaf3dc}

    Followup: MachineOwner

  2. #2
    Moderator Array
    Join Date
    Feb 2019

    Hello seaces,
    Thank you so much for this review.
    May you PM me your SN?
    I have reported this issue to related department.

  3. #3
    ROG Junior Member Array
    Join Date
    Sep 2014

    Quote Originally Posted by Blake@ASUS View Post
    Hello seaces,
    Thank you so much for this review.
    May you PM me your SN?
    I have reported this issue to related department.
    Hello Blake,

    Thank you for coming back to me. I have sent you PM with the SN.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts