Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    2

    Zenith 2 Extreme POST ERROR

    ASUS Zenith 2 Extreme
    AMD Threadripper 3990X
    Corsair Vengeance RGB PRO 3600Mhz 256GB (8x32GB)
    AORUS RTX 2080 Super Waterforce
    NVidia Quadro (not sure the model) backup graphics card
    WD 500Gb 3D NAND SATA SSD
    3x WD Blue 3D NAND SATA SSD M.2 2280 2Tb
    Toshiba 1Tb HDD (old drive)
    Custom Water loop
    Using a monoblock for the CPU/VRM cooling
    Quadstellar case

    This has been a crazy build. I have only successfully got past POST once (was able to get to BIOS on my screen), while the system was at a skeleton level, so I powered it off and completed the build with side panels, cable mgmt, etc. and when I went to boot again, I have never been able to get past POST. The LED screen only provides me a "POST ERROR" with no code. I have been leveraging the Q LEDs on the motherboard to figure out what was wrong. When I had the 2080 in I was getting both the VGA and BOOT lights. Once I switched out my graphics card the VGA light has gone away and now I only have the BOOT LED lit. I have tried the following combinations:

    3x M.2, 500Gb SSD. 1 Tb HDD
    M.2 slots 1 & 2 (minus S.DIMM Module), 500Gb SSD, 1Tb HDD
    M.2 S.DIMM Module, 500Gb SSD, 1Tb HDD
    M.2 slots 1 & 2, 500Gb SSD, 1Tb HDD
    M.2 slot 1, 500Gb SSD, 1Tb HDD
    M.2 slot 2, 500Gb SSD, 1Tb HDD
    M.2 S.DIMM Module, 500Gb SSD
    M.2 slots 1 & 2, 500Gb SSD
    M.2 slot 1, 500Gb SSD
    M.2 slot 2, 500Gb SSD
    M.2 S.DIMM Module
    M.2 slots 1 & 2
    M.2 slot 1
    M.2 slot 2
    500Gb SSD, 1Tb HDD
    500Gb SSD
    1Tb HDD
    1 64Gb USB Thumbdrive with bootable Windows OS

    I tried all these combinations on whatever BIOS the motherboard shipped with, then updated the BIOS (successfully according to the LCD screen) to 1101 and did them all again. Each combination i did I cleared the CMOS before booting back up. I also tried removing the CMOS battery and power holding the power button and tried booting again. When I got down to just the SSD and HDD I tried every single SATA port on the motherboard, then switched out the SATA cable twice (3 all together) and repeated every SATA port again.
    I went back to the CPU when I was out of ideas, and disassembled the monoblock just to ensure I had properly seated the CPU and tightened all the bolts correctly and ran through the above again with no success
    When all that failed, I bought another motherboard and repeated all the set of steps again receiving the same error.
    I know the SDD and HDD at a bare minimum are good drives as I tested them on my laptop in an external enclosure (don't have an enclosure for the M.2)
    PSU is working fine (haven't tested with multimeter cause I don't have one) but HDD is spinning up, all fans working, LEDs, etc.
    All switches on the motherboard are off, i tried the alternate BIOS button throughout the process with no success, and I tried SAFE Boot with no success
    I also decided to drop the DRAM down to 2 sticks in the various combinations and also tried 1 stick, all with no success

    I contacted ASUS and was told they could repair the motherboard or send me a replacement, which would be my 3rd, and now i am waiting for a lvl 2 technician to contact me.

    Any other ideas you have would be appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •