Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    1

    Unhappy My motherboard is no longer recognising or booting from my SSD

    I've been having an error message for the past week every time I try to start my PC. The message would say -

    " Please enter setup to recover BIOS setting. After setting up Intel (R) Optane Memory or the RAID configuration was SATA Mode Selection must be changed to RAID mode to avoid unknown issues."

    Normally if I pressed F1 to go into BIOS and then save and exit BIOS my computer would start as normal.

    My motherboard is - ASUS STRIX Z270F

    My SSD is a samsung 1tb ssd.

    A friend suggested to fix the issue I needed to run Ez tuning wizard to install RAID onto my SSD. I could only get to the point where I was meant to select my ssd however it won't give me the option to pick my ssd. Please see image of message below

    Click image for larger version. 

Name:	JPEG_20200706_200400.jpg 
Views:	0 
Size:	70.6 KB 
ID:	85545

    When I tried restarting my PC as I had no other options. I could no longer boot from my SSD. My SSD was recognised by my motherboard as it appeared in the SATA information seen in the image below

    Click image for larger version. 

Name:	JPEG_20200706_201402.jpg 
Views:	0 
Size:	85.1 KB 
ID:	85546

    but it was not on the boot priority list.

    Click image for larger version. 

Name:	JPEG_20200706_200619.jpg 
Views:	0 
Size:	70.8 KB 
ID:	85547

    I built my PC two years ago and have had no problems until now and I have no clue how to solve this issue. Any help would be greatly appropriated.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •