Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    5

    Angry ROG MaximusXI Hero M2 issues

    I have had issues with this motherboard since December 2019. I installed 2 Samsung 970 Pro and 970 EVO M2 SSD's. When I put this together I put the 970Pro in the M2-1 slot and had nothing but issues, so i installed in the m2-2 slot and worked ok. I read on here that I should have the primary SSD in the M1-1 slot. So I switch and did a fresh install Window 10 Home. I installed the second SSD in the M2-2 slot. Eveything seemed to work good until today and the computer just give me a black screen or hangs. I have I7 9700K, 32GB1 G Skill 2X16 3600, Corsair Hydro H1151, Corsair 850 power and Asus 1660Ti. I put in another 970 1TB drive in the M2-1 slot all was good and it did it again, hangs wont boot, so I installed in the M2-2 and works perfect. I decided to put the second 970 in the M2-1 slot and the issues came back, So, i think the M2-1 slot is just bad. Di i need to do a RMA this board? I need help thanks

  2. #2
    ROG Enthusiast Array GObonzo PC Specs
    GObonzo PC Specs
    MotherboardROG Strix Z370-E Gaming
    Processori7-8700K @5GHz
    Memory (part number)G.Skill F4-3200C14D-16GTZSW
    Graphics Card #1EVGA GTX 1080 Ti FTW3 GAMING
    MonitorMSI Optix MPG341CQRV (34" 3440x1440p)
    Storage #1SSDs: 5.25TB, M.2 NVMe: 512GB
    Storage #2external - HDs: 8TB
    CPU CoolerROG Ryujin 360
    CaseFractal Design Vector RS (5x be quiet! Silent Wings 3 140mm High-Speed PWM)
    Power Supplybe quiet! DARK POWER PRO 11 750W
    Keyboard Corsair K70 LUX RGB — CHERRY® MX RGB Brown
    Mouse LG G600, Corsair Vengeance M95
    Headset Corsair Void Surround
    OS Win10 x64 Pro
    GObonzo's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    45

    are your BIOS and other motherboard system drivers updated to the latest versions?
    ASUS Strix ROG Z370-E Gaming | i7-8700K \ ASUS ROG Ryujin 360 | G. Skill Trident Z 3200 CL14 2x 8GB | EVGA FTW3 1080 Ti | be quiet! Dark Power Pro 11 750w | M.2 480GB \ SSD: 5.25TB \ HDD: 8TB | Fractal Design Vector RS \ 5x be quiet! Silent Wings 3 140mm High-Speed PWM | MSI Optix MPG341CQRV | Logitech G600 | Corsair K70 LUX RGB | Xbox One S Gamepad | Corsair Void Surround

  3. #3
    ROG Member Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    5

    yes all updated, this has been an issues since i bought it

  4. #4
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    10

    Quote Originally Posted by RedTitan13 View Post
    yes all updated, this has been an issues since i bought it
    Hi,
    if you see my issue, a couple of threads below, I am having issues on my Maximus XI Hero in installing a second OS on an M.2 in the M2.1 slot while the M 2.2 is working flawlessly. I don't think you have a faulty Mobo, I' d rather think that we are overlooking some basic setting. I am not in front of my PC right now, but as soon as I have time I will try the procedure that is in the link in the last post of my thread and will advise the result.

    Ezio

  5. #5
    ROG Member Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    5

    yes i read your post, i'm not doing a dual os, just one and have the other M2 for my drone and gopro files. I did notice that the pci express 1 slot is not being supported in the bios but the #2 is. I decided to put my video card in the #2 pci express slot and seems to be working fine now. I did submit a ticket for the board.

  6. #6
    ROG Member Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    5

    now one issues i did fine is my video card in bios in showing for the PCIX 16 1 slot not supported, why is that?

  7. #7
    ROG Enthusiast Array GObonzo PC Specs
    GObonzo PC Specs
    MotherboardROG Strix Z370-E Gaming
    Processori7-8700K @5GHz
    Memory (part number)G.Skill F4-3200C14D-16GTZSW
    Graphics Card #1EVGA GTX 1080 Ti FTW3 GAMING
    MonitorMSI Optix MPG341CQRV (34" 3440x1440p)
    Storage #1SSDs: 5.25TB, M.2 NVMe: 512GB
    Storage #2external - HDs: 8TB
    CPU CoolerROG Ryujin 360
    CaseFractal Design Vector RS (5x be quiet! Silent Wings 3 140mm High-Speed PWM)
    Power Supplybe quiet! DARK POWER PRO 11 750W
    Keyboard Corsair K70 LUX RGB — CHERRY® MX RGB Brown
    Mouse LG G600, Corsair Vengeance M95
    Headset Corsair Void Surround
    OS Win10 x64 Pro
    GObonzo's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    45

    this seems to be a pretty "high-end" board. i haven't read the documentation yet, but hopefully it does not require sacrificing PCIe slots or degrading from x16 for use of multiple M.2 slots.
    ASUS Strix ROG Z370-E Gaming | i7-8700K \ ASUS ROG Ryujin 360 | G. Skill Trident Z 3200 CL14 2x 8GB | EVGA FTW3 1080 Ti | be quiet! Dark Power Pro 11 750w | M.2 480GB \ SSD: 5.25TB \ HDD: 8TB | Fractal Design Vector RS \ 5x be quiet! Silent Wings 3 140mm High-Speed PWM | MSI Optix MPG341CQRV | Logitech G600 | Corsair K70 LUX RGB | Xbox One S Gamepad | Corsair Void Surround

  8. #8
    ROG Member Array
    Join Date
    Sep 2014
    Reputation
    10
    Posts
    5

    yea, when I installed my card into the PCIX 16 2 slot it sees the video card but shows in the 4x mode, weird. I put the card back into the PCIX 16 1 slot and all seems good so far and then in bios says the PCIX 16 2 slot is supported. I've been building gaming rigs since the mid 1990's and never seen this issue. I know this has to be with these M2 slots.

  9. #9
    ROG Enthusiast Array GObonzo PC Specs
    GObonzo PC Specs
    MotherboardROG Strix Z370-E Gaming
    Processori7-8700K @5GHz
    Memory (part number)G.Skill F4-3200C14D-16GTZSW
    Graphics Card #1EVGA GTX 1080 Ti FTW3 GAMING
    MonitorMSI Optix MPG341CQRV (34" 3440x1440p)
    Storage #1SSDs: 5.25TB, M.2 NVMe: 512GB
    Storage #2external - HDs: 8TB
    CPU CoolerROG Ryujin 360
    CaseFractal Design Vector RS (5x be quiet! Silent Wings 3 140mm High-Speed PWM)
    Power Supplybe quiet! DARK POWER PRO 11 750W
    Keyboard Corsair K70 LUX RGB — CHERRY® MX RGB Brown
    Mouse LG G600, Corsair Vengeance M95
    Headset Corsair Void Surround
    OS Win10 x64 Pro
    GObonzo's Avatar
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    45

    i have seen some boards where NVMe M.2 cards do sacrifice available PCIe bandwidth or entire slots even, and others where SATA M.2 cards sacrifice available SATA ports.
    i would just guess/hope that a $400+ higher end board would not require these sacrifices considering the large usage of M.2 these days.

    hopefully you can determine that it is just a BIOS setting that's needs changing or something similar.
    ASUS Strix ROG Z370-E Gaming | i7-8700K \ ASUS ROG Ryujin 360 | G. Skill Trident Z 3200 CL14 2x 8GB | EVGA FTW3 1080 Ti | be quiet! Dark Power Pro 11 750w | M.2 480GB \ SSD: 5.25TB \ HDD: 8TB | Fractal Design Vector RS \ 5x be quiet! Silent Wings 3 140mm High-Speed PWM | MSI Optix MPG341CQRV | Logitech G600 | Corsair K70 LUX RGB | Xbox One S Gamepad | Corsair Void Surround

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •