Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Oct 2021
    Reputation
    10
    Posts
    1

    Unhappy RTX 2060 - Black screen, max fans speed

    Hello,

    I'm using ASUS RTX 2060. Sometimes it behaves really strange. Currently, I'm playing New World. It could work fine for a couple of hours, but sometimes my PC crash. My screen goes black and graphic card fans start spinning at 100%, and I still can hear sound from the game. Only holding power button solve that. My graphic card is not overclocked. It only happens mostly in New World game. I read a lot of topics about that issue. Most of them described a problem about 8pin power is not plugged properly, but I think it's not the issue in my case. I've changed PSU cable, tried to move my card to another PCIE slot etc. Still same.

    My computer specs:
    - MSI B450-A PRO MAX
    - Crucial 16GB (2x8GB) 3000MHz CL15 Ballistix Sport LT Gray
    - AMD Ryzen 5 2600 (overclocked to 4000mh with NZXT X63 AIO)
    - SilentiumPC Supremo M2 550W 80 Plus Gold
    - ASUS GeForce RTX 2060 DUAL EVO 6GB GDDR6
    - Acer XF250QCBMIIPRX 240Hz + LG 24MP59G

    I've also tried to run OCCT tests for power consumption and gpu overload (clock/memory) and everything is working fine. I thought my PSU is not enough for that setup, but everything looks fine. 12v and 5v are not changing at all. I've also turned off G-SYNC and cap fps at 60, nothing changed. GPU temperatures are also fine. They stay mostly at 70C with hard load. Is there any possible solution, or should I return my graphic card?

    Edit:
    Regarding to issues which I read on New World forum I think it's game issue. I reduce power limit in MSI After Burner to 85% and seems to be fine.
    Last edited by Triget11; 10-08-2021 at 12:08 PM.

  2. #2
    ROG Enthusiast Array darktron's Avatar
    Join Date
    Aug 2010
    Reputation
    10
    Posts
    59

    new world game was bad coding in the first place and wasn't optimized properly.
    try lower the power delivery to 70% then 85%
    download hardware info then go to sensor and look for GPU memory junction temperature make sure your memory temperature is fine.
    next go to in Nvidia manage 3d settings
    go to program setting and then go to select a program to customize and select new world
    next go to power management mode and change it to normal
    next go to texture fillering and change it to Quality
    next go to DSR mode and turn it off
    save your setting and your done with Nvidia setting now
    make sure you run your game at your resolution for your monitor is.

    i hope this work for you but I try my best for what info have been giving me.
    Last edited by darktron; 10-10-2021 at 09:15 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •