Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Aug 2018

    B360-f rog strix - no booting.

    Hi everyone, I'm here in behalf of my friend (he does not speaks english); As the title of this thread says his computer is not booting and I think it is a problem with the BIOS because it happened to me once with a CrossbladeRanger motherboard and you people helped me out to fix my motherboard in that moment.

    In the video you'll see just one RAM because we tried switching the two of them in each slot and then we tried with one RAM in each slot and nothing happened, the computer just starts and then it shuts down.

    I told my friend that when I had this problem with my board you asked me to download the BIOS and put it on a USB Flash Memory (which he did) but nothing happened... Then I remembered you told me three things 1) that I had to rename the file (we dont know which name do we have to use), 2) that I had to put the USB flash memory on a specific USB port (we dont know which one is that port on this board) and 3) press a button that says "bios" that was next to the specific USB port (this Motheboard does not have that button)

    PS: We use RAM from a friend and it's the same, Changed the graphic card from one PCI port to anothe one and nothing change, we cleared CMOS and nothig... I'm pretty sure he is having the same problem that I had in the pass.

    B360-F ROG Strix
    Rx 570 4GB
    XPG D41 2666MHZ 8GB x2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts