Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    2

    Lightbulb G53SW system devices is loco.

    Hello, dear forum memmbers.

    Please take a look at my system devices.
    Click image for larger version. 

Name:	sis.JPG 
Views:	0 
Size:	58.1 KB 
ID:	85647

    Click image for larger version. 

Name:	sisde.JPG 
Views:	0 
Size:	81.3 KB 
ID:	85648

    I noticed these devices popped up sometime last december more or less, I have little next to no Idea where are these devices coming from.
    moreover, the location for some of these devices makes me believe, the laptop believes that there is a hub with more hubs in it that also! have Hubs in them as if there where 3 layers of USB hubs, wen as far as I know there shoudnt be, or atleats there werent.

    Formating my laptop deleting and formating all disk partitions doesent seem to remove this from the device manager, even after going back to W7 and to w10 again.

    I got to believe that my laptop was used as a kind of server without my knowledge. ← this thought is due to a few delisions of pursuit (dont ask why lol)

    at any rrate I have experienced continuous changes in my system that I am unable to account for.

    WinDirstat logs the userperf folder to have been modified last on 2019 wich is a bit weird, given the number of times I have reset my laptop.

    another thing Id like to mention is that my bios is still 203 (I cant think of what it used to be before that) im afraid to brick my rig since the g53sw support page only has version 203 but the g53sx page has version 209 im kinda not sure if I should do it.

    another thing is that i was able to use the intel Xtreme tunning software until some time ago, after my previous reset I wasnt able to use it, now im downloading it to see if I can use it, id like to mention that i did had the intel inf driver from the support page installed the last time I wanted to use it, right now I have not installed any intel drivers myself, some did found their way into the laptop trough windows update.

    and yet another thing.

    It cought my atention that I cannot play audio from the laptop speakers if I have a headset plugged in.

    I can play audio from say a tv pluged in to the HDMI but no audio if I plug my massive stereo system into the 3.5mm Jack should that be normal? I thought it should be possible (i say it like so cus id be lying if I said I have done it, if I have, I dont remmember)

    Xtu finished downloading and its trying to install itself.
    well holeee molee, it did install successfully, who woul've thought? no intel inf driver installed nor intel rapid storage tech.

    more and more I find myself wondering if this is all ok.
    I mean oviously it is not. but what else can I do?

    I understand this thread is all over the place and would be hard to reply to, but more than a solution id like to put my situation out there so that if anyone has experienced anything alike we can try to see whats going on, mostly the grievance this is causing is that after having downloaded almost all my stuff (software, games, etc...) i start getting issues like bsod with bad system config like all of the sudden everything is fine and a reset latter im screwed, I noticed the last time this happen it was during a windows reset with my tv pluged into the hdmi and my stereo into the headphone jack.

    could it be that the video audio config is kinda causing this? in a way that my stereo power output or something is messing my laptop?

    finally my disk reader is busted I think, I can open it and close it, it makes the sound as if it was spinning if I put anything into it but no disks are ever recognised making my dvd copies of this laptops former w7 (at peak performance I may add hence the desire for making backup dvds) useless

    If youre still reading me, then I /salute you brave reader, I will now let myself go in morfeus's arms and fly to dreamland....ok no...
    sorry for any grammar issues, im from mexico

    lets engage in jolly co-operation and praise the sun!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •