Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    11

    B550 Semi-random hard-reboots with DOCP enabled - Don't know what to else to try

    TLDR: New PC restarts randomly when DOCP is enabled. Mostly after gaming/when idle. DRAM is on QVL but different set nets the same results. All drivers latest version. Lower frequency/different voltage have no effect.

    Built my own pc for the first time again in 15 years.

    Specs are:
    *Ryzen 5 3600 (stock)
    Sapphire RX 5700 XT (driver 20.7.1)
    Asus Prime B550M-A (Wifi)
    16GB (2x8) DDR4 3200 G.Skill Ripjaws V F4-3200C16D-16GVKB
    Corsair TX550M V2 PSU
    Crucial MX500 2,5" 1TB

    When loading the DOCP profile for this memory, the system is very unstable and can hard-reset within minutes after booting, or after a bit of gaming. Rarely during gaming. Never do I get a Blue-screen (once or twice a green-screen, but might have had my GPU overclocked at that time). It's generally always the pc just rebooting without a warning. Windows Event Viewer always states an Unexpected Shutdown Event ID41 Error.

    I swapped the QVL G.Skill memory for (albeit non QVL) but supposedly reliable Crucial BLS2K8G4D32AESBK. Same instability.

    - Memory is in DIMM Slots A2 and B2*
    - Temperatures are fine
    - Running at 3000mhz instead of 3200mhz also results in hard-reboots
    - All drivers are the latest version (although I also tried older GPU drivers)
    - BIOS is the latest version at 0805
    - Benchmark scores and overall performance is normal
    - Windows Fast Restart is Disabled
    - AMD Power plan Balance/High performance doesn't affect it
    - Increase VSOC Voltage with 0.05V didn't help
    - Increase DRAM Voltage with 0.05V to 1.40V didn't help
    - I've reseated the GPU and DRAM I am reading about some other B550 users who experience similar issues, but also people without issues:*

    https://www.reddit.com/r/buildapc/co...50ma_wifi_and/ (my own post) https://rog.asus.com/forum/showthrea...-GAMING-issues https://www.reddit.com/r/buildapc/co...utting_ram_on/

    *I feel like I am running out of options and it's driving me slightly nuts. Just a bad Motherboard? Or poorly supported UEFI at this stage, or am I missing something?

  2. #2
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    11

    What BIOS version are you on?
    AMD Ryzen 3600XT | ASUS ROG B550-F Gaming | ASUS ROG 2070 SUPER | 16GB Corsair Vengeance 3600Mhz | PCO11 Dynamic | Acer X34P

  3. #3
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    11

    Says so in my post

    0805

  4. #4
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    11

    Quote Originally Posted by ragp13 View Post
    Says so in my post

    0805
    Sorry missed it. Yeah I just saw another 805 was posted with a new date on the site. I am stable with 608 and not sure I want to upgrade after hearing all these issues. I am on 3600MHz just fine with that BIOS.
    AMD Ryzen 3600XT | ASUS ROG B550-F Gaming | ASUS ROG 2070 SUPER | 16GB Corsair Vengeance 3600Mhz | PCO11 Dynamic | Acer X34P

  5. #5
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    11

    Quote Originally Posted by PerfectCr View Post
    Sorry missed it. Yeah I just saw another 805 was posted with a new date on the site. I am stable with 608 and not sure I want to upgrade after hearing all these issues. I am on 3600MHz just fine with that BIOS.
    The date for 0805 is still the same right? 2020/07/03

    Downgrading my Bios through EZ-Flash resulted in a SOC voltage of 1.362, which is unsafe. So I feel like that Bios is doing weird things to my pc and I am not sure if I can trust it...

  6. #6
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    11

    Quote Originally Posted by ragp13 View Post
    The date for 0805 is still the same right? 2020/07/03

    Downgrading my Bios through EZ-Flash resulted in a SOC voltage of 1.362, which is unsafe. So I feel like that Bios is doing weird things to my pc and I am not sure if I can trust it...
    There is a "new" 805, now with a date of 7/31 on the BIOS download page (support page). Not sure if it's any different.

    EDIT: I went ahead updated to 805. No issues running 3600MHz. Corsair RAM model is CMW16GX4M2Z3600C18
    Last edited by PerfectCr; 08-07-2020 at 09:45 AM.
    AMD Ryzen 3600XT | ASUS ROG B550-F Gaming | ASUS ROG 2070 SUPER | 16GB Corsair Vengeance 3600Mhz | PCO11 Dynamic | Acer X34P

  7. #7
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    34

    as of today Version 1002 2020/08/07, then they removed it?
    Last edited by andjayik; 08-07-2020 at 06:29 PM.

  8. #8
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    3

    You should try bios 1002, on my device with 2x G.SKILL F4-3200C16D-32GVK it solved the random reboots.

  9. #9
    ROG Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    11

    Yeah 1002 is stable here too.
    AMD Ryzen 3600XT | ASUS ROG B550-F Gaming | ASUS ROG 2070 SUPER | 16GB Corsair Vengeance 3600Mhz | PCO11 Dynamic | Acer X34P

  10. #10
    ROG Guru: White Belt Array celab PC Specs
    celab PC Specs
    MotherboardStrix B550-F Gaming / BIOS 1004
    ProcessorRyzen 3600 @stock speed
    Memory (part number)FlareX - F4-3200C14D-16GFX @Full XMP Timings
    Graphics Card #1Palit GameRock Premium 1080 @stock speed/cooling; 452.06 Drv.
    Sound CardOnboard
    MonitorAcer Predator - XB241H
    Storage #1970EVO/250GB - NVMe driver 3.3
    CPU CoolerBe Quiet - DarkRock 4
    Casefreestyle
    Power SupplyThermaltake Toughpower Grand RGB 850W Gold
    Keyboard Logitech G105
    Mouse Razer DeathAdder Expert, 1800dpi/1000Hz - Synapse 2.21
    Mouse Pad Razer Goliathus Medium CONTROL
    Headset/Speakers Sennheiser HD 4.20s
    OS Win10 Pro 64bit / 2004 - 19041.488
    Network RouterFibre Optic 300Mbit (sync.)
    celab's Avatar
    Join Date
    Sep 2017
    Reputation
    10
    Posts
    87

    https://rog.asus.com/forum/showthrea...ghlight=b550-f

    i had the same probs explaining it in my threat. the latest bios fixed these issues for me so far. im on 1002 now and very pleased !
    only thing i had to do is typing in the xmp setting manule. i set the docp plus the rest of the timings as they are recommended by gskill. in my case for the
    F4-3200C14D-16GFX - 48/560/416/256/8/6/39
    Last edited by celab; 08-11-2020 at 06:42 AM.
    Orwell was an optimist

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •