Results 1 to 10 of 10
  1. #1
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    GU501 Sonic Studio 3 is not working after Windows 10 updates

    On my ROG GU501, the Sonic Studio 3 is no longer working after recent Windows 10 updates.

  2. #2
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    250
    Posts
    500

    Quote Originally Posted by FelixSG View Post
    On my ROG GU501, the Sonic Studio 3 is no longer working after recent Windows 10 updates.
    Hi,

    Try with Realtek Audio Drivers (UAD - ASUS ROG/TUF NB-DT) from this drivers thread. Follow scrupulously your INSTALL process with cleanup step, for the next drivers packages that I would release, you will can directly follow the UPDATE process.

    Note (in order to choose correctly the install/update process to use) : You have a ASUS ROG SS3 notebook.

  3. #3
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by MoKiChU View Post
    Hi,

    Try with Realtek Audio Drivers (UAD - ASUS ROG/TUF NB-DT) from this drivers thread. Follow scrupulously your INSTALL process with cleanup step, for the next drivers packages that I would release, you will can directly follow the UPDATE process.

    Note (in order to choose correctly the install/update process to use) : You have a ASUS ROG SS3 notebook.

    I downloaded and ran the Driver Store Explorer, but now I see none of a-volute | avolute | dax | dts | hdx | realtek inf on its list to force deletion.

  4. #4
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    250
    Posts
    500

    Quote Originally Posted by FelixSG View Post
    I downloaded and ran the Driver Store Explorer, but now I see none of a-volute | avolute | dax | dts | hdx | realtek inf on its list to force deletion.
    It's perfect (it is clearly indicated in the process "if you find them"), you can continue and follow your INSTALL process.

  5. #5
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by MoKiChU View Post
    It's perfect (it is clearly indicated in the process "if you find them"), you can continue and follow your INSTALL process.
    You were right. I followed the instructions and now it seems working.
    But here are more issues.

    1. This is an older version. I still cannot install and use the latest one on GU501 Download page.

    https://www.asus.com/us/Laptops/ROG-...Desk_Download/

    (ASUS Sonic Studio 3 V3.6.45.60920)

    And the older version has a bug for losing its Smart Volume option after every rebooting.

    2. I see no tray icon of Sonic Studio 3.

    3. It buzzes with some noise even when I turn off its studio effects. (maybe results from old version of Realtek driver?)

    4. It has somewhat unstable login connection to Asus Webstorage to save its configurations in the Cloud.


    Anyway thanks for your help that I can use the old version as a temporary alternative.
    Last edited by FelixSG; 07-21-2020 at 07:52 PM.

  6. #6
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    250
    Posts
    500

    Quote Originally Posted by FelixSG View Post
    You were right. I followed the instructions and now it seems working. Thanks for help.

    But here are more issues.

    1. This is an older version. I still cannot install and use the latest one on GU501 Download page.

    https://www.asus.com/us/Laptops/ROG-...Desk_Download/

    (ASUS Sonic Studio 3 V3.6.45.60920)

    And the older version has a bug for losing its Smart Volume option after every rebooting.
    You are now using UAD/DCH drivers (following the instructions I gave you) and no longer HDA/Legacy drivers (which are not optimal for newer versions of Windows 10).

    Sonic Studio III & Sonic Radar III are Win32/Legacy apps (v3.6.45.60920 in your notebook support page) which must be used with HDA drivers and are not intended to work with UAD drivers. Since you are now using UAD/DCH drivers (which are optimal for newer versions of Windows 10), you need to install Sonic Studio III UWP & Sonic Radar III (Optional) UWP apps from Microsoft Store as indicated in the Install Process.

    Quote Originally Posted by FelixSG View Post
    2. I see no tray icon of Sonic Studio 3.
    HDA Drivers have tray icon (possibility to disable it)
    UAD Drivers don't have tray icon (without possibility to enable it)

    Quote Originally Posted by FelixSG View Post
    3. It buzzes with some noise even when I turn off its studio effects. (maybe results from old version of Realtek driver?)
    4. It has somewhat unstable login connection to Asus Webstorage to save its configurations in the Cloud.
    I am unable to reproduce your issue.
    Last edited by MoKiChU; 07-22-2020 at 08:39 AM.

  7. #7
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    Thanks again for your kind and detailed information.

    I didn't know that a lower version of Sonic Studio 3 could even be better with more optimal UAD Realtek driver.

    Only glitch now I see is that SS3 now keeps losing its selected option of Smart Volume.

    (please see the image file link - it is marked with a green box)

    https://imgur.com/a/f63VOcP

    I hope this glitch will be fixed soon.

    Last edited by FelixSG; 07-22-2020 at 06:39 AM.

  8. #8
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    250
    Posts
    500

    Quote Originally Posted by FelixSG View Post
    Thanks again for your kind and detailed information.

    I didn't know that a lower version of Sonic Studio 3 could even be better with more optimal UAD Realtek driver.
    They are not lower, they are just different branches/types :

    - Latest SS3 UWP only for UAD/DCH drivers : v3.16.11.0 (updated automatically from Microsoft Store)
    - Latest SS3 Win32/Legacy only for HDA/Legacy drivers : v3.6.45.60920 (no more updated)

    Quote Originally Posted by FelixSG View Post
    Only glitch now I see is that SS3 now keeps losing its selected option of Smart Volume.

    I hope this glitch will be fixed soon.

    I see you are experiencing this in Advanced Mode, does this issue only occur with a particular game/app ? Do you encounter this issue in Basic Mode ?
    Last edited by MoKiChU; 07-22-2020 at 06:19 PM.

  9. #9
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    9

    Quote Originally Posted by MoKiChU View Post
    I see you are experiencing this in Advanced Mode, does this issue only occur with a particular game/app ? Do you encounter this issue in Basic Mode ?
    Smart Volume is losing its selected option in Basic Mode, too.

    And in Advanced Mode It happens for all games; and something worse is that if I customize (change) any detail of one specific profile, let's say 'Gaming', of a certain game, then it automatically is soon evenly applied to all the other games using that Gaming profile.

    For example if I turn off Smart Volume of Game A, then shortly that of Game B is also turned off even though I do not intend it, and turning it on of Game B also affects to Game A, too.

    This is pretty buggy for customization. Fortunately most of studio effects seem to working good.

    Do you know exactly what folder has the SS3's setting or configuration files? I reinstalled it several times after I manually removed some related folders, but after all I failed to solve this issue.
    Last edited by FelixSG; 07-22-2020 at 05:29 PM.

  10. #10
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1System : SSD Samsung 960 EVO 256GB
    Storage #2Games : SSD Corsair MP510 240GB | Data : SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit 20H2/VB/19042.x
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    250
    Posts
    500

    Quote Originally Posted by FelixSG View Post
    Smart Volume is losing its selected option in Basic Mode, too.

    And in Advanced Mode It happens for all games; and something worse is that if I customize (change) any detail of one specific profile, let's say 'Gaming', of a certain game, then it automatically is soon evenly applied to all the other games using that Gaming profile.

    For example if I turn off Smart Volume of Game A, then shortly that of Game B is also turned off even though I do not intend it, and turning it on of Game B also affects to Game A, too.

    This is pretty buggy for customization. Fortunately most of studio effects seem to working good.

    Do you know exactly what folder has the SS3's setting or configuration files? I reinstalled it several times after I manually removed some related folders, but after all I failed to solve this issue.
    Try this (taking into account the reminder below) :

    REMINDER :

    You need Realtek Audio Drivers (UAD - ASUS ROG/TUF NB-DT) from this drivers thread.

    Note (in order to choose correctly the install/update process to use) : You have a ASUS ROG SS3 notebook.
    - Follow scrupulously your CLEANUP process.
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process. For the next drivers packages that I would release, you will can directly follow the UPDATE process.


    If your issue persists :

    1) Try rollback to the HDA/Legacy drivers (even if I do not recommend it when you have the choice because this type of drivers and app will no longer be updated) by following this :

    - Download Realtek Audio Drivers (HDA - ASUS ROG SSx/ICE NB/DT) from this drivers thread
    - Follow scrupulously the CLEANUP process of ASUS ROG SS1/SS2 notebooks/desktops category but instead of uninstalling Sonic Suite II, uninstall your Sonic Suite III apps
    - Follow scrupulously the INSTALL process of ASUS ROG SS1/SS2 notebooks/desktops category but instead of installing Sonic Suite II, install your Sonic Suite III apps :

    - Sonic Studio III Win32/Legacy v3.6.45.60920 : Link
    - Sonic Radar III Win32/Legacy v3.6.45.60920 (Optional) : Link

    2) If your issue still persists, open a ticket at ASUS Support (I couldn't do anything about SS3 app feature itself).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •