Page 19 of 24 FirstFirst ... 9 17 18 19 20 21 ... LastLast
Results 181 to 190 of 235
  1. #181
    New ROGer Array
    Join Date
    Sep 2020

    Angry Same issues with my Maximus XI Extreme

    Quote Originally Posted by xufos69 View Post
    tonight I just update ROG MAXIMUS XI FORMULA Device Kit/AURA Kit/ HAL/ HTML/ Device SDK to the newest version but still cannot change Livedash screen on my mobo Asus XI Formula, it just blank screen on Device section on armoury Crate software
    I also updated Armoury Crate to the latest version today, but still can't do changes on the oled dash neither are my Aura devices (Mobo, Ryujin, Additional Header) detected as such, except for the RAM (G. Skill Trident-Z). This software is driving me crazy! C'mon Asus, get you sh*t together

  2. #182
    New ROGer Array
    Join Date
    Apr 2020

    After the update of Armoury Crate to version

    Armoury Crate User Session Helper.exe consumes the cpu like around 15%, this causing the cpu fans to be loud and cpu to be higher temps on idle than normal.

    I hope this can be fixed soon.

  3. #183
    ROG Guru: Brown Belt Array MrAgapiGC PC Specs
    MrAgapiGC PC Specs
    MotherboardAsus Maximus XI Code
    Memory (part number)CMK32GX4M4B3600C18
    Graphics Card #1STRIX-GTX1080ti-O8G-GAMING
    MonitorAOC AGON AG2701QX (2)
    Storage #1Samsung 960 EVO 256GB
    Storage #2Kingston Savage 500GB
    CPU CoolerNzxt X74 360mm AIO
    CaseNzxt H700
    Power SupplyEVGA 850 G2
    Keyboard Logitech G810
    Mouse Asus Spartha
    Headset Hyper X Cloud Revolver S
    Mouse Pad Hyper X Fury S 900mx420mm
    Headset/Speakers Logitech Z337
    OS Windows 10 64btis
    Network RouterTpLink Archer C9
    Accessory #1 EKWB FANs all of them
    MrAgapiGC's Avatar
    Join Date
    Nov 2011

    i am checking post. i can not see that. Not session helper or etc etc etc... osrry even on high load, and force it. never see more than 4.0%

    Click image for larger version. 

Name:	Screenshot 2020-09-17 152817.png 
Views:	0 
Size:	113.7 KB 
ID:	86308
    Learn, Play Enjoy!

  4. #184
    New ROGer Array
    Join Date
    Sep 2020

    Profile switching per app randomly breaks even after i open armoury crate and toggle in game lightning on or off both do nothing. while before it would only work with it turned off then it only worked when its turned on, now it does not work regardless of setting, it looks like its permanently broken since today only worked for 24 hours.

    It fixed after reinstalling it switches profile again per app.
    Last edited by FlufflePuff1337; 09-17-2020 at 10:55 PM.

  5. #185
    Administrator Array MasterC@ROG's Avatar
    Join Date
    Aug 2014

    Thank you for your patience AJLWalton. I do have some good news for anyone with the memory lighting issue, we released an update which went live yesterday - ENE RGB HAL Please update and do a power cycle (unplug at the wall for about a minute and start again).

    Hi AJLWalton,
    Could you take a picture to show what happens when the display is not working properly? We haven't been able to replicate that issue. Thanks

    Quote Originally Posted by AJLWalton View Post
    to introduce myself, My name is AJ from ZervTech. We do all IT Consultations for Hardware, Software, Networking, and more which includes custom computer builds. I've been an IT Consultant for over 15 years just to give a brief background of my knowledge base. I don't mean to be impatient, but I have since the beginning of august have had multiple clients who have invested 900 dollars + on the Zenith II Extreme Alpha MB which i recommended. now they have been also dealing with not only the RAM SLOT ISSUE RGB WISE. but Also the MB Built in LCD where it works on some boot ups and when it doesn't work one must take and shut down the PC and shut off the PSU for about a minute so when its turned back on it will boot up and work. i want to point out that before the v3 update, none of this was an issue.

    I understand you're going through the testing process to release a version that will be in layman's terms "rock solid" but until then, a beta release installation until then would really help in having a progressive solution and show progress for advanced technicians like ourselves so we can provide a temp fix at the very least to your flagship TRX40 MB before we as a company would have to refund our clientele and change out their MB at the cost of our company and have our reputation affected in the process.
    Last edited by MasterC@ROG; 09-18-2020 at 04:19 AM.

  6. #186
    ROG Guru: Green Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardMaximus XII Hero
    ProcessorIntel 10700k @ 5.1Ghz
    Memory (part number)64 GB G.Skill TridentZ RGB 3200/CL14 @ 3600 CL16
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    MonitorEIZO Coloredge CG2730 and Viewsonic QHD displays
    Storage #1Samsung 512 GB 960 Pro
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black and 6TB IronWolf Pro HDD
    CPU CoolerEK-AIO 360 D-RGB
    CaseFractal Design Meshify 2 dark tint
    Power Supply750W Seasonic Prime Ultra Titanium
    Keyboard CM Quickfire Rapid TKL
    Mouse Logitech G305
    Headset Bose QC15
    Headset/Speakers Vanatoo T1, Klipsch R-12SWi Sub, Bose QC-15
    OS Windows 10 Pro X64
    Network RouterLinksys EA7300
    Accessory #1 Logitech c920e webcam
    geneo's Avatar
    Join Date
    Feb 2014

    Well I finally got my Motherboard not supported issue straightened out after a day of some intensive work (I did not want to do a fresh install of Windows). It turns out that a previous install of Aura left a lot of crap after uninstalling, including the motherboard HAL. Two problems here - uninstalls not removing components and install of Armour y crate using them instead of overwriting them. So Armory crate used the old MB HAL which of course did not support my Hero XII.

    I would not have pulled this off if I didn't have good system backups because of the crappy Aura and Armoury Crate uninstalls. I restored back to pre-Armoury install and removed registry entries and package installations of the HAL that had been left on the system and any remnants of past Aura install/ If I missed one item I had to restore windows and restart.

    First pass I did on this I had to leave the previous Aura DRAM HAL, since the Crate HAL did not detect my g.skill DRAM. When I saw Asus had a fix for this, I redid this exercise this time including removing the old DRAM HAL. The new Crate DRAM HAL now detects my g.skill.

    As I mentioned there are to issues Asus needs to address:

    1. Proper uninstall that leaves nothing behind.
    2. Clean fresh install that will, for instance, first remove or overwrite any existing HAL.

    Really I shouldn't have to go through all of this.

  7. #187
    New ROGer Array
    Join Date
    May 2020

    After the last firmware update, when I try to set my oled dashboard, led color etc. on my Mobo (asus maximus formula X) appears this error message on a white page:
    Cannot GET /E7C8DA76-C9B9-4297-8681-DD878330AFE7/.
    My Rog Ryujin doesn't show an error code but just a black page and is impossible to set and customize the oled screen and the rgb led

    ---- -------
    Armoury Crate UWP App
    ROG Live Service
    AURA Service (Lighting Service) 3.04.22
    Armoury Crate lite service 3.1.5
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.24
    ASUS AURA Motherboard HAL 1.0.66
    ASUS Keyboard HAL 1.01.27
    ASUS MB Peripheral Products 1.0.29
    ASUS Mouse HAL
    ASUS MousePad HAL
    AacAudioHal 1.2.2
    AacDispaly 1.1.22
    CosairDram 1.0.11
    KingstonDram 1.0.27
    AURA DRAM Component 1.0.53
    GALAX GAMER RGB 1.00.02
    Patriot Viper DRAM RGB
    Patriot Viper M2 SSD RGB

  8. #188
    ROG Enthusiast Array N00b1nat0r PC Specs
    N00b1nat0r PC Specs
    MotherboardAsus Rampage IV Formula
    ProcessorIntel I7 4930K
    Memory (part number)CMD32GX3M4A2133C9
    Graphics Card #1Asus GTX 1070 OC 8GB
    Graphics Card #2Asus GTX 1070 OC 8GB
    MonitorAsus 23" 3D + 2x Dell 24"
    Storage #1Samsung Evo 500GB
    Storage #2Samsung Evo 500GB
    CPU CoolerASUS Strix LC 120
    CaseAntec 1200 V3
    Power SupplyEVGA 1300 G2
    Keyboard Corsair K95 RGB Platnum
    Mouse Corsair M65 Pro
    OS Windows 10 Pro
    Network RouterAsus RT-68u

    Join Date
    Aug 2012

    The only issue I now have is inability to open the Device/ROG STRIX LC page, it does open, get the spinning disk, then it eventually comes up with an XML format error. Please restart your system (Status:500 GetCapability).

    I have applied the latest updates to Armoury Crate.
    Antec 1200, Asus Rampage IV Formula, EVGA 1300w PSU, Intel i7 4930K, ASUS Strix LC 120 Cooler, Asus 1070 OC 8gb X2, 32GB (4 x 8GB) Corsair Dominator 2133Mhz DDR3 Quad Channel RAM, Samsung Evo SSD 500gb x2, Samsung Evo SSD 250gb , 2 x WD Velociraptor, Windows 10 Pro

  9. #189
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019

    Quote Originally Posted by vashish27 View Post
    Same for me since today's update of "Armoury Crate" and "Armoury Crate Service" . High CPU usage by Armoury Crate User Session Helper.
    Attachment 86305
    Would really appreciate if someone could guide how to normalize.
    Regarding this, does someone know how to revert 'armoury crate' and 'Armoury Crate Service' to previous version and to stop from auto-updating themselves?

  10. #190
    ROG Enthusiast Array
    Join Date
    Oct 2016

    Quote Originally Posted by MrAgapiGC View Post
    i am checking post. i can not see that. Not session helper or etc etc etc... osrry even on high load, and force it. never see more than 4.0%

    Click image for larger version. 

Name:	Screenshot 2020-09-17 152817.png 
Views:	0 
Size:	113.7 KB 
ID:	86308
    The lighting service is capable of running at a low power usuage rather than moderate to high but the only way to get it to low is to put windows in power saver mode. The RGB all runs the same no slowdowns or anything so I cant see any reason for Asus not to look into this as it is using unnecessary resources and power.

    I put a ticket in months ago about this with Asus Support but they just did not understand the problem so I gave up …

    I only noticed it when I was running a game and was getting less performance than usual and then I ran Cinebench and noticed my score had dropped by couple hundred points maybe more.

    You can see for yourself the score difference just by stopping the LightService.

    I am not sure if there is any other way to change the power usuage priority other than setting power saver in windows.

Page 19 of 24 FirstFirst ... 9 17 18 19 20 21 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts