Page 3 of 24 FirstFirst 1 2 3 4 5 13 ... LastLast
Results 21 to 30 of 235
  1. #21
    ROG Enthusiast Array
    Join Date
    Oct 2012

    1. PC / Laptop

    2. Aura Sync products
    GL504GW Notebook, ROG Strix Flare Keyboard, ROG Gladius II Mouse

    3. 3rd-party peripheral, audio, or lighting software

    4. Wired / wireless connection

    5. Reinstalled Windows?

    6. Windows version & build
    Windows 10 Pro 2004, build 19041.388

    7. Previous version of firmware or software that worked as expected

    8. Clear description of your issue
    - GameVisual is not detected within Armoury Crate software, cannot set a GameVisual setting with a specific scenario profile since its not shown in the "App Configuration" section of the "Scenario Profiles" page.
    - UWP Games installed in Drive D are not detected when scanning for games in the scenario and game library page.

    9. Any screenshots of the issue

    10. Use our new log collection function: Settings=>About=>App diagnostics
    Sent as a PM
    Miniatura de Adjuntos Miniatura de Adjuntos armourycrate_scenariopage.jpg  

    Last edited by mbushnaq00; 07-24-2020 at 10:35 AM.

  2. #22
    ROG Enthusiast Array
    Join Date
    Apr 2020

    Quote Originally Posted by Arokhantos View Post
    When i uninstalled and tryit to delete non relevant files manually i got similar issues which is why it needs a proper uninstaller different missing file but very similar result, if you have big usb stick and do not wanna clean install for nothing you could download rufus and put windows image as windows to go on usb stick and clean install on usb stick instead just for testing purposes to see if that is also broken experience, it likely won't be anymore but would personally hate wasting 6 hours for nothing in my case.
    Yeah, not going to reinstall windows over this. Hopefully they will get the uninstaller out, or better yet, make the installer install all the necessary files. Since I'm using Aura profiles now, this does not really affect functionality.

  3. #23
    ROG Member Array Crystalyne PC Specs
    Crystalyne PC Specs
    MotherboardROG STRIX X570-E
    ProcessorAMD Ryzen 3800X
    Memory (part number)BLT4K8G4D32AET4K
    Graphics Card #1AMD Radeon 6900XT (Reference, ASRock)
    Sound CardCreative Sound BlasterX AE-7
    MonitorBenQ EW3270U
    Storage #1Sabrent Rocket 4.0 NVMe 1TB
    CPU CoolerCorsair H115i PRO
    CasePhanteks Enthoo Evolv X
    Power SupplySeasonic Connect (750w)
    Keyboard ROG Claymore
    Mouse ROG Spatha
    Headset Beyerdynamic DT880 (600Ω)
    OS Windows 10 Pro
    Crystalyne's Avatar
    Join Date
    Apr 2020


    1. PC
    2. X570-E Motherboard, Crucial Ballistix Tactical Tracer, ROG Claymore, ROG Spatha
    3. N/A
    4. Both
    5. Fresh install
    6. 2004 - 19041.388
    7. N/A
    • RAM DIMMs out of order; No way to change them through Armoury Crate so effects look TERRIBLE.
    • ROG Spatha STILL not supported by Armoury Crate. The old software, Armoury II was broken by recent Windows Updates so this is URGENT that this is added!!!!

    9. N/A
    10. Use our new log collection function:

  4. #24
    New ROGer Array
    Join Date
    Jul 2020

    Quote Originally Posted by AleksK View Post
    feedback from me:
    I was installed version in clean installation of windows and works fine. After update to Armoury Crate didn't recognized any of my components (probably didn't recognize motherboard) and didn't work. After update to situation was same it didn't recognized my components. I tried everything uninstall all Armoury Crate programs, delete ASUS folders in ProgramData and Program Files install it again but without success. So yesterday i make clean installation of Windows and Armoury Crate installed automatically when connect to internet and now work fine.

    But PLEASE ASUS make something i cannot make clean installation of Windows after each Armoury Crate update!!!

    Me too. I have a telco with the Asus 3rd Level Support concerning this issue. I will give an Update maybe a workaround later.

  5. #25
    ROG Guru: Green Belt Array skellattarr PC Specs
    skellattarr PC Specs
    MotherboardCrosshair viii hero
    ProcessorRyzen 9 3950x
    Memory (part number)G.SKILL Trident Z RGB 64GB 4X16 3200MHZ
    Graphics Card #1MSI Ventus x3 oc 3080
    Sound Cardcreative sound blaster ae-5
    Monitoracer 28inch 4k
    Storage #1sabrent gen 4 2tb, Samsung 960 evo 1tb
    Storage #23x 3tb hhd/segate 10TB drive, segate 16TB drive
    CPU CoolerNZXT Kraken Z73 water cooler
    CaseThermaltake veiw 71 case
    Power Supplycorsair 1200w
    Keyboard Corsair k95 rgb
    Mouse corsair m65 pro rgb
    Mouse Pad corsair mm800 rgb polaris
    Headset/Speakers logitech 5.1
    OS windows 11 pro
    skellattarr's Avatar
    Join Date
    Feb 2012

    Quote Originally Posted by MasterC@ASUS View Post
    Are you letting the update run in the background or did you open Armoury Crate after reboot?
    i uninstalled it then tried to downloed thew new one it took a longtime but it finaly downloaded and installed. my internet connection is 500 down and 500up
    amd ryzen 9 3950x
    CROSSHAIR Viii hero
    Corsair Hydro Series H115i
    G.SKILL Trident Z 3200mhz 64gb 4x16 timings 16,18,18,38
    asus rog strix gtx 1080
    TOSHIBA 3TB hdd 3x a total of 9tb, 10 tb hdd and a 1tb mushkin ssd
    corsair axi 1200i 1200 watt psu
    thermal take view 71 case

  6. #26
    ROG Member Array
    Join Date
    Apr 2018

    I'm still unable to control all 8 sticks of gskill RGB ram. AC only sees 6 so it looks ridiculous. Anyone else on the trx40 platform? I've reinstalled windows and even swapped my motherboard and memory but issue persists. There are others on Reddit who are reporting the same issue. Everything worked fine prior to the 7/15 update. Any chance you guys will fix this?

  7. #27
    New ROGer Array
    Join Date
    Jul 2020

    Quote Originally Posted by Wuelkey View Post
    Me too. I have a telco with the Asus 3rd Level Support concerning this issue. I will give an Update maybe a workaround later.
    Finally I had my call with the 3rd level support and all of you don‘t like what they have Said.
    *There was/ is a Big issue in armoury crate 2.7.13 or a component Update 3 weeks ago.
    This Update destroyes the Aura Sync Environment ( Asus Is still Not clear How in detail) *between Windows and the devices.

    If you have skiped that Update you are Safe with Version *3.0.4. *But if you have installed this ****, you Need To Perform a cmos reset and a clean windows install, because the update causes a kernel.dll error.

    *Maybe Asus will find the exact file or Part and fix this with a later Update or a real uninstaller. Until that Point there is No other Solution.

  8. #28
    ROG Enthusiast Array nbtc971 PC Specs
    nbtc971 PC Specs
    MotherboardMaximus VII Hero
    Memory (part number)Corsair Vengeance® Pro Series — 16GB (2 x 8GB) DDR3 DRAM 2400MHz
    Graphics Card #1ASUS ROG Strix GeForce GTX 1070
    MonitorASUS ROG Swift PG278QR
    Storage #1Samsung 850 Pro Series Internal SATA III 512GB
    CPU CoolerCorsair Hydro Series H100i
    CaseCorsair Obsidian Series 450D
    Power SupplyCorsair ATX AX860i 860 Watt
    Mouse Corsair M65
    Headset Steelseries Siberia 800
    OS Windows 10 64-bit
    nbtc971's Avatar
    Join Date
    Mar 2015

    Quote Originally Posted by MasterC@ASUS View Post
    We are aware of this issue, and a fix will be implemented soon. Thanks.
    Thank you for the response. Keep up the good work.

  9. #29
    Banned Array
    Join Date
    Jul 2015

    Some annoyance i have may ass well post feedback now, when pc starts up there 1 or 2 command prompt windows flashing by when armory crate first starts up during login which quite annoying, atleast have a proper splash screen or dont have those popup at all there is a trick to hide them but i do not wanna mess with anything anymore as buggy armoury crate is, plz do fix the issues first priority and create a uninstaller so this cant repeat anymore in future, and introduce a fallback option that auto sends feedback to asus that a user has rolled back to previous update due issues.

  10. #30
    New ROGer Array
    Join Date
    Jul 2020

    1. PC
    2. rog h370f, rtx 2070 rog, rog claymore core, rog chakram, rog delta, gskill trident z
    3. nzxt cam
    4. wired connection
    5. yes
    6. 1909 18363.959
    7. don't remember
    8. When I sync my claymore with other components (aurasync rainbow effect) and click esc the keyboard quit from sync. (At the startup the system don't remember the aura sync effect).
    9. -
    10. Use our new log collection function: Settings=>About=>App diagnostics

    Item Version
    ---- -------
    Armoury Crate UWP App
    ROG Live Service
    AURA Service (Lighting Service) 3.04.15
    Armoury Crate lite service 3.0.4
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    ASUS Keyboard HAL 1.01.21
    ASUS Mouse HAL
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    Patriot Viper DRAM RGB
    Patriot Viper M2 SSD RGB

Page 3 of 24 FirstFirst 1 2 3 4 5 13 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts