Page 24 of 24 FirstFirst ... 14 22 23 24
Results 231 to 235 of 235
  1. #231
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    11
    Posts
    39

    Time fighting with Armory Crate's new version, uninstalling, reinstalling etc: 4-5 hours.

    Time restoring Windows installation from a few weeks old backup and getting it up to date: 10 minutes.

    And now everything works again. I disabled Rog live service and all ASUS update and download services. Crate does not seem to be able to break itself again. If I ever decide to try a newer version, never again without backing up Windows first.

  2. #232
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    13

    Quote Originally Posted by B1TN3RD View Post
    Even with Armoury Crate Version 3.1.5.0 it still does not detect my Maximuis XI Extreme, Ryujin 360 and additional Aura Coolers. When I try to edit the onboard OLED screens, it shows following error messages:


    same here...

    another month with this **** and without a proper uninstaller! My next gpu 3090 will be an EVGA, no asus and rog anymore, next step: sell all my rog stuff, it's enough, you pay a lot more for this non premium service!

  3. #233
    New ROGer Array
    Join Date
    Sep 2020
    Reputation
    10
    Posts
    32

    Armoury crate user session helper has high cpu usage at random times thought i had automatic game scanning turned on was turned off, so guess that confirms there is an issue.
    profile switching changes volume after switching out of profile even tho volume option is disabled, seems to ignore windows exclusive control settings to meaning its actually bypassing windows permisions to change volume plz remove disable this i know i can un check it and disable it i am simply reporting that this does not work it reverts to old volume every time, i do not want armoury crate to ever change volume not even after switching back from profile to profile never means never, you can test for yourself set volume unchecked set volume to minimum launch app that is triggered to profile without volume setting increase volume then switch out and increase volume again only to find out it reset to minimum again, no app should control volume like this what would happen if i suddenly get hearing damage alt tabbing when previous volume is 100 while if set it to 30 while in game.
    Last edited by FlufflePuff1337; 09-22-2020 at 09:25 PM.

  4. #234
    New ROGer Array vashish27 PC Specs
    vashish27 PC Specs
    Laptop (Model)ROG Strix SCAR II
    MotherboardGL504GW
    ProcessorIntel i7 8750H
    Graphics Card #1nvidia GeForce RTX 2070 mobile

    Join Date
    Aug 2019
    Reputation
    18
    Posts
    43

    For all you guys having problem with Armoury Crate not detecting stuff and lighting functions, let me suggest a few steps which solved similar problems for me a few times. I am not saying it will work surely (its a crap software by ASUS no doubt), but you can try once.

    1. Uninstall Armoury Crate

    2. Uninstall Armoury Crate service > restart

    3. Uninstall ROG live service > restart

    4. Download and install correct version of ROG live service from ASUS support website according to your system model. > restart > wait for a few minutes, maybe around 15-20 minutes and let the ROG live service update itself in the background. (You may continue using your system for other things, browsing etc.) Check the version number in Add or Remove programs. This will give an idea that ROG live service has updated. > restart

    5. Download and install correct version of Armoury Crate service from ASUS support website according to your system model. > restart > again wait for a few minutes for AC service to auto update itself in the background and check the version in Add or Remove programs. > restart

    6. Install Armoury Crate UWP > restart. Launch AC, again if your version is older, it will install certain services and will auto-update to the latest version 3.1.5.0

    If you are lucky, there might be some improvement.

  5. #235
    ROG Enthusiast Array N00b1nat0r PC Specs
    N00b1nat0r PC Specs
    MotherboardAsus Rampage IV Formula
    ProcessorIntel I7 4930K
    Memory (part number)CMD32GX3M4A2133C9
    Graphics Card #1Asus GTX 1070 OC 8GB
    Graphics Card #2Asus GTX 1070 OC 8GB
    MonitorAsus 23" 3D + 2x Dell 24"
    Storage #1Samsung Evo 500GB
    Storage #2Samsung Evo 500GB
    CPU CoolerASUS Strix LC 120
    CaseAntec 1200 V3
    Power SupplyEVGA 1300 G2
    Keyboard Corsair K95 RGB Platnum
    Mouse Corsair M65 Pro
    OS Windows 10 Pro
    Network RouterAsus RT-68u

    Join Date
    Aug 2012
    Reputation
    10
    Posts
    61

    Guys, the latest version with sub updates for the HAL ROG Strix LC has infact solved my last issue with the XML write error!
    Antec 1200, Asus Rampage IV Formula, EVGA 1300w PSU, Intel i7 4930K, ASUS Strix LC 120 Cooler, Asus 1070 OC 8gb X2, 32GB (4 x 8GB) Corsair Dominator 2133Mhz DDR3 Quad Channel RAM, Samsung Evo SSD 500gb x2, Samsung Evo SSD 250gb , 2 x WD Velociraptor, Windows 10 Pro

Page 24 of 24 FirstFirst ... 14 22 23 24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •