Page 13 of 24 FirstFirst ... 3 11 12 13 14 15 23 ... LastLast
Results 121 to 130 of 235
  1. #121
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    1

    Post GameVisual on 3.0.4.0 just doesn't do anything...

    GameVisual was working just fine until just recently when I saw that Armoury Crate attempted for an update to which I promptly agreed. A few days may have passed when I finally got around to using the GameVisual to see that none of the various configurations did anything. I have tried reinstalling Armoury Crate to no avail. The separate app of Game Visual on the Microsoft Store still works just fine, only the In-Built GameVIsual with Armoury Crate is at fault here.
    My system is an Asus Zephyrus S GX531GWR with Windows 10 Version 2004 OS Build:19041.450

  2. #122
    ROG Junior Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    4

    ram slot stuck on rainbow mode after Armoury crate update

    1. PC
    2. Asus Zenith Extreme , Gskill Tridentz , ROG claymore , ROG gladius 2
    3. No
    4. Wired
    5. No
    6. Windows 10 pro build : 19041.450
    7. all of the previous versions worked fine

    8. After an Armoury Crate update one out of my 4 ram dimms is stuck on rainbow mode (default?) and is not recognizable from the software. after moving arround dimms to slots its always the same slot that remains bugged. tried several other things to no avail.

    9. not needed

    10. https://gofile.io/d/ZUgctg

  3. #123
    New ROGer Array RULVFF PC Specs
    RULVFF PC Specs
    Laptop (Model)ROG G73JH-B1
    MotherboardAsus ROG Zenith II Extreme
    ProcessorAMD Ryzen Threadripper 3960x
    Memory (part number)F4-3200C16D-16GTRS
    Graphics Card #1Asus Strix GTX 1080Ti 11GB
    Graphics Card #2Asus Strix GTX 1080Ti 11GB
    MonitorLG M2752D 27" FHD / Samsung 28" UHD LU28D590DSMZD
    Storage #1Corsairt MP600 SSD 500gb
    Storage #2Corsairt MP600 SSD 1TB
    CPU CoolerCustom Water Cooler
    CaseThermaltake The Tower 900
    Power SupplyCorsair AX1500i
    Keyboard Redragon Yama
    Mouse Razer Basilisk Ultimate/Logitech Mx Master
    Headset/Speakers Microlab M-100/Microfone Nox Krom P2
    OS Windows 10 PRO 2004
    Network RouterTP-Link Archer C5400 V2.0
    Accessory #1 DS4 Controler

    Join Date
    Jun 2020
    Reputation
    10
    Posts
    4

    Include the following info:
    1. PC
    2. Asus Zenith II Extreme , 8 x G.Skill Trident Z Royal Silver, 2x Strix Cars
    3. Razer synapse 3.5.831.82315 (Razer Basilisk Ultima + Dock)/ Corsair Link V49.9.3 (to manage/monitor AXi Power Supply)
    4. wireless connection
    5. No
    6. Windows 10 Pro 2004 Build: 19041.450
    7. All worked fine before AC update

    8.
    After an Armoury Crate update, 2 out of my 8 RAM Slots are stuck on G.skill Rainbow default mode, had swapped 2 RAM Sticks, the problem stay the same location, on two slots close to Io shield, slots D2 and D1.
    When the systems start it remains on a specific solid color, I need to open AC and go to page "AURA EFFECT" to the effect be applied, on a system start or reboot the problem occur the same.
    I had uninstalled and installed AC with no results.

    9. Not needed, external visualization
    10. Log: [URL="https://gofile.io/d/VnGlA2"]https://gofile.io/d/VnGlA2


    __________________________________________________ ______________________
    The help from from: MXAndresMX
    Try this https://rog.asus.com/forum/showthrea...ks-problem-RGB
    will fix your problem.
    __________________________________________________ _____________________
    This work for me, 2 RAM Sticks get back to working.
    Wait to see new updates packages not broke it again.
    Last edited by RULVFF; 09-06-2020 at 06:24 PM. Reason: Working again, after get back with the driver

  4. #124
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    14

    1. PC / Laptop : PC
    2. Aura Sync products : Asus Maximus XI Formula
    3. 3rd-party peripheral, audio, or lighting software : Corsair ICUE, NZXT CAM, RGB Fusion, Razer Synapse
    4. Wired / wireless connection : Wired
    5. Reinstalled Windows : Yes
    6. Windows version & build : Windows 10 Pro 2004, build 19041.450
    7. Previous version of firmware or software that worked as expected : Forget
    8. Clear description of your issue :
    - In the Device section of the Armoury Crate app my Asus Maximus XI Formula Mobo appears but I can't control the Live dashboard display, temp or anything else. It's just a black page. This problem appears when I update ROG MAXIMUS XI FORMULA Device Kit/AURA Kit/HAL/HTML/Device SDK at the date 2020/09/03.
    9. Any screenshots of the issue: Attached
    10. Use our new log collection function: Settings=>About=>App diagnostics

    Item Version
    ---- -------
    Armoury Crate UWP App 3.0.4.0
    ROG Live Service 1.1.2.0
    AURA Service (Lighting Service) 3.04.15
    Armoury Crate lite service 3.0.4
    ASUS AIOFan HAL 1.1.11
    ASUS AURA Extension Card HAL 1.0.23
    ASUS AURA Motherboard HAL 1.0.66
    AacVGA 0.0.2.6
    KingstonDram 1.0.26
    AURA DRAM Component 1.0.48
    ENE RGB HAL 1.1.23.0
    ENE_DRAM_RGB_AURA42 1.00.02
    ENE_EHD_M2_HAL 1.00.04
    ENE_EHD_SSS_HAL 1.0.2.0
    Patriot Viper DRAM RGB 1.0.8.2
    Patriot Viper M2 SSD RGB 1.0.5.1
    Miniatura de Adjuntos Miniatura de Adjuntos Capture.PNG  

    2.PNG  


  5. #125
    ROG Guru: Orange Belt Array Dicehunter PC Specs
    Dicehunter PC Specs
    MotherboardAsus ROG Crosshair Hero VIII X570
    ProcessorAMD Ryzen 3950X PBO
    Memory (part number)Corsair Vengeance LPX Black- 32GB - 3600MHz *4x8GB*
    Graphics Card #1XFX 5700XT Thicc III Ultra 8GB @ 2050/1750
    Graphics Card #3Corsair Commander Pro
    Graphics Card #4Corsair RGB Fan LED Hub x 2
    Sound CardFiio K5 Pro
    MonitorAsus ROG XG35VQ Ultrawide 100Hz
    Storage #1WD Black SN750 1TB + WD Heatsink
    Storage #2Western Digital Caviar Black 6TB + 6TB
    CPU CoolerCorsair A500 + 2 x Corsair HDRGB 120mm Fans
    CaseCorsair 680 X - Black + 8 x Corsair HDRGB 120/140mm Fans
    Power SupplyCorsair RMi 1000w + Black Cablemod Kit
    Keyboard Asus ROG "Claymore 100%" RGB Cherry MX Blue + Black PBT Double Shot Keycaps
    Mouse Asus ROG Spatha
    Headset Beyerdynamic DT770+DT990 Pro 250 Ohm
    Mouse Pad Asus ROG Scabbard
    OS Windows 10 - Professional 64 Bit Edition
    Accessory #1 Audio Technica AT2020XLR + Focusrite Scarlett Solo 3rd Gen
    Accessory #2 Corsair ST100 x 2
    Accessory #3 Asus ROG Spotlight
    Dicehunter's Avatar
    Join Date
    Aug 2011
    Reputation
    20
    Posts
    373

    1. PC,
    2. Aura Sync products are the motherboard, Mouse and keyboard.
    3. The only 3rd part item I have is a LianLi Strimer RGB cable plugged into the RGB header on the motherboard.
    4. Wired connection,
    5. I've tried reinstalling Windows, It doesn't fix anything.
    6. Windows 10 Pro version 2004.
    7. I only ever used Aura sync and Armoury, Now with Crate, Nothing works.
    8. Only the ROG Claymore keyboard shows up and even that is buggy.
    9. Screenshot isn't really needed, It's self explanatory.
    10. Log collection wouldn't work.

    I don't know what you put in the Crate software but before I used it my installation of Aura sync and Armoury II worked great, Even if I uninstall Crate nothing seems to work, Your software team seriously needs to devote some serious time to this as it's an incredibly buggy piece of software that is actively stopping people from controlling the hardware they bought.





  6. #126
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    16
    Posts
    13

    Quote Originally Posted by MasterC@ASUS View Post
    For those who have populated all 8 DIMM slots, good news guys, we have been working with G.Skill to resolve this issue and the solution will be ready by the end of the month. More tests will be performed before implementing in an upcoming update.

    Please update and report if any issues. Thanks.
    Are there any updates with this issue? All of your high end users have been looking at rainbow ram for months...

  7. #127
    ROG Guru: Orange Belt Array Gofran PC Specs
    Gofran PC Specs
    MotherboardROG MAXIMUS XI FORMULA
    Processori9-9900K
    Memory (part number)F4-3200C14D-32gb
    Graphics Card #1Asus ROG STRIX GTX 1080 Ti
    MonitorDell 2417dg
    Storage #1970 evo 500gb
    Storage #2951 nvme 500gb
    CPU CoolerROG RYUO 240
    Power SupplyAsus RoG Thor 850W
    Keyboard Asus claymore
    Mouse Asus Spatha
    Mouse Pad Asus rog sheath
    OS Windows 10
    Accessory #1 Phanteks Evolv x

    Join Date
    Mar 2016
    Reputation
    11
    Posts
    324

    SO i have tried somthing and dont know if it will work for every one so everything i say i am not responsible of your system but oled issue is still there it get stuck on default or a preset but for me a restart ruturns to normal again but the lights works for me good keeps on the chosen preset and not returning to default anymore

    so i have disabled win defender forever
    set xmp I not II
    bios disable fastboot and also windows setting
    i only use m.2 so i disabled all sata in bios


    at first i noticed that out of nowhere mine rgb returned to the preset i had chosen but did not stay for long after a restart it did go back to the default then later was back on preset for me maybe also i did not try the turn off fully pc and wait 10min and turn it back on again and reinstalling windows 10 was not needed
    so reinstalled windows 10 and first installed al drivers then downloaded mic visual c++ both x86 and 64 and installed them

    spec
    10700k
    z490 xii formula
    1080ti
    g skill trident z
    latest bios
    ryuo 240
    Last edited by Gofran; 09-04-2020 at 04:28 PM.

  8. #128
    ROG Guru: White Belt Array flyinion PC Specs
    flyinion PC Specs
    Laptop (Model)GL703GE-ES73
    MotherboardCrosshair Hero VIII non-WiFi
    ProcessorRyzen 7 3700X
    Memory (part number)GSkill DDR4-3600 Trident Z Neo CL18
    Graphics Card #1EVGA 2080 Super FTW3 Hydro Copper
    MonitorAsus PG279Q & LG 34GN850
    Storage #1Samsung Evo 970 Plus 500GB
    Storage #2Samsung Evo 860 2TB
    CPU CoolerCustom Loop, cuplex kryos next, AC ST30 V2, aquacomputer D5 PWM, AC 150mm res
    CasePhanteks Enthoo Luxe 2 (719)
    Power SupplySeasonic Prime Ultra Gold 1000W
    Keyboard Steelseries M750 TKL, Duckyshine 5 MX Brown
    Mouse Steelseries Rival 700
    Headset Steelseries Arctis Pro + GameDAC
    Mouse Pad Steelseries QcK Limited
    Headset/Speakers Kanto YU2 with old Yamah HTIB sub
    OS Win10 Pro
    Network RouterGoogle WiFi
    Accessory #1 Saitek X52
    Accessory #2 Schiit Magni and Modi 2 Uber
    Accessory #3 Asus BW-16D1X-U blu-ray burner

    Join Date
    Jun 2014
    Reputation
    35
    Posts
    113

    Quote Originally Posted by palopolij View Post
    Are there any updates with this issue? All of your high end users have been looking at rainbow ram for months...
    I managed to fix mine for now. I found an uninstall guide on GSkill's forums that details how to uninstall their software (which I installed trying to fix my RAM after AC broke the lighting) and to remove 3rd party stuff like Aura, Gigabyte, etc. After removing their stuff and all of AC and Aura Creator I reinstalled the GSkill software then Creator, then AC and now I can at least change the lighting. I still get the weird behavior on boot randomly where half the LED's on my headers shut off after logging in. I was fixing that by going to the area in AC where you change the ARGB LED header LED count but that just CTD's the app now. However I found another fix for that issue for now. Go to Services and restart the "lighting service" and it brings them all back.

    At least it's somewhat usable for me right now until Asus gets off their rears and actually does something useful. The only thing I'm using it for is controlling stuff on the ARGB headers though. I can't imagine what you guys that are using it to control video cards and other peripherals are having to deal with.

  9. #129
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    11
    Posts
    11

    2/8 of my ram sticks still aren't working on my asus zenith 2 extreme alpha... still no fix for this? I posted this months ago...

  10. #130
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    11
    Posts
    11

    Quote Originally Posted by MasterC@ASUS View Post
    For those who have populated all 8 DIMM slots, good news guys, we have been working with G.Skill to resolve this issue and the solution will be ready by the end of the month. More tests will be performed before implementing in an upcoming update.

    Please update and report if any issues. Thanks.
    Hi... It's been exactly 30 days now

Page 13 of 24 FirstFirst ... 3 11 12 13 14 15 23 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •