Page 2 of 2 FirstFirst 1 2
Results 11 to 11 of 11
  1. #11
    ROG Member Array
    Join Date
    Mar 2012

    I found the cap as you described and have both power connectors properly attached however the post problem still exists. I end up with code A2 and the yellow light next to the PCIE lane one switch on. I have tried two different sets of memory, installed a known working GPU from another working system. I have tried two different optical drives attached to the black sata ports.

    I still have a dark screen. I am waiting for a new DVI video cable to ensure the analog to DVI adaptor is not the problem for the dark screen. Additionally, I have tried two different bios versions.

    What else can I try to isolate the problem which seems at this point to be the MB?

    edit: I called ASUS support. They suggested powering down completely by removing the battery and clearing CMOS. Any other ideas?
    Last edited by; 03-27-2012 at 04:54 PM.
    Rampage IV Extreme, I3930, GTX680 Koolance Cooling, Kingston SSD, Seasonic 1000W PS

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts