Results 1 to 1 of 1
  1. #1
    ROG Guru: Yellow Belt Array btrach144 PC Specs
    btrach144 PC Specs
    MotherboardASUS Maximus XII Extreme
    ProcessorIntel i9 10900K @ 5.1 GHz
    Memory (part number)32 GB G.Skill DDR4 4000MHz C17
    Graphics Card #1EVGA 2080Ti FTW3 Hydro Copper
    MonitorASUS PG27UQ
    Storage #1x2 Samsung 970 Pro 1 TB in RAID 0
    Storage #2Samsung EVO 850 1 TB
    CPU CoolerCustom EK loop
    CaseCorsair 750D
    Power SupplyROG THOR 1,200W
    Keyboard Logitech G915
    Mouse Logitech G903 PowerPlay
    Headset Logitech G935
    Mouse Pad Logitech Powerplay
    Headset/Speakers Logitech Z905 5.1 surround
    OS Windows 10 (2004)
    Network RouterASUS AX11000

    Join Date
    Jun 2014
    Reputation
    10
    Posts
    140

    ROG First(Smart Router) Not Working

    Hello, with my Maximus XI Extreme, I was easily able to use GameFirst and setup GameFirst/Smart Router (level 2 layer) with my AX11000.

    Since I switched over to my Maximus XII Extreme (new windows 2004 install), I am no longer able to use the ROG First/GameFirst/Smart Router (level 2 layer). When clicking the discover button, I receive an error saying, "No ASUS ROG FIRST supported routers can be found within range!"

    I'm directly connected via ethernet cat-8 with Wi-Fi turned off.


    Intel ethernet driver(2.5GB): 1.0.1.4
    Intel ethernet firmware: 1.45
    Marvel ethernet driver(10GB): 2.1.21.0
    ASUS AX11000 firmware: 3.0.0.4.384.9165
    GameFirst VI version: 6.1.6.1

    The only variable that has changed was my mobo. Has anyone else experienced this? Any way to fix this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •