Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    2

    GX502GV eSupport or Factory Image request

    Hi Everyone,

    I'm having troubles with my Zephyrus S GX502GV. I'm having FPS issues since the last time that I clean installed windows due to an SSD upgrade (I did not backup the original SSD, just reformatted it as a data drive). I've tried everything, new windows install, upgrade nvidia drivers to latest, revert back to nvidia driver from MyAsus (used DDU first), upgraded BIOS to 310, went back to BIOS 307 to undervolt (same fps even undervolted but lower temps), installed all drivers from MyAsus page, set to turbo mode, optimized Nvidia settings (high performance, disable vsync, disabled gsync) etcetera.

    Problem is, I'm never getting more than 100fps on CS:GO (reaching 96c on AC cooled room @21c), which was weird since this setup (i7-9750h, RTX2060, 32GB Dual Channel RAM) should not have issues running CS:GO on 300 fps.

    If anyone could upload an esupport folder or recovery disk of GX502GV, that would be great.

  2. #2
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    2

    Anyone?

  3. #3
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    13
    Posts
    453

    Hello Impera7oR,
    Please kindly send your device back to service center if you would like to restore the factory OS.
    Thank you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •