Results 1 to 6 of 6
  1. #1
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    3

    Exclamation ROG Srix Z390-i Gaming 1 Long Beep and 3 short. How do I fix this?

    Hello,

    I've been trying to find the solution to this issue for some time now. I've been looking at the forums for solutions with the most common response seemingly being reseating the GPU or having to replace the GPU. My GPU is an EVGA Geforce RTX 2070 Super and is new. I barely got this PC built last month with the help of a friend who is experienced with building a PC.

    Anyways, I have tried reseating it multiple times, made sure the power cables were plugged in properly to the GPU and PSU, and tried reinstalling my drivers. Everything I do doesn't seem to get rid of the beeps so I'm not sure what to do. The weird thing is my GPU seems to be detected and I'm still able to do things like normal on my PC so it's pretty confusing. Does anyone have any suggested actions to fix this seemingly hard fix, or know who I would have to contact for this issue?

    Thank you.

  2. #2
    ROG Enthusiast Array hortons71 PC Specs
    hortons71 PC Specs
    MotherboardROG Maximus XI Gene [Bios 1602]
    ProcessorIntel i9-9900KF
    Memory (part number)G Skill TridentZ Royal F4-4600C18-8GTRG
    Graphics Card #1ROG Strix GeForce RTX 2080 Ti OC [Bios Matrix]
    MonitorLG 34GN850-B
    Power SupplyCorsair AX 850 Titanium
    OS Windows 10 Home
    Network RouterAsus RT-AC86U

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    46

    I do not know if it is the same codes for all asus?

    https://www.asus.com/support/FAQ/1029959/

    "One long and three short beeps" from speaker

    An anomaly is detected in the graphic card. If the graphic card needs an extra power supply, please ensure the power supply can provide enough wattage.

  3. #3
    ROG Enthusiast Array hortons71 PC Specs
    hortons71 PC Specs
    MotherboardROG Maximus XI Gene [Bios 1602]
    ProcessorIntel i9-9900KF
    Memory (part number)G Skill TridentZ Royal F4-4600C18-8GTRG
    Graphics Card #1ROG Strix GeForce RTX 2080 Ti OC [Bios Matrix]
    MonitorLG 34GN850-B
    Power SupplyCorsair AX 850 Titanium
    OS Windows 10 Home
    Network RouterAsus RT-AC86U

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    46

    Is the power supply sufficient? Are the pcie cables okay? No pins damaged?

    Is it possible to play at all?

    If you do not connect any pcie power cables at all, the graphics card usually goes into safe mode and takes 75w from the pcie slot. It is still visible in the device manager. There may be something wrong with the power supply. I have had new power supplies with faults and a lot of problems.

    Do you have another graphics card to test with?

  4. #4
    ROG Enthusiast Array hortons71 PC Specs
    hortons71 PC Specs
    MotherboardROG Maximus XI Gene [Bios 1602]
    ProcessorIntel i9-9900KF
    Memory (part number)G Skill TridentZ Royal F4-4600C18-8GTRG
    Graphics Card #1ROG Strix GeForce RTX 2080 Ti OC [Bios Matrix]
    MonitorLG 34GN850-B
    Power SupplyCorsair AX 850 Titanium
    OS Windows 10 Home
    Network RouterAsus RT-AC86U

    Join Date
    Oct 2019
    Reputation
    10
    Posts
    46

    There may be a problem with the graphics card. If you can test it on another PC or at your friend's.

    At a previous PC build I had GTX Titan 4 way sli. It worked in desktop mode and was all visible in the device manager but when I started games the PC crashed. There was a fault in the power supply in one of the graphics cards, I got a new graphics card on warranty.

  5. #5
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by hortons71 View Post
    There may be a problem with the graphics card. If you can test it on another PC or at your friend's.

    At a previous PC build I had GTX Titan 4 way sli. It worked in desktop mode and was all visible in the device manager but when I started games the PC crashed. There was a fault in the power supply in one of the graphics cards, I got a new graphics card on warranty.

    Sorry for taking long to reply. I wasn't given a notification for some reason. The power seems to be sufficient. I've got a Hydro PTM 750 W PSU. Everything seems fine with the pins and the PSU. I made sure when buying that part that it was going to more than enough to power everything with ease. Here's my full specs list:

    Intel Core i5-9600k 3.7 GHz 6-Core processor
    Ultra Quiet CPU COoler CNPS 4X
    Asus ROG Strix Z390-i Gaming LGA 1151 Mobo
    G.Skill Ripjaws V series 32 gb (2x16gb)
    2 Western Digital Red 3 TB 3.5" 5400rpm internal hard drive
    Samsung 860 Evo 1 TB 2.5" SSD
    EVGA GeForce RTX 2070 Super
    Phanteks Enthoo Pro ATX Full Tower Case
    FSP Group Hydro PTM 750 W
    LG Wh14NS40 Blu-Ray/DVD/CD writer
    Windows 10 OS

    Should I contact EVGA about this issue for a replacement?

  6. #6
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by hortons71 View Post
    Is the power supply sufficient? Are the pcie cables okay? No pins damaged?

    Is it possible to play at all?

    If you do not connect any pcie power cables at all, the graphics card usually goes into safe mode and takes 75w from the pcie slot. It is still visible in the device manager. There may be something wrong with the power supply. I have had new power supplies with faults and a lot of problems.

    Do you have another graphics card to test with?

    Yeah I'm able to play games without any problems which makes it all the more confusing. As for the pins and pcie cables they all look a-okay.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •